Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CUCM - Unity - Presence - 7.1.3 - with ESX

Hi there,

I know that CUCM, Unity-Connection and Presence are only supported with the version 8.x &+

But,

Lets say, I have my production that run on MCS server at 7.1.3  and I want to do re-install on a UCS Server.

I would like to install 7.1.3 on the UCS and restore all backup to it then upgrade to 8.x

Is it possible ?  Is it supported ?

...somebody told me that there is maybe the upgrade is supported ( the time you go from 7.1.3 to 8.x )  but running 7.1.3 for production is not support

anyone ?

thanks

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CUCM - Unity - Presence - 7.1.3 - with ESX

No, that's not supported.

The supported method is to upgrade on MCS up to AT LEAST the first release for each product supported on VM, do a backup and then restore on UCS.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

CUCM - Unity - Presence - 7.1.3 - with ESX

No, that's not supported.

The supported method is to upgrade on MCS up to AT LEAST the first release for each product supported on VM, do a backup and then restore on UCS.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
149
Views
0
Helpful
1
Replies