Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM upgrade 7.01 to 7.02 fails because of CUMA

Hi There,

I'm running a CUCM 7.01 and I'm strugling to upgrade it to 7.02 apparently because of CUCMA parameters, but I don't have any CUCMA servers so I don't get which password the logs are talking about (in bold)

This is the last install logs i get:

01/18/2010 23:12:14 InstallWizard|CUMA install type is set to Enterprise|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Tag CUMAInstall not found.|<LVL::Warn>
01/18/2010 23:12:14 InstallWizard|Tag CUMAPasswordCrypt not found.|<LVL::Warn>
01/18/2010 23:12:14 InstallWizard|Certification Signing Request Organization 'test'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Certification Signing Request Unit 'IT'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Certification Signing Request Location 'london'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Certification Signing Request State 'london'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Certification Signing Request Country 'US'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Tag SMTPHostName not found.|<LVL::Warn>
01/18/2010 23:12:14 InstallWizard|A Special Install Mode for Testers which will ignore networking errors in the install process 'no'|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Data population complete. Start data validation.|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|Validating fields|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|validateTimeZonePage: no time zone validation is done for upgrade as it is assumed to be set & correct.|<LVL::Info>
01/18/2010 23:12:14 InstallWizard|validateIpAddr: 192.168.130.10|<LVL::Debug>
01/18/2010 23:12:14 InstallWizard|validateIpAddr: 255.255.255.0|<LVL::Debug>
01/18/2010 23:12:14 InstallWizard|validateIpAddr: 192.168.130.1|<LVL::Debug>
01/18/2010 23:12:14 InstallWizard|runScript: Calling system("/usr/local/bin/base_scripts/validateNetworking.sh")|<LVL::Debug>
01/18/2010 23:12:15 InstallWizard|runScript: 0 = system("/usr/local/bin/base_scripts/validateNetworking.sh")|<LVL::Debug>
01/18/2010 23:12:15 InstallWizard|validateNetworking succeeded|<LVL::Info>
01/18/2010 23:12:15 InstallWizard|validatecumaCredentials: Invalid password - it's WAY too short|<LVL::Warn>
01/18/2010 23:12:15 InstallWizard|Internal Error, File:installWizMain.c:693, Function: main(), /usr/local/platform/conf/platformConfig.xml field validation failed during a system upgrade|<LVL::Critical>
01/18/2010 23:12:15 upgrade_os.sh|System info not updated by InstallWizard on new partition (1)|<LVL::Error>
01/18/2010 23:12:15 upgrade_manager.sh|Platform upgrade failed|<LVL::Error>
01/18/2010 23:12:15 upgrade_install.sh|Cleaning up download...|<LVL::Info>
01/18/2010 23:12:15 upgrade_install.sh|Removing /common/download/7.0.2.10000-4|<LVL::Info>
01/18/2010 23:12:15 upgrade_install.sh|Cleaning up rpm_archive...|<LVL::Info>
01/18/2010 23:12:15 upgrade_install.sh|Removing /common/rpm-archive/7.0.2.10000-4|<LVL::Info>
01/18/2010 23:12:56 upgrade_install.sh|CSA Status = 0|<LVL::Debug>
01/18/2010 23:12:56 upgrade_install.sh|/etc/init.d/ciscosec start|<LVL::Info>
01/18/2010 23:12:59 upgrade_install.sh|(CAPTURE) Starting ciscosec:  [  OK  ]|<LVL::Debug>
01/18/2010 23:12:59 upgrade_install.sh|Stop IOWAIT monitor|<LVL::Info>
01/18/2010 23:12:59 upgrade_install.sh|1|<LVL::Debug>

Many Thanks for your help

Aurelien

2 REPLIES
Cisco Employee

Re: CUCM upgrade 7.01 to 7.02 fails because of CUMA

Hello Aurelien,

Looks like you are running into CSCsz71210.

Please open a TAC case and engineer will assist you.

Community Member

Re: CUCM upgrade 7.01 to 7.02 fails because of CUMA

Thanks for the advise, I actually managed to bypass the problem by upgrading to another 7.02 (7.0.2.22900-3)

bye

466
Views
0
Helpful
2
Replies
CreatePlease to create content