Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM upgrade from 7.1.5 to 8.6.2 - software compatibility

Hi,

i am planning for the CUCM upgrade from 7.1.5 to 8.6.2, after looking at the software compatibility matrix, i m still not able to find out the correct version for some applications.

Will CUCM 8.6.2 supports below version of CUC and CUPS:

Unity Connection: 7.1.5

CUPS: 8.5.4

Besides, I believe there is no specific software requirements for below applications?

Cisco Video Conference Bridge (IPVC-3545)

Video Advantage

Meeting Place

Verint voice recoder

MVS

Rightfax

Thanks.

1 REPLY
Cisco Employee

Re: CUCM upgrade from 7.1.5 to 8.6.2 - software compatibility

CUC yes, for CUPS you need to review the CUPS compatibility info to find that out, for any other Cisco apps, also review the release notes to find if they're compatible or no. For 3rd party apps, check with the vendor

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
139
Views
0
Helpful
1
Replies
CreatePlease to create content