Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUCM upgrade from 9.1.1 to 9.1.2 is getting failed during installation

Hi All,

 

Need to upgrade CUCM from 9.1.1 to 9.1.2 (unrestricted)

File getting downloaded correctly , verified MD5sum, its correct

While installing the file on CUCM publisher, installation getting failed saying "Error Encountered: Could not upgrade the file"

Kindly suggest

5 REPLIES
Cisco Employee

You'll need to review the

You'll need to review the logs to find the exact cause.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

07/25/2014 02:58:51 upgrade

07/25/2014 02:58:51 upgrade_install.sh|File:/usr/local/bin/base_scripts/upgrade_install.sh:604, Function: main(), Upgrade Failed -- (1)|<LVL::Error>
07/25/2014 02:58:51 upgrade_install.sh|Parse argument status=upgrade.stage.error|<LVL::Debug>
07/25/2014 02:58:51 upgrade_install.sh|_set_upgrade_status_attribute: status set to upgrade.stage.error|<LVL::Debug>
07/25/2014 02:58:51 upgrade_install.sh|is_upgrade_lock_available: Upgrade lock is not available.|<LVL::Debug>
07/25/2014 02:58:51 upgrade_install.sh|is_upgrade_in_progress: Already locked by this process (pid: 3652).|<LVL::Debug>
07/25/2014 02:58:51 upgrade_install.sh|release_upgrade_lock: Releasing lock (pid: 3652)|<LVL::Debug>

New Member

That part is just telling you

That part is just telling you that the upgrade process failed. Look a bit higher (earlier) in the logs for the cause.

New Member

I,

I,

i'm facing the same problem.

Did you manage to resolve the problem ?

how?

thks.

Nuno

New Member

Silly question.  You said

Silly question.  You said "Need to upgrade CUCM from 9.1.1 to 9.1.2 (unrestricted)".  Are you going from a restricted version to an unrestricted?  I assume you are in a country that requires the unrestricted version?

468
Views
0
Helpful
5
Replies