Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM upgrade to 8.6.1-20000 Failed

Hi,

I have MCS7825-I4 , which in on the compatiblity matrix for the 8.6.1-20000. After upgrading from 8.0 to 8.6.1-20000, none of the services are operational. It just gives the message "This hardware has limited functionality. Backup and Restore is the only supported functionality". I understand that this message is for bridge upgrade, which is not the case here.

Could someone please advise on this.

Thanks,

saif

4 REPLIES
Cisco Employee

CUCM upgrade to 8.6.1-20000 Failed

Have you already installed the ciscocm.refresh_upgrade_v1.1.cop.sgn cop file before doing the upgrade??

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
VIP Super Bronze

CUCM upgrade to 8.6.1-20000 Failed

Does the chassis have at least 4GB of memory and 160GB of disk? These are both requirements for 8.6 to start on that server model. See footnote two of the Supported Servers for Cisco Unified Communications Manager Releases

Please remember to rate helpful responses and identify helpful or
New Member

CUCM upgrade to 8.6.1-20000 Failed

I got the same situation and it was the missing memory....

During the installation you get no warning or somthing like that.

After the upgrade you have a not working system

@Jonathan

You're right

Regards,

Sven

New Member

Re: CUCM upgrade to 8.6.1-20000 Failed

Thanks javalenc, jonathan and sven for replies.

Actually the problem was memory being 2GB on MCS7825 machine. Cisco document says that 'its recommended' to have 4GB RAM, whereas in reality, its mandatory to have 4GB. Also, its important to note that memory should be upgraded prior to upgrade and it does not work if you upgrade memory after software upgrade.

8.6 seems to be really heavy on resources.

Saif

476
Views
20
Helpful
4
Replies