Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM5.1.3.7000-5 + 7965(SCCP45.8-3-2S) + 7916(B016-1-0-3)

I am trying to add 7916 Expansion modules to 7965 phones on a CUCM 5.1.3 system.I have finally gotten the firmware on the modules but the numbers do not appear. the Expansion module keep rebooting now. Do I need to change the firmware on the devices?

I cannot upgrade the CUCM without major issues.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

CUCM5.1.3.7000-5 + 7965(SCCP45.8-3-2S) + 7916(B016-1-0-3)

Hi Steven,

I do think the firmware for the 7965 needs to be updated;

Table 4. Cisco Unified IP Phone Expansion Module 7916 Software Requirements

Specification

Description

Phone software requirements

8.3(5) and later

Call-control compatibility

Cisco  Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1),  7.0, 7.1 and later; Cisco Unified Communications Manager Express 4.3/7.0  and later. Cisco Unified Survivable Remote Site Telephony (Unified  SRST) 4.1 (IOS 12.4.15T) and later.

Signaling protocols

Skinny Client Control Protocol (SCCP) Software 8.3(5) and later

Session Initiated Protocol (SIP) Software 8.4(1) and later

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468673.html

*** Now be careful and don't go any higher than 8.5(2) for the first step (NOT 8.5(2)sr1) as you will

run into another set of issues related to the need for a minimum version before going to

8.5(2)sr1 or higher.

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

3 REPLIES
Hall of Fame Super Red

CUCM5.1.3.7000-5 + 7965(SCCP45.8-3-2S) + 7916(B016-1-0-3)

Hi Steven,

I do think the firmware for the 7965 needs to be updated;

Table 4. Cisco Unified IP Phone Expansion Module 7916 Software Requirements

Specification

Description

Phone software requirements

8.3(5) and later

Call-control compatibility

Cisco  Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1),  7.0, 7.1 and later; Cisco Unified Communications Manager Express 4.3/7.0  and later. Cisco Unified Survivable Remote Site Telephony (Unified  SRST) 4.1 (IOS 12.4.15T) and later.

Signaling protocols

Skinny Client Control Protocol (SCCP) Software 8.3(5) and later

Session Initiated Protocol (SIP) Software 8.4(1) and later

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468673.html

*** Now be careful and don't go any higher than 8.5(2) for the first step (NOT 8.5(2)sr1) as you will

run into another set of issues related to the need for a minimum version before going to

8.5(2)sr1 or higher.

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

New Member

CUCM5.1.3.7000-5 + 7965(SCCP45.8-3-2S) + 7916(B016-1-0-3)

Thanks Rob,

I have upgraded the phone firmware to 8-3-5 to keep the disruption to a minimum. The phones are at a remote site so I changed the default back to the previous vesion to stop the rest of the phones upgrading. I then listed the phone software and the expansion modules software in the fields of the particular phones that are using them.

Hours of fun on a Friday afternoon.

Cheers,

Hall of Fame Super Red

CUCM5.1.3.7000-5 + 7965(SCCP45.8-3-2S) + 7916(B016-1-0-3)

Hi Steven,

You are most welcome

It's always something isn't it. Maybe now you can go and enjoy your weekend!

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

359
Views
0
Helpful
3
Replies
CreatePlease to create content