Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM6.1(2) "Corporate Directory" only shows users Device Profile DN's

Hi,

On our older CallManager 3.3 , whenever we deployed a new Directory Number (DN) it would appear in the Corporate Directory. If we applied the DN to a:

Device > Phone

Device > Device Profile

User

The DN would then appear as searchable (with the relevant Description details) in the Corp Dir on the IP phones.

On CUCM6.1(2) i can ONLY see users profiles listed with their associated DN's. Im not able to see ANY of our phones where we have 'fixed' a DN against them (ie 7935s which we dont use for Ext Mob thus dont use profiles, thus the DN is set against the actual "Device" > "Phone" on line 1)

Any ideas? This seems really odd ? Can i get the DN's that we have used elsewhere to show in the Corp Directory in any way? It seems really odd that i CANT see any of our 7935's etc listed, only user profiles !

Rgds

3 REPLIES

Re: CUCM6.1(2) "Corporate Directory" only shows users Device Pro

This is because in UCM 6 the corporate directory is pulled from you end user database. If you are LDAP synchronized then you have to have a user in Active Directory that you want synchronized over to the Directory in UCM. If you are not LDAP integrated then just create a user in End user management and assign a dn.

New Member

Re: CUCM6.1(2) "Corporate Directory" only shows users Device Pro

We aren't LDAP integrated :o(

With regards to the various 7935 'Conference' phones that we have setup already under "Device" > "Phone" - do i therefore now need to add these as *users* too ?

ie - add an existing 7935 phones details ("1234 Room 3 Conference phone") to the "User Management" > "End User" location too ??

This seems a shade mad ? Is this the only way to get these devices to appear in the directory? We have about 300 of them ! :o(

Rgds

Re: CUCM6.1(2) "Corporate Directory" only shows users Device Pro

Yes, for these to show up in your corporate directory you need to have them added as end users. The only thing I can say is to use BAT.

108
Views
0
Helpful
3
Replies