Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM6 Upgrade IE Error

Hi Guys,

I am trying to upgrade the firmware on our 7941 phones, but when I try and upload the .sgn file, I am getting the attached error from IE.

This error is also occuring with Firefox.

CUCM 6.1.2.1000-13

IE 7.0.6

Any ideas?

3 REPLIES
New Member

Re: CUCM6 Upgrade IE Error

this is the error message i am getting....

New Member

Re: CUCM6 Upgrade IE Error

try restarting Tomcat service. I had a similar issue and the upgrade worked after the restart

New Member

Re: CUCM6 Upgrade IE Error

Thanks Edwin,

Restarting the tomcat service solved the problem..

Jason

138
Views
5
Helpful
3
Replies
CreatePlease login to create content