Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM7.1x Home lab and VLAN connectivity

I am having so much trouble figuring out how to get two internal networks to talk to each other inside my home. This may be an easy question, but I am truly stuck. My goal is to have CUCM7.1x (192.168.8.2)installed inside VMware 6.5 Workstation(Host is located on 192.168.7.0 network) talking to my 7940 IP phone so I can test CUCM features.

I have a Verizon Fios(ISP) router with internal IP of 192.168.7.1.(DHCP turned OFF)

I have a Linksys SD2005 5-port switch and a DHCP server handing out IP addresses on an SBS 2003 server. I created 2 scopes(192.168.8.0 and 192.168.7.0)

I am configuring my Cisco 1811 router and using a cable connected to the Linksys switch.

I created a VLAN10 with IP address of 192.168.7.254 and an IP Helper address of 192.168.7.2 (DHCP server)

I created VLAN50 with IP address of 192.168.8.1

BOTH VLANs are UP,UP.

There is an 8-port switch onboard plus 2 fast ethernet ports 0 & 1.

I inserted a static route on my FIOS router: 192.168.8.0 255.255.255.0 192.168.7.254

I connected the cable from the Linksys Switch to the FASTETHERNET 9 port on the 1811 router.

I can't ping 192.168.8.1 from a workstation located on the 192.168.7.0 network.

I can't ping 192.168.7.254 from a bridged virtual machine on the 192.168.8.0 network. I can't even ping it's gateway 192.168.8.1 address which is part of the network!

The router config is as follows:

=========================================

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname JMF-1811

!

boot-start-marker

boot system flash c181x-adventerprisek9-mz.124-22.T3.bin

boot-end-marker

!

logging message-counter syslog

enable secret 5 $1$kUOG$5A8boTa6J.al/MLEzKSml0

enable password ***************

!

no aaa new-model

!

!

!

dot11 syslog

ip source-route

no ip routing

!

!

!

!

no ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

archive

log config

hidekeys

!

!

!

!

!

interface FastEthernet0

no ip address

no ip route-cache

shutdown

duplex auto

speed auto

!

interface FastEthernet1

no ip address

no ip route-cache

speed auto

half-duplex

!

interface FastEthernet2

switchport access vlan 50

switchport voice vlan 10

!

interface FastEthernet3

switchport access vlan 50

switchport voice vlan 10

!

interface FastEthernet4

switchport access vlan 50

switchport voice vlan 10

shutdown

!

interface FastEthernet5

switchport access vlan 50

switchport voice vlan 10

shutdown

!

interface FastEthernet6

switchport access vlan 50

switchport voice vlan 10

shutdown

!

interface FastEthernet7

switchport access vlan 50

switchport voice vlan 10

shutdown

!

interface FastEthernet8

switchport access vlan 50

switchport voice vlan 10

shutdown

!

interface FastEthernet9

switchport access vlan 50

switchport voice vlan 10

!

interface Vlan1

description MANAGEMENT VLAN to local LAN

ip address 192.168.77.1 255.255.255.0

ip virtual-reassembly

no ip route-cache

no ip mroute-cache

!

interface Vlan10

description VOICE-VLAN

ip address 192.168.8.1 255.255.255.0

ip helper-address 192.168.7.2

!

interface Vlan50

description DATA-VLAN

ip address 192.168.7.254 255.255.255.0

!

interface Async1

no ip address

encapsulation slip

no ip route-cache

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.7.1

no ip http server

ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

line con 0

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password ************

login

!

end

========================================

4 REPLIES
Bronze

Re: CUCM7.1x Home lab and VLAN connectivity

Hi,

From what I can see of the config you haven't created the layer 2 vlans.

conf t

vlan 10

exit

vlan 50

exit

Once these have been created you should be able to ping between the VLANs.

Community Member

Re: CUCM7.1x Home lab and VLAN connectivity

Hmmm...I thought I did this already....look here:

interface Vlan10

description VOICE-VLAN

ip address 192.168.8.1 255.255.255.0

ip helper-address 192.168.7.2

!

interface Vlan50

description DATA-VLAN

ip address 192.168.7.254 255.255.255.0

Bronze

Re: CUCM7.1x Home lab and VLAN connectivity

Hi, apply the "ip routing" command. You have "no ip routing"

Hope this help

David

Community Member

Re: CUCM7.1x Home lab and VLAN connectivity

OK...I added that, but I can't ping my DHCP server(192.168.7.2) from the router.

I can ping 192.168.8.1 and 192.168.7.254, which are both local router ports.

I am connected via FastEthernet 9 interface.

207
Views
0
Helpful
4
Replies
CreatePlease to create content