Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM8 phone loads and installed custom load packages

Hello,

I've got recently upgraded CUCM 8.0.3 cluster (1pub, 1sub). Some 7970 phone has been reseted into factory default settings and loaded a SIP firmware instead of SCCP as usual(!). Later I noticed that term70.default.loads are pointing to SIP firmware... I need that phone to be SCCP as configured from the past versions, also in cases if it is for some reasons reseted to factory defaults.

Does Cisco changed default loads from SCCP to SIP from versions 6/7 to 8?

I've downloaded SCCP 9.0.3 firmware and installed it as .cop.sgn file via OS Admin > SW Upgrade > Install (from SFTP), that changed default term70.default.loads to SCCP. It seems OK now and phone has loaded SCCP...

Is there any possibility to view installed packages (such as localizations, firmwares, dialplans)? I thing I've seen it somewhere, but cannot find where now, or was it deja-vu?

Phone is now SCCP and registered, but cannot get proper configuration (localization, services such as extension mobility, etc..). Trying to solve this issue, phone displays loaded formware  "term70.default" instead of "SCCP70.9-0-3S" which is in Device settings under Phone > Device cfg configuration and also Phone Load under each Phone cfg.

Is necessary to do any other steps to instruct phone to load firmware specified in Phone load (which I think supresses common Device settings cfg.)? I've tried reset it many times, but without any successfull result

Everyone's tags (5)
2 REPLIES
Cisco Employee

Re: CUCM8 phone loads and installed custom load packages

Sounds very similar to this: http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtc32084

To see the installed packages from the command line issue: show packages active *

Community Member

Re: CUCM8 phone loads and installed custom load packages

Thanks.

But anyway, is there any special prereq. needed to instructs a phone to load it's firmware which is defined under a phone in "Phone Load"? I'm putting there a firmware name without .loads extension and still doesn't work .

Phone Load Name: "SCCP45.9-0-3S" (without quotes)

1550
Views
0
Helpful
2
Replies
CreatePlease to create content