Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCME 4.0 Outbound dialing delay

I have a CUCME 4.0 setup connected to a Verion PRI. Outbound calls work, but there's a 10-15 second delay from when the last number is dialed and the call starts to ring. Is this a CUCME issue, or something on Verizon's end?

Thanks

7 REPLIES
New Member

Re: CUCME 4.0 Outbound dialing delay

Verizon is really picky about the progress enable bit. Sometimes if you force the progress enable bit you can get the calls to complete faster most of the time - Not sure if this will help your particular situation, but it has worked for me in the past.

On your dial-peer to the PRI

progress_ind

To set a specific progress indicator (PI) in call setup, progress, or connect messages from an H.323 VoIP gateway, use the progress_ind command in dial-peer configuration mode. To reset to the default, use the no or disable forms of this command.

"progress_ind setup enable 3"

progress_ind {setup | connect | progress | alert} {enable pi-number | disable}

no progress_ind {setup | connect | progress | alert}

Note This command is not supported on VoIP gateways using session initiation protocol (SIP).

Syntax Description

setup

Sets the progress indicator for setup messages.

connect

Sets the progress indicator for connect messages.

progress

Sets the progress indicator for progress messages.

alert

Sets the progress indicator for alert messages.

enable pi-number

Progress indicator that is sent in all messages of the specified type from the outbound dial peer. For setup messages from POTS or VoIP dial peers, values are 0, 1, or 3. For progress, connect, or alert messages from a POTS dial peer, values are 1, 2, or 8.

disable

Disables the user configuration of the progress indicator.

New Member

Re: CUCME 4.0 Outbound dialing delay

Thanks for the info. I implemented your suggestion but I am still getting the delay.

Any other suggestions?

New Member

Re: CUCME 4.0 Outbound dialing delay

If you dial a # at the end of the phone number does it get to the telco faster?

Thanks,

Steve

New Member

Re: CUCME 4.0 Outbound dialing delay

Yes, much faster.

New Member

Re: CUCME 4.0 Outbound dialing delay

Your outbound dial peer is not configured correctly. It is waiting for additional digits.

It's something in the configuration like:

dial-peer 123 voice

destination-pattern 9T

port 0/2/0:23

Re: CUCME 4.0 Outbound dialing delay

Hi there,

Your problem here is the interdigit timeout settings on the CME. Its setting by default is 10 seconds and this can be dropped down. I find that 3-4 seconds is pretty good. Pressing # forces the router to send the digits, but I find that users don't like doing it, or forget :-(

You need to stuff in:-

conf t

telephony-service

timeouts interdigit (anything from 2 to 120)

Check out this link for more details:-

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_qanda_item09186a0080875c6f.shtml#q2

Hope that helps,

LH

New Member

Re: CUCME 4.0 Outbound dialing delay

That did it! Thanks!

218
Views
0
Helpful
7
Replies
CreatePlease to create content