Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCME/CME Transfer to VM not working

I have a vanilla setup of CUCME with a CUE NM. CME is 4.0, CUE 3.2. I setup two phone and enrolled one with a mailbox. When I press the vmail button I have to enter the extension instead of it seeing it via caller ID. When I call the phone I get a fast busy instead of going to voicemail. I'm sure I just missed something simple.

Dialing the VMail pilot gets me there.

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: CUCME/CME Transfer to VM not working

You're welcome.

6 REPLIES

Re: CUCME/CME Transfer to VM not working

have a look at the following link and see if u have mised a line or step in ur config

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml

good luck

if helpful Rate

New Member

Re: CUCME/CME Transfer to VM not working

That looks like a good article. I'm at home now but will be working on this again on Monday. I'll post back here once I can compare it to my system.

Thanks for post.

More to follow...

New Member

Re: CUCME/CME Transfer to VM not working

It looks like I have everything configured correctly, according to that article. What's happening is that directly dialing to the the VM pilot, AA, or TUI work. But transferring to them does not. Also, transferring a phone to another phone works fine.

Bronze

Re: CUCME/CME Transfer to VM not working

Do you have the "dialplan-pattern" command under telephony-service. If so, this may be causing CME to send the full number instead of the extension. Remove this and test. You can also use voice translation rules for this issue under CUE SIP dial-peer.

For the fwd to vm problem, make sure you configured call fwd under the ephone-dn to the right vm pilot. Otherwise try the following:

voice serv voip

suppl h450.12

telephony-service

call-forward pattern 4... (use your x range)

!!! also use these commands as best practice

transfer-system full-consult

transfer-pattern 4... (use your x range)

New Member

Re: CUCME/CME Transfer to VM not working

That did it! It was the "dialplan-pattern" command.

I think that was put in there during the setup process. Thank you very much!

Post rated.

Bronze

Re: CUCME/CME Transfer to VM not working

You're welcome.

205
Views
5
Helpful
6
Replies