Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUE configuration with vrf

Hello,

We are having a vrf configuration on a 2911 router which is doing CME and CUE functionality too.

I was able to configure the vrf on the telephony service and the phones are wokring just fine. But I am having trouble configuring the CUE module on the ISM interface. I didnt find any guides for ISM interface but I found for service module configuration and I did apply it to the ISM but it is not working.

The other thing is the routing.

ip route 10.30.200.5 255.255.255.255 ISM0/0

I have to change this somehow to:

ip route vrf TRUST 10.30.200.5 255.255.255.255 ISM0/0

...but it doesnt accept it. Says I have to route to a destination IP not to a module because this is not a point to point link.

interface ISM0/0

ip vrf forwarding TRUST

ip unnumbered GigabitEthernet0/1.200

service-module ip address 10.30.200.5 255.255.255.0

!Application: SRSV-CUE Running on ISM

service-module ip default-gateway 10.30.200.1

interface GigabitEthernet0/1.200

description ##### VOICE_VLAN #####

encapsulation dot1Q 200

ip vrf forwarding TRUST

ip address 10.30.200.1 255.255.255.0

ip access-group EDEN_ACL_IN_G0/1.200 in

ip nat inside

ip virtual-reassembly in

ip route 10.30.200.5 255.255.255.255 ISM0/0

telephony-service

group 1 vrf TRUST

  ip source-address 10.30.200.1 port 2000

!

no auto-reg-ephone

max-ephones 15

max-dn 30

timeouts interdigit 2

system message Eden - Welcome

load 7962 SCCP42.9-1-1SR1S

load 7975 SCCP75.9-1-1SR1S

time-zone 30

voicemail 299

mwi relay

max-conferences 8 gain -6

web admin system name zenith secret 5 $1$hjdB$Sf3S4BN./NyZ0tWPq/w.M0

transfer-system full-consult

create cnf-files version-stamp 7960 Dec 01 2011 21:46:30

Thank you advance for the comments!

Gergely

2 REPLIES

CUE configuration with vrf

I need to ask about something

why you need to use VRF with the CUE

Aren't you able to configure the telephony-service and CUE to not being related to the VRF conf ?

Regards

Haitham

Re: CUE configuration with vrf

Check out this link

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmevrf.html

Sent from Cisco Technical Support iPhone App

426
Views
0
Helpful
2
Replies
CreatePlease to create content