Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

CUE Error, Cannot create administrator user ID

Dear All,

New install Cisco2851, running CME4.2 version, ios is c2800nm-spservicesk9-mz.124-11.XW8.

As I run the CUE wizard, the administrator ID cannot be created, the CUE keeps reloading. the CUE is NM modile with harddisk installed.

The error message:

Enter administrator user ID:

(user ID): cmadmin

**************************************************

Failed creating cmadmin

Reason: Error in DB operation : SQL Query error; nested exception is:

org.postgresql.util.PSQLException: The backend has broken the c

**************************************************

Do you want to try with another user ID (y/n)?

INIT: Sending processes the TERM signal

Restarting system

The CUE is running 3.3.1 version, I had upgarded it to 3.3.2, the same result and error message.

I have upgraded the CME IOS to 124-11.XW9, the same result.

Do you have any idea? Is it hardware failure or software issue?

Thanks for any input in this case!!!

Michael.

2 REPLIES
Cisco Employee

Re: CUE Error, Cannot create administrator user ID

Hi!

Does not sound like a HW issue. Try to reinstall the CUE as per:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_1/installation/guide/boothelp31.html

and see if this helps.

Regards, Tere. If you find this post helpful, please rate! :)
New Member

Re: CUE Error, Cannot create administrator user ID

after download the CUE to 3.1.1, the issue is solved.

Michael.

269
Views
0
Helpful
2
Replies
CreatePlease to create content