Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUE Integration Problem

Dears

i have a CUE installed on our CME Router and i configure it as Cisco Suggest and every thing went well i can login to GUI but still im facing problem to run the initalization wizard it give error:

 

Login to CUCME as an administartor failed. Check your CUCME Configuration

 

here is the configuration

CME:

ip dhcp excluded-address 10.1.22.1 10.1.22.10
ip dhcp excluded-address 10.1.23.1 10.1.23.10
ip dhcp excluded-address 10.1.23.118
ip dhcp excluded-address 10.1.22.250 10.1.22.254
!
ip dhcp pool VOICE
 network 10.1.22.0 255.255.255.0
 default-router 10.1.22.250
 option 150 ip 10.1.22.250
!
ip dhcp pool DATA
 network 10.1.23.0 255.255.255.0
 default-router 10.1.23.250
 dns-server 10.1.2.17 8.8.8.8
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group STC
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3890567270
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3890567270
 revocation-check none
 rsakeypair TP-self-signed-3890567270
!
!
crypto pki certificate chain TP-self-signed-3890567270
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33383930 35363732 3730301E 170D3134 30373134 31303139
  33325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38393035
  36373237 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B475 5D6B07CD 275D35EF D28AD843 784796C1 5E0371CE 271009AE B7891CC2
  253A26EB 86F99A4D DC9856CF CA395428 E4568FC2 513C00D7 CAC423F2 51CFBEE3
  9249EBBB 810C3E1B 8473B117 E94047F7 F594C849 F7FE3138 EDA7D655 EBBD64CD
  2F4E532F A9011269 4A389B4B 0125EBF0 46EECD3D CCE0A8A7 2D32D182 EBE29D1E
  F3710203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1494131A 5654E310 682C77BF 26D1DEEF 4BE76F46 CF301D06
  03551D0E 04160414 94131A56 54E31068 2C77BF26 D1DEEF4B E76F46CF 300D0609
  2A864886 F70D0101 05050003 8181003E 7DC8D63C 159DF642 3556EC7B 4E01738A
  461973F7 6B17CB24 EC8A8B6D AF366D51 7EB9D4F4 70A7DB73 A1ED1B3A 1CA7E8AC
  76B38037 9CE25670 B28AD2D9 98B2F6FF C3519824 8BCC6B58 0E9404E0 BDBA13C1
  FC4B6BDB D94244E6 BCC0262B DB60CFC2 8849A56E 1EFAC94F 6E34E183 DDCAC6AA
  D5A73B43 2BC00977 8023AA5E C4B2B2
      quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 h323
 sip
  bind control source-interface GigabitEthernet0/0.22
  bind media source-interface GigabitEthernet0/0.22
  registrar server
!
voice class codec 1
 codec preference 1 g711alaw
 codec preference 2 g711ulaw
 codec preference 3 g729r8
 codec preference 4 g729br8
!
voice class codec 3
 codec preference 1 g711ulaw
 codec preference 2 g711alaw
!
!
voice register global
 mode cme
 source-address 10.1.22.250 port 5060
 max-dn 10
 max-pool 10
 authenticate register
 authenticate realm aysar
 tftp-path flash:
 file text
 create profile sync 1425649145506128
!
voice register dn  1
 number 2211
 name Aysar Mohamed
 label Aysar Mohamed
!
voice register pool  1
 registration-timer max 720 min 660
 id mac A4C3.617E.0D58
 session-transport tcp
 type CiscoMobile-iOS
 number 1 dn 1
 username aysar password cola
!
voice logout-profile 1
 pin 12345
 user 2226 password 2226
 number 2226 type feature-ring
 speed-dial 1 90565285270 label "aysar"
!
voice user-profile 1
 pin 12345
 user 3000 password 2652
 number 2299 type normal
 speed-dial 1 90565285270 label "90565285270"
!
!
!
!
license udi pid CISCO2921/K9 sn FCZ163270CJ
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!

!
redundancy
!
!
gw-accounting syslog
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.2
 encapsulation dot1Q 2
 ip address 10.1.1.250 255.255.255.0
!
interface GigabitEthernet0/0.22
 encapsulation dot1Q 22
 ip address 10.1.22.250 255.255.255.0
 h323-gateway voip interface
 h323-gateway voip bind srcaddr 10.1.22.250
!
interface GigabitEthernet0/0.23
 encapsulation dot1Q 23
 ip address 10.1.23.250 255.255.255.0
!
interface GigabitEthernet0/0.180
 encapsulation dot1Q 180
 ip address 10.1.180.250 255.255.255.0
!
interface ISM0/0
 description "Unity Express"
 ip unnumbered GigabitEthernet0/0.22
 ip virtual-reassembly in
 service-module ip address 10.1.22.252 255.255.255.0
 !Application: CUE Running on ISM
 service-module ip default-gateway 10.1.22.250
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 description $ES_LAN$
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ISM0/1
 description Internal switch interface connected to Internal Service Module
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:GUI
!
ip route 0.0.0.0 0.0.0.0 10.1.23.100
ip route 10.1.0.0 255.255.0.0 10.1.180.3
ip route 10.1.1.0 255.255.255.0 10.1.1.3
ip route 10.1.22.252 255.255.255.255 ISM0/0
ip route 172.18.0.0 255.255.0.0 10.1.2.36
ip route 192.168.0.0 255.255.0.0 10.1.180.3
!
!
!
tftp-server flash:apps45.9-3-1ES26.sbn
tftp-server flash:cnu45.9-3-1ES26.sbn
tftp-server flash:cvm45sccp.9-3-1ES26.sbn
tftp-server flash:dsp45.9-3-1ES26.sbn
tftp-server flash:jar45sccp.9-3-1ES26.sbn
tftp-server flash:SCCP45.9-3-1SR4-1S.loads
tftp-server flash:term45.default.loads
tftp-server flash:term65.default.loads
!
control-plane
!
!
voice-port 0/0/0
 trunk-group STC
 connection plar opx 2207
 impedance 900c
 description "2613755 International"
!
voice-port 0/0/1
 trunk-group STC
 connection plar opx 2212
 description "2613756 International"
!
voice-port 0/0/2
 trunk-group STC
 cable-detect
 connection plar opx 2206
 description "6651396 International"
!
voice-port 0/0/3
 trunk-group STC
 connection plar opx 2209
 description "6638588 International"
!
voice-port 0/1/0
 trunk-group STC
 supervisory disconnect dualtone mid-call
 no battery-reversal
 cptone BE
 timeouts call-disconnect 3
 timeouts wait-release 3
 timing sup-disconnect 300
 connection plar opx 2215
 impedance 900c
 description "6639873 Land Line"
 caller-id enable
 caller-id alerting line-reversal
 caller-id alerting dsp-pre-allocate
!
voice-port 0/1/1
 trunk-group STC
 connection plar opx 2221
 description "6639752 Land Line"
!
voice-port 0/1/2
 trunk-group STC
 connection plar opx 2218
 description "6638741 Mobile"
!
voice-port 0/1/3
 trunk-group STC
 connection plar opx 2205
 description "6649781 Mobile"
!
!
!
mgcp profile default
!
!
dspfarm profile 1 conference  
 codec g729br8
 codec g729r8
 codec g729abr8
 codec g729ar8
 codec g711alaw
 codec g711ulaw
 maximum sessions 3
 associate application SCCP
 shutdown
!
dspfarm profile 2 mtp  
 codec g711ulaw
 maximum sessions hardware 2
 associate application SCCP
 shutdown
!
dial-peer cor custom
 name INTE
 name LOCAL
 name ZERO
 name INTERNATIONAL
!
!
dial-peer cor list INTE
 member INTE
 member LOCAL
!
dial-peer cor list ZERO
 member INTE
 member LOCAL
 member ZERO
!
dial-peer cor list INTERNATIONAL
 member INTE
 member LOCAL
 member ZERO
 member INTERNATIONAL
!
dial-peer cor list LOCAL
 member LOCAL
!
!
dial-peer voice 11 voip
 description ****VOIP DP for CM ****
 destination-pattern 1...
 session target ipv4:10.1.1.11
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 12 voip
 description ****VOIP DP for CM2 ****
 preference 1
 destination-pattern 1...
 session target ipv4:10.1.1.14
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 13 voip
 description ****VOIP DP for CM ****
 destination-pattern 3...
 session target ipv4:10.1.1.11
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 14 voip
 description ****VOIP DP for CM2 ****
 preference 1
 destination-pattern 3...
 session target ipv4:10.1.1.14
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 9901 pots
 trunkgroup STC
 shutdown
 destination-pattern 9T
!
dial-peer voice 6135101 pots
 trunkgroup STC
 corlist outgoing ZERO
 destination-pattern 905........
 forward-digits 10
!
dial-peer voice 6135102 pots
 trunkgroup STC
 corlist outgoing ZERO
 destination-pattern 901[1,2,3,4,6,7,8].......
 forward-digits 10
!
dial-peer voice 6135103 pots
 trunkgroup STC
 corlist outgoing INTE
 destination-pattern 990.
 forward-digits 3
!
dial-peer voice 6135104 pots
 trunkgroup STC
 corlist outgoing INTE
 destination-pattern 9800.......
 forward-digits 10
!
dial-peer voice 6135105 pots
 trunkgroup STC
 corlist outgoing INTE
 destination-pattern 99200.....
 forward-digits 9
!
dial-peer voice 6135108 pots
 trunkgroup STC
 corlist outgoing INTE
 destination-pattern 999.
 forward-digits 3
!
dial-peer voice 6135109 pots
 trunkgroup STC
 corlist outgoing INTERNATIONAL
 destination-pattern 900T
 prefix 00
!
dial-peer voice 6135106 pots
 trunkgroup STC
 corlist outgoing INTE
 destination-pattern 9[2,4,6]......
 forward-digits 7
!
dial-peer voice 7000 voip
 destination-pattern 7...
 session target ipv4:192.168.200.53
 voice-class codec 1  
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 no vad
!
dial-peer voice 3000 voip
 destination-pattern 30..
 session target ipv4:192.168.200.53
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 5555 voip
 description "Unity Express - VoiceMail"
 destination-pattern 5555
 session protocol sipv2
 session target ipv4:10.1.22.252
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 9500 voip
 destination-pattern 95..
 session target ipv4:192.168.10.205
 voice-class codec 3  
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 no vad
!
dial-peer voice 9400 voip
 destination-pattern 94..
 session target ipv4:192.168.10.205
 voice-class codec 3  
 dtmf-relay cisco-rtp rtp-nte h245-alphanumeric
 no vad
!
!
presence
 presence call-list
!
sip-ua
 presence enable
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 no auto-reg-ephone
 em keep-history
 max-ephones 50
 max-dn 100
 ip source-address 10.1.22.250 port 2000
 load 7945 SCCP45.9-3-1SR4-1S
 voicemail 5555
 max-conferences 8 gain -6
 web admin system name admin password cisco
 dn-webedit
 time-webedit
 transfer-system full-consult
 create cnf-files version-stamp 7960 Jul 14 2014 11:14:31
!
!
ephone-template  1
!
!
ephone-dn  1
 number 2201
 label Islam Abu Zaid
 name Islam Abu Zaid
 corlist incoming ZERO
!
!
ephone-dn  2
 number 2202
 label User
 name User
 allow watch
 corlist incoming INTE
!
!
ephone-dn  3
 number 2203
 label Ryan Malibari
 name Ryan Malibari
 corlist incoming ZERO
!
!
ephone-dn  4
 number 2204
 label Guest
 name Guest
 corlist incoming ZERO
!
!
ephone-dn  5
 number 2205
 label Guest
 name Guest
 corlist incoming ZERO
!
!
ephone-dn  6
 number 2206
 label Naved Khan
 name Naved Khan
 corlist incoming ZERO
!
!
ephone-dn  7
 number 2207
 label Omer Banab
 name Omer Banab
 corlist incoming ZERO
!
!
ephone-dn  8
 number 2208
 label Mohammed Wafai
 name Mohammed Wafai
 corlist incoming INTERNATIONAL
!
!
ephone-dn  9
 number 2209
 label Sudeeb Basu
 name Sudeep Basu
 corlist incoming INTERNATIONAL
!
!
ephone-dn  10
 number 2210
 label Mohammed Islam
 name Mohammed Islam
 corlist incoming ZERO
!
!
ephone-dn  12
 number 2212
 label Adnan Khan
 name Adnan Khan
 corlist incoming ZERO
!
!
ephone-dn  13
 number 2213
 label Mohammed Alshareef
 name Mohammed Alshareef
 corlist incoming ZERO
!
!
ephone-dn  14
 number 2214
 label Faisal Al-Olayan
 name Faisal Al-Olayan
 corlist incoming INTERNATIONAL
!
!
ephone-dn  15
 number 2215
 label AurArgzaib Mughal
 name AurArgzaib Mughal
 corlist incoming ZERO
!
!
ephone-dn  16
 number 2216
 label Mubarak Alhassan
 name Mubarak Alhassan
 corlist incoming ZERO
!
!
ephone-dn  17
 number 2217
 label Sultan Fageeh
 name Sultan Fageeh
 corlist incoming ZERO
!
!
ephone-dn  18
 number 2218
 label Khaled Abdulghane
 name Khaled Abdulghane
 corlist incoming ZERO
!
!
ephone-dn  23
 number 2223
 label Call Center
 mobility
 snr 90565285270 delay 1 timeout 30
 corlist incoming INTERNATIONAL
!
!
ephone-dn  24
 number 2224
 label Call Center
 mobility
 snr 90556271732 delay 1 timeout 10
!
!
ephone-dn  25
 number 2225
 label Call Center
 mobility
 snr 90569801940 delay 1 timeout 30
!
!
ephone-dn  50
 number 2250
 park-slot reserved-for 2202
!
!
ephone-dn  51
 number 5551..
 mwi on
!
!
ephone-dn  52
 number 5552..
 mwi off
!
!
ephone  1
 mac-address 34BD.C82C.D958
 username "islam" password coco
 type 7911
 button  1:1
!
!
!
ephone  2
 mac-address 34BD.C82C.DA48
 username "imtiaz" password coco
 presence call-list
 blf-speed-dial 1 2206 label "Naved"
 type 7911
 button  1:2
!
!
!
ephone  3
 mac-address 34BD.C82C.D0B6
 username "ryan.malibari" password ryanm
 type 7911
 button  1:3
!
!
!
ephone  4
 mac-address 34BD.C82C.D652
 type 7911
 button  1:4
!
!
!
ephone  5
 mac-address 34BD.C82C.D57B
 type 7911
 button  1:5
!
!
!
ephone  6
 mac-address 34BD.C82C.DAC4
 username "naved.khan" password navedk
 type 7911
 button  1:6
!
!
!
ephone  7
 mac-address 04DA.D2BF.018B
 type 7942
 button  1:7
!
!
!
ephone  8
 mac-address A456.3040.D466
 type 7965
 button  1:8
!
!
!
ephone  9
 mac-address 64D9.8969.05A9
 button  1:9
!
!
!
ephone  10
 mac-address 2401.C73C.8630
 max-calls-per-button 2
 type 6941
 button  1:10
!
!
!
ephone  12
 mac-address 2401.C73C.6B93
 max-calls-per-button 2
 type 6941
 button  1:12
!
!
!
ephone  13
 mac-address A456.3040.F352
 type 7945
 button  1:13
!
!
!
ephone  14
 mac-address C40A.CBE1.11E9
 type 7945
 button  1:14
!
!
!
ephone  15
 mac-address 5006.04FB.F591
 max-calls-per-button 2
 type 6921
 button  1:15
!
!
!
ephone  16
 mac-address 5006.04FB.F5CF
 max-calls-per-button 2
 type 6921
 button  1:16
!
!
!
ephone  17
 mac-address 5006.04FB.F596
 button  1:17
!
!
!
ephone  18
 mac-address 5006.04FB.F64E
 max-calls-per-button 2
 type 6921
 button  1:18
!
!
!
ephone  19
 mac-address 64A0.E714.E158
 type 7911
 logout-profile 1
!
!
ephone-hunt 1 peer
 pilot 2222
 list 2206
 timeout 30
!
!
!
!
line con 0
 exec-timeout 0 0
 password naghi@123
 logging synchronous
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 131
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 password naghi@123
 logging synchronous
 login local
 transport input all
line vty 5 15
 exec-timeout 0 0
 password naghi@123
 logging synchronous
 login local
 transport input all
!
scheduler allocate 20000 1000
ntp master
end

 

 

the files in the flash in this path:

Directory of flash0:/GUI/*

Directory of flash0:/GUI/CME 8.6.0 GUI/

   28  -rw-        4118  May 25 2014 12:00:46 +00:00  admin_user.html
   29  -rw-      677820  May 25 2014 12:00:48 +00:00  admin_user.js
   30  -rw-        1029  May 25 2014 12:00:48 +00:00  CiscoLogo.gif
   31  -rw-         639  May 25 2014 12:00:48 +00:00  CME_GUI_README.TXT
   32  -rw-         953  May 25 2014 12:00:48 +00:00  Delete.gif
   33  -rw-       16344  May 25 2014 12:00:50 +00:00  dom.js
   34  -rw-         864  May 25 2014 12:00:50 +00:00  downarrow.gif
   35  -rw-        6315  May 25 2014 12:00:50 +00:00  ephone_admin.html
   36  -rw-        4558  May 25 2014 12:00:50 +00:00  logohome.gif
   37  -rw-        3978  May 25 2014 12:00:50 +00:00  normal_user.html
   38  -rw-       78428  May 25 2014 12:00:52 +00:00  normal_user.js
   39  -rw-        1347  May 25 2014 12:00:52 +00:00  Plus.gif
   40  -rw-         843  May 25 2014 12:00:52 +00:00  sxiconad.gif
   41  -rw-         174  May 25 2014 12:00:52 +00:00  Tab.gif
   42  -rw-        2496  May 25 2014 12:00:54 +00:00  telephony_service.html
   43  -rw-         870  May 25 2014 12:00:54 +00:00  uparrow.gif
   44  -rw-        3412  May 25 2014 12:00:54 +00:00  xml.template
   45  -rw-       10230  May 25 2014 12:00:54 +00:00  xml-test.html
256487424 bytes total (165068800 bytes free)

can you tell me which file exactly responcible for the login so at least i will put it in the Flash: directly instead of inside a folder

 

Regards

 

 

 

Everyone's tags (3)
14 REPLIES
New Member

The Main Flash Directory

The Main Flash Directory contain this:

NAGHI-HCV-CME#dir flash:
Directory of flash0:/

    1  -rw-    74503236   Aug 7 2012 10:00:16 +00:00  c2900-universalk9-mz.SPA.1
51-4.M4.bin
    2  -rw-        2814   Aug 7 2012 10:08:04 +00:00  cpconfig-29xx.cfg
    3  -rw-     3000320   Aug 7 2012 10:08:18 +00:00  cpexpress.tar
    4  -rw-        1038   Aug 7 2012 10:08:26 +00:00  home.shtml
    5  -rw-      122880   Aug 7 2012 10:08:34 +00:00  home.tar
    6  -rw-     1697952   Aug 7 2012 10:08:50 +00:00  securedesktop-ios-3.1.1.45
-k9.pkg
    7  -rw-      415956   Aug 7 2012 10:09:02 +00:00  sslclient-win-1.1.4.176.pk
g
    8  -rw-         780  Aug 29 2013 06:23:28 +00:00  vlan.dat
    9  -rw-      195332   Mar 7 2014 15:25:36 +00:00  crashinfo_20140307-152537-
UTC
   10  -rw-          69   Jun 5 2014 15:20:18 +00:00  syncinfo.xml
   11  -rw-        1996   Jun 5 2014 15:20:20 +00:00  SIPDefault.cnf
   12  -rw-        4342   Jun 5 2014 15:20:22 +00:00  softkeyDefault_kpml.xml
   13  -rw-        4376   Jun 5 2014 15:20:22 +00:00  softkeyDefault.xml
   14  -rw-         825   Jun 5 2014 15:20:22 +00:00  featurePolicyDefault.xml
   15  -rw-        3034   Jun 5 2014 15:20:24 +00:00  SEPA4C3617E0D58.cnf.xml
   16  -rw-     4642392  May 13 2014 07:06:26 +00:00  apps45.9-3-1ES26.sbn
   17  -rw-      581548  May 13 2014 07:06:38 +00:00  cnu45.9-3-1ES26.sbn
   18  -rw-     2218505  May 13 2014 07:07:04 +00:00  cvm45sccp.9-3-1ES26.sbn
   19  -rw-      363807  May 13 2014 07:07:20 +00:00  dsp45.9-3-1ES26.sbn
   20  -rw-     1891377  May 13 2014 07:07:36 +00:00  jar45sccp.9-3-1ES26.sbn
   21  -rw-         673  May 13 2014 07:07:42 +00:00  SCCP45.9-3-1SR4-1S.loads
   22  -rw-         669  May 13 2014 07:07:52 +00:00  term45.default.loads
   23  -rw-         669  May 13 2014 07:08:10 +00:00  term65.default.loads
   24  -rw-       10230  May 25 2014 11:50:20 +00:00  xml-test.html
   25  -rw-      828416  May 25 2014 11:52:36 +00:00  CME8.6.0.tar
   26  drw-           0  May 25 2014 12:00:18 +00:00  GUI

256487424 bytes total (165068800 bytes free)

New Member

Dearsi also trace the web in

Dears

i also trace the web in the CUE

 

CUE-BP#
CUE-BP# tra
CUE-BP# trace webi
CUE-BP# trace webInterface all
CUE-BP# tra
CUE-BP# sho tra
CUE-BP# sho trace bu
CUE-BP# sho trace buffer ta
CUE-BP# sho trace buffer tail
Press <CTRL-C> to exit...
4207 07/14 14:56:30.466 webInterface controller "Requested URI " Exit /admin/iw/
InitWizard.do
4207 07/14 14:56:57.215 webInterface controller "Requested URI " Enter /admin/iw
/InitWizard.do
4207 07/14 14:56:57.215 webInterface sysdb "Getting sysdb attribute" /sw/apps/to
mcat/config/httpsKeyLabel
4207 07/14 14:56:57.216 webInterface sysdb "Value"
4207 07/14 14:56:57.216 webInterface sysdb "Getting sysdb attribute" /sw/apps/mo
nitor//ctrl/online
4207 07/14 14:56:57.216 webInterface sysdb "Value" 1
4207 07/14 14:56:57.216 webInterface controller "Requested URI " Center /admin/i
w/InitWizard.do
4207 07/14 14:56:57.217 webInterface initwizard 0 InitWizardAction.perform: wizA
ction: Next next_step: addUser
4207 07/14 14:56:57.217 webInterface proxyAgent "Connection " ITSConnection: log
in(): 10.1.22.250
4207 07/14 14:56:57.217 webInterface proxyAgent "Connection " Call to ITSHTTPCli
ent.getInputStream()
4207 07/14 14:56:57.228 webInterface proxyAgent "Connection " Receiving data. Co
de: 200
4207 07/14 14:56:57.228 webInterface proxyAgent "Connection " Login failed. Prem
ature EOF
4207 07/14 14:56:57.228 webInterface initwizard "Login Failed." LoginException:
CME login failed
4207 07/14 14:56:57.240 webInterface controller "Requested URI " Exit /admin/iw/
InitWizard.do
4207 07/14 15:06:57.405 webInterface session "Logged out" SessionListener logged
 out #initwizard session: 396BA9E7CE7F619EA9D81D5E07A8C766
4207 07/14 15:06:57.405 webInterface session "Logged out" SessionListener Number
 of admins: 0. Number of users: 0
4207 07/14 15:06:57.406 webInterface controller "Requested URI " Enter /admin/Co
mmon/Logout.do
4207 07/14 15:06:57.406 webInterface sysdb "Getting sysdb attribute" /sw/apps/to
mcat/config/httpsKeyLabel
4207 07/14 15:06:57.407 webInterface sysdb "Value"
4207 07/14 15:06:57.407 webInterface controller "Requested URI " Center /admin/C
ommon/Logout.do
4207 07/14 15:06:57.408 webInterface session "Logged out" Logged out successfull
y
4207 07/14 15:06:57.420 webInterface controller "Requested URI " Exit /admin/Com
mon/Logout.do

 

VIP Gold

Try to put one of below below

Try to put one of below below command and then check plz

ip http path flash:/gui

or

ip http path flash:/gui/CME 8.6.0 GUI

Suresh

New Member

Dears the issue still exist

Dears the issue still exist

New Member

 Have following command in

 

Have following command in your CME, it should fix your problme.

ip http authentication enable

To be sure, you can also verify the HTTP path is correct using: http://10.1.22.250/ccme.html from your browser - you need the username to login it not the web admin ID that you will use on the CUE.

D.L.

New Member

i login to the cme with the

i login to the cme with the ip http path flash:

and i used my username and it works but for cue still not 

New Member

I had same issue before, try

I had same issue before, try this: 

ip http server

ip http authentication enable

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

           ip http path flash:/GUI

Hi,Can you add this command

Hi,

Can you add this command under telephony-service

 authentication credential admin cisco

Where admin is your username and cisco is your password.

Can you access to CME Configuration by HTTP?

Regards.

 

New Member

Hello,A bit confused with

Hello,

A bit confused with what you are trying to achieve but I am assuming that based on the fact that you are tracing the web interface from cue and you earlier said you can log into the CUE gui that your problem is you are trying to get the CUE first time initialization wizard to run:

If your problem is the initialization wizard :

Unfortunately don't think you will be able to access it.

This is a copy from the cisco cue doc: If you log in to the GUI web interface after installation, the initialization wizard is the first screen to appear. You cannot activate it again except by reinstalling Cisco Unity Express software. All the parameters configured through the initialization wizard are available through GUI screens and CLI command

If your problem is the CUE_GUI

Confirm you can log into cue: service module integrated service engine 0/0 session OR STATUS TO MAKE SURE THE ENGINE IS WORKING(There is also an option for password reset).

Confirm you can reach the nme-cue ip from your computer ,if not you can add a static route in your pc ip table.

f your problem is reaching the CME GUI:

Confirm the http server is running 

Do sh ip http server status to see the base directory being served.

Try tweaking the http address using the telephony home page ( first log-in to the router default page when presented and then use ip/telephony-service.html, ip/cme...../telephony-service.html, e.t.c

 

 

New Member

DearsThis is a copy from the

Dears

This is a copy from the cisco cue doc: If you log in to the GUI web interface after installation, the initialization wizard is the first screen to appear. You cannot activate it again except by reinstalling Cisco Unity Express software. All the parameters configured through the initialization wizard are available through GUI screens and CLI command

actually im trying to initialize

how can i re-install it

should i disconnect the service-module from the router or is there a steps to do

VIP Gold

Please use below command from

Please use below command from CUE through CLI

offline

(offline)# restore factory default

Please see below link for more info.

https://supportforums.cisco.com/document/14511/unable-reset-or-restore-cisco-unity-express-factory-defaults

Suresh

New Member

i did that earlier but not

i did that earlier but not working

i initiazlize the system through the CLI but throuhg GUI Didnt work

plus the synchronize between the CME and CUE is not working so i had to added it manually

 

Regards

New Member

The factory reset should have

The factory reset should have worked. Kindly confirm the version of cue( I think it only works for versions later than 2.11). If yours is older you will need to reinstall the software.I will have to advise against it if its just because of the initial wizard. its a lot of stress and everything the wizard does you can do through the cli(you can even do more).

If you just want to erase a config from a previous installation you can use the erase startup config(inside cue session!!!). If you want to reinstall the software you can use the Cisco guide here: http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel7_0/install/Install/boothelp.html (Note you must have the image already  or be able to download it ) .

New Member

cisco unity 8.6.that is the

cisco unity 8.6.

that is the vesion i think i will use the CLI but im worry about the CCIE Lab exam

 

:(

 

Thanks fo the help guys

408
Views
5
Helpful
14
Replies
CreatePlease to create content