Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CUE License with CUCM 9.1

Hi,

We have an IP telephony setup running on CME 9.x and with CUE 7.X.We are planning to upgrdae the CME to CUCM 9.1 and will retain the CUE as well.

What all the pre requisite have to taken for retain the CUE ?. Can use the same License for CUE?

Regards

Nithin Louis.

5 REPLIES

CUE License with CUCM 9.1

You have to change the license type from CME to CUCM. You should be able to transfer the licenses, but you have to reach out to the Cisco licensing team.

HTH

Regards,

Yosh

HTH Regards, Yosh

CUE License with CUCM 9.1

Hi Nithin,

You would be able to migerate on the existing license for the CUE, but if you need to purchase more license for voicemail box for example. You will need to buy them from the Cisco Licensing team.

Here is the licensing link for your referece:

https://tools.cisco.com/SWIFT/LicensingUI/Quickstart

Kindly rate the post accordingly.

Regards,

Kevin

Hall of Fame Super Red

CUE License with CUCM 9.1

Hi Nithin,

A couple of extra notes to add to the great info from Yosh & Kevin (+5)

You will need to upgrade CUE to be compatible with CUCM 9.1 as

show below;

Table 2: Cisco Unity Express: Unified CM Versions

Cisco Unity Express Versions
2.0.x2.1.x2.2.x2.3.12.3.33.0.x3.1.13.1.23.2.13.2.27.0.x7.1.x7.2, 8.07.3, 8.57.4, 8.6.18.6.4
2.3.22.3.4
Cisco Unified Communications Manager Versions3.3(3), 3.3(4), 4.0(1),
4.0(2)
4.1(2),
4.1(3)
4.2(1),
4.2(3)
4.3(1), 4.3(2)
5.0(1), 5.0(2), 5.0(3),
5.0(4)
5.1(1), 5.1(2),
5.1(3)
6.0(1)
6.1
7.x
8.0
8.5
8.6
9.0
NOTE:  CUCM version 5.1(1) does not interoperate with CUE version 3.2.x. Before  version 5.0, Cisco Unified Communications Manager was known as Cisco  Unified CallManager.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.html

In addition, if you are currently @ CUE 7.0 you will need to move to CSL licenses;

Migrating to CSL Licenses

#

When you upgrade to version 7.1 or later, you must replace your  pre-CSL  licenses with CSL licenses. You are required to migrate your  licenses  for mailbox features and port features. If you purchased the  optional  IVR features, you must also migrate your licenses for the IVR  features.  The migration procedure for each of these types of licenses  are  described in a separate section below.


#

Note If you are upgrading to the same of licensed features as before, the CSL licenses are free.


#

When   you obtain licenses for features for Cisco Unity Express 7.1 or later,   the licenses are available only in the increments shown below. The   following types of licenses are available:

#

Mailboxes (available only in increments of five)

#

Ports (available only in increments of two)

#

IVR (available only in increments of two)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html

Cheers!

Rob

"Seek it out and ye shall find  " 

- OneRepublic

CUE License with CUCM 9.1

Great info Rob (+5)

Regards,

Yosh

HTH Regards, Yosh
Hall of Fame Super Red

CUE License with CUCM 9.1

Hey Yosh,

Thanks buddy

Cheers!

Rob

"Seek it out and ye shall find  " 

- OneRepublic

138
Views
15
Helpful
5
Replies
CreatePlease to create content