Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CUE lost contact with the host router

Hi,

I have CCME 4.1 with CUE 2.3 i reset the web administrator password based on the following document

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_password_recovery09186a008042aa29.shtml

I was able to authenticate at the main page of he call manager express, then it gave me the CUE lost contact with the host router page, have tried the names, IP addresses of both the CCME and CUE but it always gives "Unable to establish a connection".

i followed all the troubleshooting notes in the following document but it didnt work http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml#trouble1

yet it didnt work out, although i created the same username and password on the CCME telephone-service using the web admin command

Please help me access CUE GUI

Thanks a lot

3 REPLIES
Bronze

Re: CUE lost contact with the host router

On the CCME router, check to see if ip http server is enabled. If not, enter

ip http server

and i think it also needs:

ip http path flash:

and see if that helps.

Jim

New Member

Re: CUE lost contact with the host router

Hi Jim

Thanks a lot for your reply and sorry for the delay, i have tried the commands you gave me but still no luck. I tried giving the names and address of both CCME and CUE without any username or password at the lost connection page but it only gave me "Unable to establsih Network Connectivity"

I can ping from and to CCME abd CUE

Thanks for your help

Laith

New Member

Re: CUE lost contact with the host router

Hi again Jim

I removed the ip http access-class 23 command so now it can have access, yet when i provide the username and password which i configured using the

web admin system command

it gives Login to "cisco callmanager express as an administrator failed, check your callmanager configurations"

would you please give me a clue about this

Thanks a lot

Laith

316
Views
0
Helpful
3
Replies