Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUE version for Cisco 3825 Voice Bundle

Dear All,

Our CUE is crashed. I would like to know what is the version that i have to download ?

Is cue-vm-k9.nm-aim.7.0.5.zip, cue-vm-k9.nmx.8.0.2.zip, or cue-vm-k9.ise.7.0.5.zip?

Please advice.

Best Regards,

Budy

1 REPLY
Super Bronze

Re: CUE version for Cisco 3825 Voice Bundle

Hi

I would download the version that you ran before the crash, so you won't have problems restoring backups, and licensing if required...

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
154
Views
0
Helpful
1
Replies
CreatePlease to create content