Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUE will not start - Service Module is failed

We have a lab router and trying to get the CUE-AIM running, but can get into the AIM module, trying to session into the service-module just hangs on

c2801#service-module service-Engine 0/0 session

Trying 192.168.1.26, 2066 ... Open

Ive tried to shut the service-engine and reload the router, no success. I tried to reseat the card, no success. I know the card worked before. I get this below

c2801#service-module service-Engine 0/0 status

Service Module is Cisco Service-Engine0/0

Service Module supports session via TTY line 66

Service Module is trying to recover from error

Service Module status is not available

then after some time.....gets this

c2801#service-module service-Engine 0/0 status

Service Module is Cisco Service-Engine0/0

Service Module supports session via TTY line 66

Service Module is failed

Service Module status is not available

I dont care about the config, and all the factory resets commands need to be executed after a reload and then type ***, but i cant get in the service-module to reload.

Is there any other way to get a fresh start with this AIM-CUE ?

thanks in advance

Tom....

2 REPLIES
Hall of Fame Super Gold

Re: CUE will not start - Service Module is failed

Try reseating the module and the compact flash on it. Beside the ***, there is no documented recovery procedure.

Hope this helps, please rate post if it does!

Hall of Fame Super Gold

Re: CUE will not start - Service Module is failed

Hi,

I would appreciate being given a reason for the low rating receiving to my post above.

I stated 100% factual and true information - or prove otherwise.

The frustration of having faulty hardware should not be reversed to who tries to honestly help.

Good luck.

3392
Views
34
Helpful
2
Replies
CreatePlease to create content