Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUEAC dropping calls when putting them on Hold

Hi

I have issue with CUEAC ,i can answer an incoming call ,but as soon as i try and put the user on hold the call gets dropped ,any ideas ?

Everyone's tags (5)
8 REPLIES

Re: CUEAC dropping calls when putting them on Hold

Hi Rynard,

Please check if you have free CTI ports to hold these calls? Also check if theye are in registered state in CUCM.

Hope it helps.

Anand

Please rate helpful posts !!

New Member

CUEAC dropping calls when putting them on Hold

Hi Anand

Yes i have 10 service ports and they are all registered.

New Member

CUEAC dropping calls when putting them on Hold

codec issue

Try Disabling the Advertise G.722 Codec Enterprise Parameter

Or force phones to talk on g711 with CTI ports ?

Is it happeneing for internal or external calls or both ?

If only external calls then what gateway MGCP or H323 / SIp

If h323 or SIP check the Dial-peer codec config etc .

New Member

CUEAC dropping calls when putting them on Hold

Hi

I have G722 disabled ,i am also using the new Cisco Media driver ,so should be able to use G729 codec to CUEAC ,according to release notes ,using CUCM v 8.6. I am using H323 GW and dial-peer i have tried on G711 but same issue. So far it is only for external calls.

New Member

CUEAC dropping calls when putting them on Hold

I would still suggest Under the region configuration, Change the codec used between the CTI

registered port and the phone from g729  to G.711 codec. and then check 
New Member

CUEAC dropping calls when putting them on Hold

also use g711 under the dial-peer or use voice class codec

Super Bronze

CUEAC dropping calls when putting them on Hold

Hi

When you put a call on hold, the system basically transfers the call from the attendant phone to a CTI Port.

Check the logs on the server for any errors arising when this happens. It might be a problem with the reachability (i.e. CSS/Partition) setup.

I've also seen problems where the CTI Ports were assigned MRGLs with multicast MoH enabled - if that's the case try removing any MoH devices from the MRGL and ensuring all MoH devices are assigned to at least one MRG (i.e. so any mcast MoH sources are not left in the default pool).

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

CUEAC dropping calls when putting them on Hold

Hello Rynard,

Can you provide me with the call manager traces for a test call so, that we can identify the exact issue?

Regards

Rahaul

1342
Views
0
Helpful
8
Replies