Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUPC: # and * not working?

We have an AVST CallXpress voicemail system and when we dial the number to access our mailbox, the # and * doesn't register as being pressed.

Has anyone ran into this issue with CUPC? Or is this an issue with CallXpress?

Thanks.

7 REPLIES
Green

Re: CUPC: # and * not working?

* and # works fine from my CUPC

Do you have an option in your server to see if DTMFs are being recieved? Like Port status monitor?

What type of integration is that one ? TSP-CTI, SCCP, SMDI?

New Member

Re: CUPC: # and * not working?

Sorry, I just saw your post...

I'm not sure that I can monitor that from the voicemail server itself. Would I be able to get that info from RTMT?

The integration is SCCP.

Green

Re: CUPC: # and * not working?

hi craig,

Yes, Please send us the detailed CCM SDI SDL trace for a bad call, include calling, called number and timestamps.

Thanks

New Member

Re: CUPC: # and * not working?

calling # 84432

called # 83000

time of day : 9/25 ~10:20am

New Member

Re: CUPC: # and * not working?

(limit on attachements)

New Member

Re: CUPC: # and * not working?

To give the resolution to anyone that may be of interest:

The solution was to have "Require DTMF Reception" and "RFC2833 Disabled" settings enabled in CallManager for each AVST device and then reset each to have the changes take effect.

New Member

Re: CUPC: # and * not working?

Have you had a chance to look at those traces? If so, do you see anything glaring?

466
Views
0
Helpful
7
Replies
CreatePlease to create content