Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUPM Installation issues

Hello,

I'm trying to install the CUPM 8.7 evaluation.

At first i got error during installation: Postgres install failed saw no error code ( on 2 seperate machines same error )

Then i installed Postgres manual with the file that the installation saved in my c:\CUPMthis worked fine.

After this i decided to try to install the CUPM again with advanced to only install the CUPM without postgres, this seemed to work fine also database got update during install. All was fine until the end when it sais " wait starting appserver" then i get an error where it sais that jBoss can not be started.

Please give me some tips on what to check or do.

Everyone's tags (2)
3 REPLIES
Cisco Employee

CUPM Installation issues

Hi,

Have you tried uninstalling and reinstalling? I will recommend you to follow the steps below  to clean up a system after a failed install, reboot the server and install again.

"Cleaning Up a Failed New Installation"

http://www.cisco.com/en/US/docs/net_mgmt/prime/unified_provisioning_manager/8.7/installation/guide/PMinstll.html#wp1123981

Regards, 

Tere. 

If you find this post helpful, please rate!

Regards, Tere. If you find this post helpful, please rate! :)
New Member

CUPM Installation issues

Hello,

I get the same error everytime i try to reinstall after a i do a clean up ( same error on both computers )

I've tried about 10 times with different ways of doing it.

Any other ideas?

New Member

Re: CUPM Installation issues

Added the 3 log files i can find.

This is a try to install with postgres included in the installation ( simple )

Please assist

310
Views
0
Helpful
3
Replies
CreatePlease login to create content