Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUPS not connecting

Hi all,

Ive been trying to get my CUPS users to work. Apparently ive been hitting many hurdles along the way. I just cant seem to get this to go beyond this point.

The Phone configuration (TFTP) status is never registered. Please see the attached snapshot. I can only proceed once this is corrected.

In CUCM 8.0, ive got the following setup succesfully -

  • Application User - towards 192.168.130.13     (CUPS server)
  • SIP Trunk Security Profile
  • SIP Trunk towards the CUPS
  • Restarted the Services (Callmanager and TFTP)
  • Enabled the CUPS cabapility assignemnet in licensing for respective users
  • Added Users (eg: UPCSHABEEB)
  • Device Association
    • Standard CCM End User Group
    • Standard CTI Enabled Group
  • etc

In Presence Server 8.0.4,

System Dashboard says -

See attached snapshot (Sync Completed, but currently failed to connect to the CUCM Database Monitor. Retrying...)

Any help will be appreciated.

TIA,

Shabeeb

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

CUPS not connecting

You have a much more basic problem. The blue circles aren't necessarily an error, just an indication that it's not in use. Notice that on the main CUPC window phone control is disabled entirely. Therefore it won't use those services.

Your real problem is that Presence is disconnected. Pull a problem report and look at the SIP traffic; what happens that causes it to be disconnected?

PS- Note that the CUPC client is deprecated and won't work starting in IM&P 9.0 as is the client-side SIP SIMPLE protocol it uses to talk to CUPS. The current Jabber clients use XMPP instead.

Please remember to rate helpful responses and identify helpful or correct answers.

2 REPLIES
VIP Super Bronze

CUPS not connecting

You have a much more basic problem. The blue circles aren't necessarily an error, just an indication that it's not in use. Notice that on the main CUPC window phone control is disabled entirely. Therefore it won't use those services.

Your real problem is that Presence is disconnected. Pull a problem report and look at the SIP traffic; what happens that causes it to be disconnected?

PS- Note that the CUPC client is deprecated and won't work starting in IM&P 9.0 as is the client-side SIP SIMPLE protocol it uses to talk to CUPS. The current Jabber clients use XMPP instead.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

CUPS not connecting

Hey Jonathan,

Thanks for the reply. I took at a detailed problem report. It was initailly a problem with the DNS resolution. The issue still existed. I upgraded the client to ver 8.0.1

One other issue i faced was with adding the CUPS user in the CUCM. I was selecting Cisco Unified Personal Communicator. I changed this and selected Cisco Unified Client Service Framework. Now mostly everything seems to be working.

Thanks for the input.

Regards,

Shabeeb

276
Views
0
Helpful
2
Replies
CreatePlease to create content