Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CUPS Presence 503 errors

Setup a new Presence server.  Users can log in, IM each other and see Free/Busy status, but they cannot see the phone status.  It appears that I have a problem with the SIP trunk to the CUCM.  Looks at the trace files, I'm getting the SIP 503 - service unavailable error coming from the CUCM.  The CUCM trace files is showing this:

05/04/2010 10:03:24.735 CCM|SIPStationInit [0,0,0,0]: Unable to route message from forwardSIPSignal routine |<CLID::StandAloneCluster><NID::><CT::1,100,81,1.274446><IP::><DEV::><LVL::Error><MASK::0020>

I am attaching rest of the trace file snippet.

I have 2 other CUPS connected to this CUCM cluster, both of which are working fine.  None are configured using the SIP PUBLISH method.  I have mimiced the SIP Trunk configuration as much as I can.  What's going on?


Re: CUPS Presence 503 errors

Called TAC and they fixed it...  Sort of.  We were checking the trace files, which were odd because they SIP trunk was using port 5070 instead of 5060 like it should have.  We tried changing the port number manually to 5070, which seemed to eliminate the 503 error, but didn't fix the phone status issue.  Then we set the port back to 5060 to generate the error again, (resetting the SIP Trunk each time), then had to change the Trace File level of the Presence Engine, which required a restart of the Presence Engine.  At which time it started working.  It looks like what it needed was a reset of the SIP Trunk and a restart of the Presence Engine.  However, the TAC engineer did suggest we upgrade to 7.0.6, as this was a more stable (less buggy) version.

CreatePlease login to create content