Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DDTS CSCts63954 in CUC

Hi

Someone know if this bug also affects 8.6.2 ??

Also when is going to be fixed?

Regards

Carlo

6 REPLIES
New Member

DDTS CSCts63954 in CUC

In the CUC Release Notes:

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/release/notes/861cucrn.html

Note

Connection  8.6 versions of languages other than ENU are released. The Connection  server must be running a minimum of 8.6(1)ES2 to use these languages.

So the question is when the 8.6(1)ES2 is going to be available for the public, or else the Locales for 8.6.2 when they are going to be available?

Regards

Hall of Fame Super Red

DDTS CSCts63954 in CUC

Hi there,

The locale files for 8.6(2) have not been released yet

Note

Connection 8.6.2 version of languages other than ENU will be released soon.

http://www.cisco.com/en/US/customer/docs/voice_ip_comm/connection/8x/release/notes/862cucrn.html#wp1300703

The 8.6(1)ES2 files are available for download (via path below) but won't work on 8.6(2)

Unity Connection Locale Installer-8.6(1)ES2

Cheers!

Rob

New Member

DDTS CSCts63954 in CUC

Hi Rob,

Thanks for the info, currently if you use CUC 8.6(1a) even with the locales 8.6(1)ES2, the locales won't show up. The fix must be in CUC, I would suspect that 8.6(1b) will be ES2, but there is no release date yet.

8.6.2 doesn't have this bug, but as you pointed out there are no locales either.

Regards

Hall of Fame Super Red

DDTS CSCts63954 in CUC

Hi Carlo,

Did you try opening a TAC case to see if they could load

up ES2 for special download for you?

Cheers!

Rob

New Member

DDTS CSCts63954 in CUC

Thanks Rob,

Yeap, that's what I did. TAC published an ES, but is not the ES2, it just contains the fix for the DDTS

Thanks

DDTS CSCts63954 in CUC

i have cuc 8.6.2 and i install this locale uc-locale-pt_BR-8.6.2.1-25.cop.sgn but is does not appear for me to choose this language after a install

Thanks

850
Views
0
Helpful
6
Replies