Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Delay @ beginning of a call (CUCM 7, MGCP VG)

Hi guys,

we have some trouble with cut voice at the first 2-3 seconds at the beginning of a call to pstn (or other pbx).

The user didn't hear the pstn (or pbx)-site user at the first 3 seconds.

We use CUCM 7.1.3 with different mgcp Voicegateways (2851, 2811 and 3845) latest 12. ios, with 6961, 7975 and 7921.

At some deployments we are directly connected to the pstn over e1 (32 chanels) at other location we are behind an other pbx (also e1 trunks).

QOS is everywhere configured, and we do not have much traffic, and inside calls works fine.

Also we tried the command voice rtp recv-send, without any improvement.

Have someone any suggestions or ideas?

Thanks in advance.

Kind Regards

Paul

2 REPLIES
Green

Re: Delay @ beginning of a call (CUCM 7, MGCP VG)

what is the switch type?

do you have a debug isdn q931

I would open a TAC case to verify when we get the Connect from isdn all channels from MGCP GW to CUCM and from CUCM to SCCP/SIP phones r open inmediatly and try to isolate the issue.


Ideally for a single call reproducing the issue with no other call activity:
- CCM detailed All trace fields enabled
- Sniffer trace of ipphone and gw
- Debugs on gw:
deb isdn q931
deb mgcp all
deb voice rtp packet
- show tech of gw
New Member

Re: Delay @ beginning of a call (CUCM 7, MGCP VG)

the matter was the CUCM-MTP-Ressource, which was assosiated to every device...

the RTP stream flowed trough the cucm, and not between the endpoints.

After removing the MTP-Ressource, the delay was off.

368
Views
0
Helpful
2
Replies