Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi

I have recently switched my office system from CME to CUCM 8.6 with the CME router as VGW. The problem I am facing is that the caller receives about 6 or 7 rings before the ringing actually starts on the phone. We have 8 FXO lines and the phone is a 7940 (connection plar opx on VGW, which is a 2811 router). Have tested this when the CUCM (rel 8.6) is down, and phones are on SRST mode. And the ringing is fine. Its only when the CUCM is back on, that I'm facing this issue.

Any settings/parameters that I might have overlooked?

Please advice.

Cheers

Binu

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Re: Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi,

There is a clash of dial peers for the PLAR of 458

connection plar opx 458

This probably means that the SIP dial peer will be tested first then the

H323 second.

!

dial-peer voice 2 voip

destination-pattern 4..

session protocol sipv2

session target ipv4:172.11.11.2

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 10 voip

description ***CUCM Publisher****

destination-pattern 4..

session target ipv4:172.16.10.2

dtmf-relay h245-alphanumeric cisco-rtp

codec g711ulaw

no vad

!

If you need both of these then we need to add a preference

!

dial-peer voice 2 voip

destination-pattern 4..

session protocol sipv2

session target ipv4:172.11.11.2

dtmf-relay sip-notify

codec g711ulaw

no vad

preference 2

!

dial-peer voice 10 voip

description ***CUCM Publisher****

destination-pattern 4..

session target ipv4:172.16.10.2

dtmf-relay h245-alphanumeric cisco-rtp

codec g711ulaw

no vad

preference 1

!

The first choice will now use the H323 peer to CUCM (preference 1)

HTH

Alex

Regards, Alex. Please rate useful posts.
6 REPLIES
Green

Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi,

Can you post the config of the gateway

You can hide passwords, sensitive IP addresses etc

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi Alex

The GW ip is 172.16.10.4

The CUCM ip is 172.16.10.2

Current configuration : 22826 bytes
!

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config

!
boot-start-marker
boot system flash:c2801-ipvoicek9-mz.124-11.XW9.bin
boot system flash:c2801-adventerprisek9-mz.124-11.XW9.bin
boot system flash:c2801-adventerprisek9-mz.124-11.XW6.bin
boot-end-marker
!

!
aaa new-model
!
!


!
!
aaa session-id common
clock timezone PTS 4
no ip gratuitous-arps
no ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 172.11.11.1 172.11.11.25
!
ip dhcp pool phone
   network 172.11.11.0 255.255.255.0
   default-router 172.11.11.1
   option 150 ip 172.16.10.2
!


interval maximum 28 0 0 0
interval maximum 0 23 59 59
interval minimum 0 0 0 10
!
ip dhcp-client update dns
!
multilink bundle-name authenticated
!
!
!
!
trunk group  Analog
!
!
key chain $1$Ze5u$sXcEXcvJ5YV0QOSTLidmg
key 5
key chain 1
key 1
   key-string 7 08711D4F0518071513195C55
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
!
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711alaw
!
!
!
voice class h323 1
h225 timeout tcp establish 3
!
!
!
voice class dualtone-detect-params 90
freq-max-power 6
freq-min-power 25
freq-power-twist 15
freq-max-delay 16
!
voice class dualtone-detect-params 1
freq-max-deviation 25
freq-max-power 0
freq-min-power 13
freq-power-twist 4
cadence-variation 4
!
!
voice class custom-cptone CISCOTest-custom
dualtone disconnect
  frequency 400 400
  cadence 233 510 409 350
!
!
voice class custom-cptone UAE-CUSTOM-ALCATEL
dualtone disconnect
  frequency 375 425
  cadence 375 375
!
!
voice class custom-cptone leavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
voice class custom-cptone jointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
!
!
voice translation-rule 1
rule 1 /^0$/ /101/
!
voice translation-rule 5
rule 1 /^04\(.*\)/ /904\1/
rule 2 /^050\(.*\)/ /9050\1/
rule 3 /^055\(.*\)/ /9055\1/
rule 4 /\(..........\)/ /9\1/
!
voice translation-rule 7
rule 1 /^7\(.*\)/ /\1/
!
voice translation-rule 8
rule 1 /^8\(.*\)/ /\1/
!
voice translation-rule 9
rule 1 /^9\(.*\)/ /\1/
!
!
voice translation-profile MURALI
translate calling 5
!
voice translation-profile profile1
translate called 9
!
voice translation-profile profile2
translate called 1
!
voice translation-profile profile3
translate called 8
!
voice translation-profile profile4
translate called 7
!
!
voice-card 0
dsp services dspfarm
!
!
archive
log config
  hidekeys
!
!
!
class-map match-all NON_VOICE
match not  precedence 5
!
gw-accounting syslog
gw-accounting aaa
!
!
!
!
!
interface FastEthernet0/0
no ip address
ip nat inside
ip virtual-reassembly
ip route-cache flow
no ip mroute-cache
duplex auto
speed auto
fair-queue
!
interface FastEthernet0/0.100
description ** DATA Vlan **
encapsulation dot1Q 1 native
ip address 172.16.10.4 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1420
h323-gateway voip interface
h323-gateway voip bind srcaddr 172.16.10.4
!
interface FastEthernet0/0.200
description ** Voice Vlan **
encapsulation dot1Q 50
ip address 172.11.11.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Service-Engine0/0
ip unnumbered FastEthernet0/0.200
service-module ip address 172.11.11.2 255.255.255.0
service-module ip default-gateway 172.11.11.1
!
interface FastEthernet0/1
no ip address
ip nat outside
ip virtual-reassembly
ip route-cache flow
ip ospf cost 20
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 5
!
interface ATM0/1/0
mtu 1500
bandwidth 128
no ip address
ip nbar protocol-discovery
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1/0.1 point-to-point
pvc 0/50
  pppoe-client dial-pool-number 5
!
!
interface Dialer0
bandwidth 128
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 5
dialer remote-name etisalat
dialer idle-timeout 0
dialer persistent
dialer-group 10

!
!
ip flow-cache timeout active 1
ip flow-export source FastEthernet0/0.100
ip flow-export version 5
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/gui
ip nat inside source list NAT interface Dialer0 overload
!
ip access-list standard abc
deny   any
!

!
logging source-interface FastEthernet0/0.100
logging 172.16.10.103
access-list 145 permit ip 172.11.11.0 0.0.0.255 192.168.254.0 0.0.0.25
dialer-list 15 protocol ip permit
snmp-server community public RO
snmp-server community private RW
snmp-server community teksnmp RO
snmp-server ifindex persist
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps ds1
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps xgcp
snmp-server enable traps envmon
snmp-server enable traps flash insertion removal
snmp-server enable traps icsudsu
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps ds0-busyout
snmp-server enable traps ds1-loopback
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop conf
ig
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service
-up
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps atm subif
snmp-server enable traps bgp
snmp-server enable traps memory bufferpeak
snmp-server enable traps cnpd
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps dial
snmp-server enable traps dsp card-status
snmp-server enable traps dsp oper-state
snmp-server enable traps entity
snmp-server enable traps fru-ctrl
snmp-server enable traps resource-policy
snmp-server enable traps event-manager
snmp-server enable traps frame-relay multilink bundle-mismatch
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps mvpn
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-messa
ge
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps rsvp
snmp-server enable traps ipsla
snmp-server enable traps syslog
snmp-server enable traps l2tun session
snmp-server enable traps l2tun pseudowire status
snmp-server enable traps vtp
snmp-server enable traps ccme
snmp-server enable traps srst
snmp-server enable traps voice
snmp-server enable traps dnis
!
!
!
!
!
tftp-server flash:phone/term11.default.loads
tftp-server flash:SCCP11.8-2-2SR1S.loads
tftp-server flash:SCCP41.8-2-2SR1S.loads
tftp-server flash:xml.template
tftp-server flash:CP7921G-1.0.3
tftp-server flash:CP7921G-1.0.3/CP7921G-1.0.3.LOA
tftp-server flash:CP7921G-1.0.3/APPS-1.0.3.SBN
tftp-server flash:CP7921G-1.0.3/GUI-1.0.3.SBN
tftp-server flash:CP7921G-1.0.3/SYS-1.0.3.SBN
tftp-server flash:CP7921G-1.0.3/TNUX-1.0.3.SBN
tftp-server flash:CP7921G-1.0.3/TNUXR-1.0.3.SBN
tftp-server flash:CP7921G-1.0.3/WLAN-1.0.3.SBN
tftp-server flash:gui/admin_user.js
tftp-server flash:gui/dom.js
tftp-server flash:gui/normal_user.js
tftp-server flash:gui/xml.template
tftp-server flash:phone/cmterm_7936.3-3-13-0.bin
tftp-server flash:phone/P00308000500.bin
tftp-server flash:phone/P00308000500.loads
tftp-server flash:phone/P00308000500.sb2
tftp-server flash:phone/P00308000500.sbn
tftp-server flash:phone/apps41.8-2-2TR2.sbn
tftp-server flash:phone/cnu41.8-2-2TR2.sbn
tftp-server flash:phone/cvm41sccp.8-2-2TR2.sbn
tftp-server flash:phone/dsp41.8-2-2TR2.sbn
tftp-server flash:phone/jar41sccp.8-2-2TR2.sbn
tftp-server flash:phone/SCCP41.8-2-2SR2S.loads
tftp-server flash:phone/term41.default.loads
tftp-server flash:phone/term61.default.loads
tftp-server flash:phone/apps11.8-2-2TR2.sbn
tftp-server flash:phone/cnu11.8-2-2TR2.sbn
tftp-server flash:phone/cvm11sccp.8-2-2TR2.sbn
tftp-server flash:phone/dsp11.8-2-2TR2.sbn
tftp-server flash:phone/jar11sccp.8-2-2TR2.sbn
tftp-server flash:phone/SCCP11.8-2-2SR2S.loads
tftp-server flash:phone/term06.default.loads
tftp-server flash:CP7921G-1.0.3/CP7921G-1.0.3.LOAds
tftp-server flash:/phone/cmterm_7936.3-3-13-0.bin alias cmterm_7936.3-3-13-0.bin
tftp-server flash:/phone/P00308000500.bin alias P00308000500.bin
tftp-server flash:/phone/P00308000500.loads alias P00308000500.loads
tftp-server flash:/phone/P00308000500.sb2 alias P00308000500.sb2
tftp-server flash:/phone/P00308000500.sbn alias P00308000500.sbn
tftp-server flash:/phone/apps41.8-2-2TR2.sbn alias apps41.8-2-2TR2.sbn
tftp-server flash:/phone/cnu41.8-2-2TR2.sbn alias cnu41.8-2-2TR2.sbn
tftp-server flash:/phone/cvm41sccp.8-2-2TR2.sbn alias cvm41sccp.8-2-2TR2.sbn
tftp-server flash:/phone/dsp41.8-2-2TR2.sbn alias dsp41.8-2-2TR2.sbn
tftp-server flash:/phone/jar41sccp.8-2-2TR2.sbn alias jar41sccp.8-2-2TR2.sbn
tftp-server flash:/phone/SCCP41.8-2-2SR2S.loads alias SCCP41.8-2-2SR2S.loads
tftp-server flash:/phone/term41.default.loads alias term41.default.loads
tftp-server flash:/phone/term61.default.loads alias term61.default.loads
tftp-server flash:/phone/apps11.8-2-2TR2.sbn alias apps11.8-2-2TR2.sbn
tftp-server flash:/phone/cnu11.8-2-2TR2.sbn alias cnu11.8-2-2TR2.sbn
tftp-server flash:/phone/cvm11sccp.8-2-2TR2.sbn alias cvm11sccp.8-2-2TR2.sbn
tftp-server flash:/phone/dsp11.8-2-2TR2.sbn alias dsp11.8-2-2TR2.sbn
tftp-server flash:/phone/jar11sccp.8-2-2TR2.sbn alias jar11sccp.8-2-2TR2.sbn
tftp-server flash:/phone/SCCP11.8-2-2SR2S.loads alias SCCP11.8-2-2SR2S.loads
tftp-server flash:/phone/term06.default.loads alias term06.default.loads
tftp-server flash:/phone/term11.default.loads alias term11.default.loads
tftp-server flash:moh.wav
tftp-server flash:onhold1.wav
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x212x12/osi.png
tftp-server flash:Desktops/320x212x12/osit.png
tftp-server flash:Desktops/320x196x4/List.xml
tftp-server flash:Desktops/320x196x4/osi.png
tftp-server flash:Desktops/320x196x4/osit.png
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Bass.raw
tftp-server flash:Analog1.raw
tftp-server flash:Chime.raw
tftp-server flash:CallBack.raw
tftp-server flash:c2801-adventerprisek9-mz.124-11.XW6.bin
tftp-server flash:Pop.raw
tftp-server flash:Jamaica.raw
tftp-server flash:RingList.xml
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Classic1.raw
tftp-server flash:ClockShop.raw
radius-server host 192.168.168.15 auth-port 0 acct-port 1646
radius-server key radiuskey
radius-server vsa send accounting
!
control-plane
!
!
!
voice-port 0/0/0
trunk-group Analog 1
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
pre-dial-delay 0
input gain -6
echo-cancel coverage 32
no non-linear
compand-type a-law
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/0/1
trunk-group Analog 2
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
pre-dial-delay 0
input gain -6
echo-cancel coverage 32
no non-linear
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/0/2
trunk-group Analog 3
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
pre-dial-delay 0
input gain -6
echo-cancel coverage 32
no non-linear
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/0/3
trunk-group Analog 4
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
pre-dial-delay 0
input gain -6
echo-cancel coverage 32
no non-linear
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/2/0
trunk-group Analog 5
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
input gain 14
echo-cancel coverage 32
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/2/1
trunk-group Analog 6
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
input gain 14
echo-cancel coverage 32
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/2/2
trunk-group Analog 7
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
input gain 14
echo-cancel coverage 32
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
voice-port 0/2/3
trunk-group Analog 8
translation-profile incoming MURALI
supervisory disconnect dualtone mid-call
supervisory custom-cptone CISCOTest-custom
input gain 14
echo-cancel coverage 32
timeouts call-disconnect 5
timeouts wait-release 5
timing hookflash-out 50
connection plar opx 458
caller-id enable
!
!
!
sccp local FastEthernet0/0.100
sccp ccm 172.16.10.2 identifier 1 priority 1
sccp
!
sccp ccm group 2
bind interface FastEthernet0/0.100
associate profile 2 register DSPprofile2
keepalive retries 5
!
dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec ilbc
codec g723r63
codec g723r53
codec gsmamr-nb
codec g729ar8
codec g729abr8
associate application SCCP
shutdown
!
dspfarm profile 2 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
conference-join custom-cptone jointone
conference-leave custom-cptone leavetone
associate application SCCP
shutdown
!
dial-peer cor custom
name domestic
name international
name test
name call6XX
name call4XX
!
!
dial-peer cor list call-domestic
member domestic
!
dial-peer cor list call-international
member international
!
dial-peer cor list user-domestic
member domestic
member call6XX
member call4XX
!
dial-peer cor list user-international
member domestic
member international
member call6XX
member call4XX
!
dial-peer cor list TEST
!
dial-peer cor list call6XX
member call6XX
!
dial-peer cor list user
!
dial-peer cor list call4XX
member call4XX
!
!
dial-peer voice 2 voip
destination-pattern 4..
session protocol sipv2
session target ipv4:172.11.11.2
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 10 voip
description ***CUCM Publisher****
destination-pattern 4..
session target ipv4:172.16.10.2
dtmf-relay h245-alphanumeric cisco-rtp
codec g711ulaw
no vad
!
dial-peer voice 120 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 999.
forward-digits 3
!
dial-peer voice 121 pots
trunkgroup Analog
corlist outgoing user-international
translation-profile outgoing profile1
destination-pattern 900T
forward-digits all
!
dial-peer voice 122 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 905[0,5,6].......
forward-digits 10
!
dial-peer voice 123 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 90[1,2,3,4,6,7,8,9].......
forward-digits 9
!
dial-peer voice 124 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 9[2-8]......
forward-digits 7
!
dial-peer voice 125 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 9[6,7,8]00T
forward-digits all
!
dial-peer voice 126 pots
trunkgroup Analog
corlist outgoing user-domestic
translation-profile outgoing profile1
destination-pattern 91..
forward-digits 3
!
!
sip-ua
authentication username 908000004 password 7 135445415F
registrar ipv4:172.10.10.79 expires 3600
sip-server ipv4:172.10.10.79
!
!
!
call-manager-fallback
secondary-dialtone 9
max-conferences 3 gain -6
transfer-system full-consult
ip source-address 172.16.10.4 port 2000
max-ephones 30
max-dn 100
system message primary Emergency
transfer-pattern .T
date-format dd-mm-yy
cor incoming user-domestic default
cor outgoing user-domestic default
!
!
line con 0
line aux 0
line 66
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
password 0$1group
!
scheduler allocate 20000 1000
ntp clock-period 17177885
ntp source FastEthernet0/0
ntp master 3
ntp update-calendar
ntp server 172.16.10.3
end

New Member

Delay in ringing on IP phones for incoming calls on CUCM 8.6

Based on the same config, I just noticed that although I have 8 FXO lines to use, at any particular time, I am able to use only max of 5 lines (incoming and outgoing) for PSTN calls. The sixth call on gives a busy tone. Am I missing something?

Cheers

Binu

Green

Re: Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi,

There is a clash of dial peers for the PLAR of 458

connection plar opx 458

This probably means that the SIP dial peer will be tested first then the

H323 second.

!

dial-peer voice 2 voip

destination-pattern 4..

session protocol sipv2

session target ipv4:172.11.11.2

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 10 voip

description ***CUCM Publisher****

destination-pattern 4..

session target ipv4:172.16.10.2

dtmf-relay h245-alphanumeric cisco-rtp

codec g711ulaw

no vad

!

If you need both of these then we need to add a preference

!

dial-peer voice 2 voip

destination-pattern 4..

session protocol sipv2

session target ipv4:172.11.11.2

dtmf-relay sip-notify

codec g711ulaw

no vad

preference 2

!

dial-peer voice 10 voip

description ***CUCM Publisher****

destination-pattern 4..

session target ipv4:172.16.10.2

dtmf-relay h245-alphanumeric cisco-rtp

codec g711ulaw

no vad

preference 1

!

The first choice will now use the H323 peer to CUCM (preference 1)

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

Re: Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi Alex

Thanks for that. That seems to have solved the problem.

Based on the same config, I have another problem. Although I have 8 FXO lines, as you can see, I am able to use max only  5 lines for PSTN calls(incoming/outgoing) at any given time. Any advice?

Cheers

Binu

Green

Re: Delay in ringing on IP phones for incoming calls on CUCM 8.6

Hi,

I cannot see any bottleneck on the router config that will

be restricting to 5 calls.

Can you look at the CUCM config.

Look at regions & locations - is there any limits set

Check the device pools to see which locations and regions have been selected.

Regards

Alex

Regards, Alex. Please rate useful posts.
1428
Views
0
Helpful
6
Replies
CreatePlease login to create content