Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Detection error on Legacy mode

Every time I reboot my MCS7825I4-K9-CMD1, I get the error : "Detedtion error on Legacy mode : The hardware you are using is not supported for this product. Hardware-check results: HW type [Vendor-Product] NOT SUPPORTED"

When select "Continue" the server finaliy starts. The server now runs on 7.1.3.30000-1 but I want to upgrade to 8.6.2. This upgrade fails on the same error. How can I fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Detection error on Legacy mode

5 REPLIES
Cisco Employee

Detection error on Legacy mode

You are perhaps falling short of minimum required hardware resources for installing CUCM 8.6. This MCS model is

Supported, but note that Cisco Unified Communications Manager 5.0 and later require or recommend (depending on server model and software release) minimum memory and disk size as described in the table below. For Cisco Unified Communications Manager 8.0(3) and above, it is strongly recommended to upgrade to minimum 4GB RAM and 146GB disk drive; whether this is necessary for your deployment is design-dependent and depends on call volume, installed locales, dial plans, phone firmware loads, music files, etc. Use

http://www.cisco.com/go/swonly to get supported memory and disk part numbers.

Please refer http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

If it helps, please rate the post.

GP.

New Member

Detection error on Legacy mode

I have 4GB ram and a 240GB disk so the hardware is fine.

Cisco Employee

Detection error on Legacy mode

New Member

Detection error on Legacy mode

You might be onto something there. I did use the "ciscocm.refresh_upgrade_v1.0.cop.sgn" as described in the bug. Is there a way to remove it again? I want to avoid a fresh install as I will need to rebuild my configuration in that case.

Cisco Employee

Detection error on Legacy mode

I am affraid, there is no way . I recommend taking Cisco TAC's opinion on that to see if they can rescue with their root access ( just a hopeful guess )

GP.

1483
Views
0
Helpful
5
Replies