Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device Package release for CUCM 4.0(2a)sr2c

What would be the correct device pack that includes the phone types 7906 and 7911?

The 7905s are no longer available. The 7906 seems to be the replacement model.

The Device Package release 4.0(46.4) only includes the 7911.

Any info?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: Device Package release for CUCM 4.0(2a)sr2c

Hi Fureya,

I'm sorry to say the 7906 is not supported in CCM 4.0(2). Here are some references;

Q. What Cisco Unified Communications Manager release is required for the Cisco Unified IP Phone 7906G?

A. Customers are required to use the most recent version of each Cisco Unified Communications Manager for full support: Cisco Unified CallManager Version 3.3(5)SR2, 4.1(3)SR3a, or 4.1(2)SR1 for Skinny Client Control Protocol (SCCP) only; Cisco Unified Communications Manager Versions 5.0(2) and higher for both SCCP and Session Initiation Protocol (SIP) support.

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item0900aecd8048f829.shtml

Cisco Unified IP Phone 7906G

Supported in Cisco Unified CallManager Versions 3.3(5)SR2, 4.1(3)SR3a, 4.2(1)SR1, and higher using Skinny Client Control Protocol (SCCP); supports both SCCP and Session Initiation Protocol (SIP) with Cisco Unified CallManager Version 5.0(2)

http://www.cisco.com/en/US/products/hw/phones/ps379/products_data_sheet0900aecd8048f738.html

Hope this helps! Sorry for the bad news, perhaps the 7911 is a better choice anyways :)

Rob

Please remember to rate helpful posts.....

4 REPLIES
Hall of Fame Super Red

Re: Device Package release for CUCM 4.0(2a)sr2c

Hi Fureya,

I'm sorry to say the 7906 is not supported in CCM 4.0(2). Here are some references;

Q. What Cisco Unified Communications Manager release is required for the Cisco Unified IP Phone 7906G?

A. Customers are required to use the most recent version of each Cisco Unified Communications Manager for full support: Cisco Unified CallManager Version 3.3(5)SR2, 4.1(3)SR3a, or 4.1(2)SR1 for Skinny Client Control Protocol (SCCP) only; Cisco Unified Communications Manager Versions 5.0(2) and higher for both SCCP and Session Initiation Protocol (SIP) support.

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item0900aecd8048f829.shtml

Cisco Unified IP Phone 7906G

Supported in Cisco Unified CallManager Versions 3.3(5)SR2, 4.1(3)SR3a, 4.2(1)SR1, and higher using Skinny Client Control Protocol (SCCP); supports both SCCP and Session Initiation Protocol (SIP) with Cisco Unified CallManager Version 5.0(2)

http://www.cisco.com/en/US/products/hw/phones/ps379/products_data_sheet0900aecd8048f738.html

Hope this helps! Sorry for the bad news, perhaps the 7911 is a better choice anyways :)

Rob

Please remember to rate helpful posts.....

New Member

Re: Device Package release for CUCM 4.0(2a)sr2c

Thank you for info.

We use 7905s as the wall-phones where we need only one port for network connectivity. We thought that 7906 would be the basic replacement model.

I guess we will have to go with the 7911s until we upgrade our cluster and not be limited with the available hardware options.

Thanks again.

Hall of Fame Super Red

Re: Device Package release for CUCM 4.0(2a)sr2c

Hi Fureya,

You are most welcome :) It's too bad the 7906 is not supported as you say but the 7911 should Wall Mount quite nicely. Be sure to disable the Network port if the phone is in an open area.

Take care,

Rob

New Member

Re: Device Package release for CUCM 4.0(2a)sr2c

Thanks again.

146
Views
0
Helpful
4
Replies
CreatePlease login to create content