Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dial-tone absent in voip trunk

Hi!

I have h323 trunk between Ericsson PBX and CUCME. When the call is installed from PBX to CUCME, there is no dial tone. I hear only voice of another person (we can talk). In the case when I call from CUCME to PBX, everything is OK (I hear dial-tone and voice). What is the problem?

Config of Cisco:

dial-peer voice 1 voip

destination-pattern .T

session target ipv4:192.168.1.1

dtmf-relay h245-alphanumeric

codec g711ulaw

ip qos dscp cs5 media

ip qos dscp cs5 signaling

no vad

2 REPLIES
Bronze

Re: Dial-tone absent in voip trunk

The problem is in the PBX and not in CUCME. It sounds like the phones aren't getting media resources....

Confirm the network regions are setup properly to allow access to the Media Boards...

Troubleshooting tips:

Go offhook and when you have no dialtone, status the station and see what Media resource has been assigned.. do this several times and it will become apparent under what conditions the set has no dialtone.....

You can also status the media-processors to see if they have any errors...

Make sure the cable is patched correctly

MK

New Member

Re: Dial-tone absent in voip trunk

Thank you for your answer. Do you mean that I should monitor Media resources on PBX? I am not good in Ericsson, but I will try.

133
Views
0
Helpful
2
Replies