Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.


Dialling Issues


I have a lab set up to test out a dial plan where a user dials the full PSTN number and goes on net. I have tested a dial plan using multi tennant and all is ok there. But rather than use prefixes as in multi tennant we want to use the full PSTN number and using tranlation reroute on net. The issue I have is that when I dial after the 4th digit I get the "Your call cannot etc" so I dial 901 hit the 3 and get the message.

I am simulating dialing in Edinburgh from Reading so the reading phone dials 901311231000 and the translation rule should strip the 90 off and ring the Edinburgh extension. All extensions are the 10 digit so they are the PSTN number minues the 90. I have a transaltion rule also that allows 4 digit dialling inter office thats ok.

I have configured filters and dial patterns and removed the fileters and dial patterns to no effect. I changed the 9 to an 8 and no effect. It just seems when I hit the 4th digit the system cannot find it. I have attached the live RT View of the call being made, you can see that the after the pressing 9,0 and 1 I get a match, but hit the 3 or any other digit and I get no match. Any ideas what is up. I have supplied the trace and the configuration of the Reading phone used for testing




Re: Dialling Issues

Its ok worked it out I stupidly had a XXXX wildcard translation for internal office 4 digit dialing changed this to [1-8]XXX and problem solved