Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Direct Upgrade a CUCM ES version to 10.5.1?

Customer is running CallManger 7.1.5-12009-1 which isn’t listed on the Compatibility matrix (Engineering Specials never are), potentially we may need to upgrade to 7.1(5b) first then 10.5.1?

 

or can I direct upgrade 7.1.5-12009-1 to 10.5.1?

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/10_x/CUCM_BK_CD1DB914_00_compat_matrix/CUCM_BK_CD1DB914_00_compat_matrix_chapter_01.html#CUCM_RF_UB2778D8_00

 

2 REPLIES

In prior versions, you would

In prior versions, you would follow the path that the ES is installed on top of and it would be fine.  I don't see that specified on 10 and haven't had one come up yet but I would assume the same is true. 

Also just pointing out that 10 needs to run on vmware and can't be upgraded directly on bare metal MCS servers.  You need to upgrade to 9, then drs backup/restore to vmware or use PCD to migrate directly from that version to 10/vmware.

Cisco Employee

You can use PCD and not worry

You can use PCD and not worry about the version

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
101
Views
0
Helpful
2
Replies
CreatePlease to create content