Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Directory access on CM5.1(1)

I have cm 5.1(1) integrated with AD and configure directory access point to CM.

When I press Directory button I got the list -- placed calls,...,personal directory, corporate directory. after I select "corporate directory", got an error message "HTTP 404.. page not found". However I tried all the urls with my browser, they work fine.

Any suggestions?

7 REPLIES
Hall of Fame Super Silver

Re: Directory access on CM5.1(1)

It's most likely DNS issue, under Enterprise Parameters in Callmanager change all the hostname references to IP addresses to resolve your issues or make sure the CM servers were installed to use DNS.

Chris

Green

Re: Directory access on CM5.1(1)

Could you please check the following:

Go to System> Enterprise parameter> under phone url parameter

check the value for directory> it should be something like:

http://x.x.x.x:8080/ccmcip/xmldirectory.jsp

If you see something different, please change it to above and replace the x with your CCM IP address. Remember that URL is case sensitive.

Then you need to stop/start the TFTP services and reset the phone to take affect

New Member

Re: Directory access on CM5.1(1)

I already used IP address under "enterprise parameters" and also restart TFTP service, still tha same...

By the way, I used IP communicator for testing.

Silver

Re: Directory access on CM5.1(1)

Hi yanhui-wang

I think it is a tftp block issue, something with ACLs.

ensure that all have full rights to the tftp

hth

/majdi

New Member

Re: Directory access on CM5.1(1)

there is no ACL between communicator and CM, and I can browse the URL from the laptop where Communicator is running without any problem.

New Member

Re: Directory access on CM5.1(1)

ever find an answer on this one? I've got a similar issue.

thanks,

matt

New Member

Re: Directory access on CM5.1(1)

yes,

I used old IP Communicator, upgrade it can solve the problem.

151
Views
0
Helpful
7
Replies
CreatePlease login to create content