Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Directory - Host Not Found

Hi Folks,

I am setting up a simple CCME using only 7911. I have created local directory using the GUI and had it enabled.

I noticed that when i access the service>directory, i get an error " Host Not Found'

Below is an extract of the services.

caller-id name-only: enable

system message LAO Asia Pacific Breweries

web admin system name admin secret 5 $1$bF8K$WMOB99ryW/Mc1NvXYewwX.

web admin customer name apb secret 5 $1$Z5rI$lo3pq22R9bU6X7zvMUyke0

edit DN through Web: enabled.

edit TIME through web: enabled.

Log (table parameters):

max-size: 150

retain-timer: 15

create cnf-files version-stamp 7960 Feb 15 2007 20:00:25

transfer-system full-consult

auto assign 1 to 288

local directory service: enabled.

PLease let me know what step have i missed.

Thankyou in advance,

Kelvin

3 REPLIES

Re: Directory - Host Not Found

Kelvin,

Do you have the following commands in global configuration?

ip http server

ip http path flash:

Brandon

New Member

Re: Directory - Host Not Found

This was my exact problem. Kudos to you.

New Member

Re: Directory - Host Not Found

Kelvin,

This could be due to a problem with your config files.

Check the config file in system:/its/ called XMLDefault7911.cnf.xml. It should have a line like:

http://10.10.10.10:80/localdirectory

Make sure this is correct and accessible as this is the host it is looking for. When you reset the phone, it should download this file and hence know the location to find the directory information. You can verify this with debug tftp event.

Also check the phone load statement for your phone type. It should look something like this:

load 7911 SCCP11.7-2-1-0S.loads

The load file should be in the root of flash: and not in a sub-folder as this can cause the phone to fail to parse the XML config file correctly and it cn then not read the directory location correctly - resulting in host not found.

Hope that helps.

219
Views
4
Helpful
3
Replies
CreatePlease login to create content