Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Directory Problem

HI all

i have a customer that become a new UCME System. I configured it bu i get all things working but the directory Services not.

Requesting Requesting and @ the End Host not found .....

I have tried many ways with telephonys-service commands and so on but nothing work .

Can some one Help me ?

Here my config

Last configuration change at 12:59:53 UTC Fri Aug 24 2012 by admin

! NVRAM config last updated at 13:06:36 UTC Fri Aug 24 2012 by admin

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ucme

!

boot-start-marker

boot-end-marker

!

!

card type e1 0 0

logging buffered 51200 warnings

!

no aaa new-model

network-clock-participate wic 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 172.16.0.0 172.16.1.10

ip dhcp excluded-address 172.16.1.110 172.16.255.255

!

ip dhcp pool Telefonie

   network 172.16.0.0 255.255.0.0

   default-router 172.16.1.1

   option 66 ip 172.16.1.1

   option 150 ip 172.16.1.1

   dns-server 172.16.1.1

   domain-name xxx

!

!

ip domain name xxx

ip host ucme 172.16.1.1

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp supplementary-services

port 0/1/0

  fallback-dn 129

port 0/1/1

  fallback-dn 77

port 0/1/2

  fallback-dn 61

!

!

isdn switch-type primary-net5

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-410002068

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-410002068

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-410002068

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

voice-card 0

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  registrar server expires max 3600 min 3600

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice register global

mode cme

source-address 172.16.1.1 port 5060

authenticate register

!

!

!

voice translation-rule 1

rule 1 /^/ /00\1/ type national national

rule 2 /^/ /000\1/ type international international

!

voice translation-rule 2

rule 1 /140/ /141/

!

voice translation-rule 3

!

!

voice translation-profile BM_to_VZ

translate called 2

!

voice translation-profile Eingehend

translate calling 1

!

voice translation-profile VOICE_SECURITY_AUDIT_BLOCK

translate called 3

!

!

license udi pid CISCO2921/K9 sn FCZ162420AC

hw-module ism 0

!

hw-module pvdm 0/0

!

!

!

username admin privilege 15 secret 5 $1$hfoD$oHMLRxU4esq6EZH2/X32k0

username adg password 0 1234

!

redundancy

!

!

controller E1 0/0/0

pri-group timeslots 1-28

!

ip tftp source-interface GigabitEthernet0/0.100

!

!

!

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.1

description DATA-VLAN

encapsulation dot1Q 1 native

ip address 192.168.2.1 255.255.255.0

!

interface GigabitEthernet0/0.100

description VOICE-VLAN

encapsulation dot1Q 100

ip address 172.16.1.1 255.255.0.0

!

interface ISM0/0

ip unnumbered GigabitEthernet0/0.1

ip virtual-reassembly in

service-module ip address 192.168.2.2 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 192.168.2.1

!

interface ISM0/1

no ip address

shutdown

!

interface GigabitEthernet0/1

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

description $ES_LAN$

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn sending-complete

no cdp enable

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http path flash0:/GUI

!

ip dns server

ip default-network 192.168.1.0

ip default-network 192.168.2.0

ip route 172.17.0.0 255.255.0.0 172.17.1.1

ip route 192.168.2.2 255.255.255.255 ISM0/0

!

!

!

tftp-server flash0:phone/7942-7962/apps42.9-2-1TH1-13.sbn alias apps42.9-2-1TH1-13.sbn

tftp-server flash0:phone/7942-7962/cnu42.9-2-1TH1-13.sbn alias cnu42.9-2-1TH1-13.sbn

tftp-server flash0:phone/7942-7962/cvm42sccp.9-2-1TH1-13.sbn alias cvm42sccp.9-2-1TH1-13.sbn

tftp-server flash0:phone/7942-7962/dsp42.9-2-1TH1-13.sbn alias dsp42.9-2-1TH1-13.sbn

tftp-server flash0:phone/7942-7962/jar42sccp.9-2-1TH1-13.sbn alias jar42sccp.9-2-1TH1-13.sbn

tftp-server flash0:phone/7942-7962/SCCP42.9-2-1S.loads alias SCCP42.9-2-1S.loads

tftp-server flash0:phone/7942-7962/term42.default.loads alias term42.default.loads

tftp-server flash0:phone/7942-7962/term62.default.loads alias term62.default.loads

tftp-server flash0:phone/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN

tftp-server flash0:GUI/admin_user.html

tftp-server flash0:GUI/admin_user.js

tftp-server flash0:GUI/CiscoLogo.gif

tftp-server flash0:GUI/CME_GUI_README.TXT

tftp-server flash0:GUI/Delete.gif

tftp-server flash0:GUI/dom.js

tftp-server flash0:GUI/downarrow.gif

tftp-server flash0:GUI/ephone_admin.html

tftp-server flash0:GUI/logohome.gif

tftp-server flash0:GUI/normal_user.html

tftp-server flash0:GUI/normal_user.js

tftp-server flash0:GUI/Plus.gif

tftp-server flash0:GUI/sxiconad.gif

tftp-server flash0:GUI/Tab.gif

tftp-server flash0:GUI/telephony_service.html

tftp-server flash0:GUI/uparrow.gif

tftp-server flash0:GUI/xml-test.html

tftp-server flash0:GUI/xml.template

tftp-server flash0:music-on-hold.au

tftp-server flash0:ringtones/Analog1.raw alias Analog1.raw

tftp-server flash0:ringtones/Analog2.raw alias Analog2.raw

tftp-server flash0:ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash0:ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash0:ringtones/Bass.raw alias Bass.raw

tftp-server flash0:ringtones/CallBack.raw alias CallBack.raw

tftp-server flash0:ringtones/Chime.raw alias Chime.raw

tftp-server flash0:ringtones/Classic1.raw alias Classic1.raw

tftp-server flash0:ringtones/Classic2.raw alias Classic2.raw

tftp-server flash0:ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash0:ringtones/Drums1.raw alias Drums1.raw

tftp-server flash0:ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash0:ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash0:ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash0:ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash0:ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash0:ringtones/Piano1.raw alias Piano1.raw

tftp-server flash0:ringtones/Piano2.raw alias Piano2.raw

tftp-server flash0:ringtones/Pop.raw alias Pop.raw

tftp-server flash0:ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash0:ringtones/Ring1.raw alias Ring1.raw

tftp-server flash0:ringtones/Ring2.raw alias Ring2.raw

tftp-server flash0:ringtones/Ring3.raw alias Ring3.raw

tftp-server flash0:ringtones/Ring4.raw alias Ring4.raw

tftp-server flash0:ringtones/Ring6.raw alias Ring6.raw

tftp-server flash0:ringtones/Ring7.raw alias Ring7.raw

tftp-server flash0:ringtones/RingList.xml alias RingList.xml

tftp-server flash0:ringtones/Sax1.raw alias Sax1.raw

tftp-server flash0:ringtones/Sax2.raw alias Sax2.raw

tftp-server flash0:ringtones/Vibe.raw alias Vibe.raw

tftp-server flash0:ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash0:ringtones/Drums2.raw alias Drums2.raw

tftp-server flash0:ringtones/Ring5.raw alias Ring5.raw

tftp-server flash0:CME-locale-de_DE-German-8.8.2.4.tar

!

control-plane

!

!

voice-port 0/0/0:15

translation-profile incoming Eingehend

cptone DE

timeouts interdigit 4

bearer-cap Speech

!

voice-port 0/1/0

cptone DE

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/1

cptone DE

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/2

cptone DE

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/3

cptone DE

timeouts ringing infinity

caller-id enable

!

!

!

sccp local GigabitEthernet0/0.100

sccp ccm 172.16.1.1 identifier 1 version 7.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

registration timeout 3

keepalive timeout 3

connect interval 3

switchback method graceful

!

dial-peer cor custom

name AUSGESPERRT

name EINERLAUBT

!

!

dial-peer cor list Telefonnetz

member AUSGESPERRT

!

!

dial-peer voice 15 pots

corlist outgoing Telefonnetz

destination-pattern 0.T

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 1000 pots

service stcapp

port 0/1/0

!

dial-peer voice 1001 pots

service stcapp

port 0/1/1

!

dial-peer voice 1002 pots

service stcapp

port 0/1/2

!

dial-peer voice 1003 pots

service stcapp

port 0/1/3

!

dial-peer voice 100 voip

mailbox-selection orig-called-num

!

dial-peer voice 1 pots

description Benutzer_direct

destination-pattern 8871..

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 2 pots

description Zentrale

destination-pattern 8870

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 3 pots

description FAX-SERVER

destination-pattern 8878...

direct-inward-dial

!

dial-peer voice 4 pots

description FAX-Zentrale

destination-pattern 88777

direct-inward-dial

port 0/1/1

!

dial-peer voice 5 pots

description FAX-Vorzimmer

destination-pattern 88761

direct-inward-dial

port 0/1/2

!

dial-peer voice 2050 voip

description ** cue voicemail pilot number **

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:192.168.2.2

incoming called-number 399

voice-class sip outbound-proxy ipv4:192.168.2.2 

dtmf-relay sip-notify

codec g711ulaw

no vad

!

!

num-exp ..

num-exp ...

sip-ua

!

!

!

gatekeeper

shutdown

!

!

telephony-service

conference hardware

no auto-reg-ephone

max-ephones 60

max-dn 400

ip source-address 172.16.1.1 port 2000

caller-id block code *#

calling-number initiator

service phone webAccess 0

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 4

system message yyy xxx

url services http://192.168.2.2/voiceview/common/login.do

url authentication http://172.16.1.1/CCMCIP/authenticate.asp 

cnf-file location flash:

cnf-file perphone

user-locale DE

network-locale DE

load 7915-24 B015-1-0-4

load 7942 term42.default

load 7962 term62.default

time-zone 28

time-format 24

date-format dd-mm-yy

keepalive 15 auxiliary 4

voicemail 399

max-conferences 8 gain -6

call-forward pattern 0.T

call-forward pattern .T

call-forward system redirecting-expanded

moh flash0:/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name admin secret 5 $1$cbqU$Z1MXhDTcUDkyCjjg5am0I.

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 8...T blind

transfer-pattern 0.T

transfer-pattern 6... blind

secondary-dialtone 9

directory last-name-first

directory entry 1 0112 name Feuerwehr

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  1

!

!

ephone-dn  1  octo-line

number 100 secondary xxxx

label Zentrale

description 100

name Zentrale

!

!

banner exec  C

Wilkommen auf dem Telefonsystem der yyy xxx

!

line con 0

logging synchronous

login local

line aux 0

line 131

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

privilege level 15

login local

transport input ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

Directory Problem

VIP Super Bronze

Directory Problem

I do not see your ephone configuration in this posted config of yours. Do you have the "type" command under your ephones

e.g

ephone 1

type 7962

Please do create cnf once you have made the change

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
6 REPLIES
Silver

Directory Problem

Community Member

Directory Problem

Hw An This Documents Not new for me i have Used this Documents

Directory url is http://Ita:cisco@172.16.1.1/localdirectory in the XML Files

When i remove the credentials the phone open authsite With username and pw for (lds-service)

So the target is Not reachable  dns ?

No because the System use the ip address ......

Phones : 7962,7942

VIP Super Bronze

Directory Problem

I do not see your ephone configuration in this posted config of yours. Do you have the "type" command under your ephones

e.g

ephone 1

type 7962

Please do create cnf once you have made the change

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Community Member

Directory Problem

Yes All ephone have types configuert

And i use create cnf many times and delete onetime all XML Files and recreate them

Community Member

Directory Problem

50 Ephones

3   7962

47 7942

example:

ephone 1

mac-address xxxx.xxxx.xxxx

type 7962

Community Member

Directory Problem

Ok Problem solevd !

How ?

Answer IOS Update.

Problem: C2921-CME-SRST-Bundele/K9

               IOS: 15.1 T

               CME Version 8.1 .....

               Hey 2900 ISR G2 Router should have the last IOS but .......

               I used CME 9.0 Filset so the directory is not set correct....

               Update to 15.2 X Problem solved.

                Homer would say Doooooooooooooooooooooooooooooo!

407
Views
0
Helpful
6
Replies
CreatePlease to create content