Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

distributed multicast MOH working at brach sites but not at HQ

I have

the SRST MOH configured at my branch sites which is working great. the problem i am having

is when a call comes from HQ over the WAN when the branch phone places the call on hold the caller hears some noise then

dead air. I am trying to figure out to tell the HQ phone to use its local MOH resources. Is that possible? TIA/cdrew

2 REPLIES
Super Bronze

Re: distributed multicast MOH working at brach sites but not at

Hi

You probably have all your remote site gateways configured to mcast the MOH to the same mcast address. Just set up your gateway at your HO to do the same, and ensure the gateway at HO is using the same MOH servers (via MRGL/MRGLs).

Silence means that the gateway is listening for mcast moh, but not receiving anything...

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Re: distributed multicast MOH working at brach sites but not at

The fact the you do not hear tone on hold when on-hold suggests that CCM is correctly providing the gateway with MoH.

Run the command 'show ccm-manager music-on-hold', this should indicate The IP address and port number of the MoH source that Cisco IOS has been directed to listen to by Cisco CallManager. Can you post the output.

Make sure that these match those configured in the Cisco IOS MoH with the multicast moh command.

Regards
Allan.

Hope this helps, pls rate helpful posts.

218
Views
0
Helpful
2
Replies
CreatePlease to create content