Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMA error upgrade ccm4.2(1) to cucm 7.0(2)

Hi to all,

I am testing the dma tool in my lab and i have the following error:

- From the ccm 4.2(1), I run the DMA (7.0.2) tool and everything ok.

- I install in a new server with the pendrive and the cd cucm 7.0.2 and select ftp where I place the dma.tar and everything seems to works fine but finally i get this error:

The installation has encountered a unrecoverable internal error.
For further assistance report the following information to your support provider.


Script "/usr/local/cm/script/7.0.2.10000-18/cm-dbl-install W1  PostInstall 7.0.2.10000-18 "4.2.3" /usr/local/cm/ /common/download/windows/ /common/log/install/capture.txt" exited with errors (1)


The system will now halt.

need some help,

Best regards,

Alberto

4 REPLIES
Cisco Employee

Re: DMA error upgrade ccm4.2(1) to cucm 7.0(2)

You need the latest version from the 4.2(x) train to upgrade, the requirement is 4.2(3).

4.2(1) is not a valid upgrade path.

Table 5     Supported Cisco Unified Communications Manager Upgrades for Release 7.0(x)

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp74646

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: DMA error upgrade ccm4.2(1) to cucm 7.0(2)

Hi Java,

Yes,you are right, i made the upgrade to 4.2(3) before running the DMA and everything is ok in that part.

The problem is with the new server 7.0(2)

I upload the DMA results--> succesful and the DIAGNOSTICS from 7.0(2) server failed

Best regards,

Alberto

New Member

Re: DMA error upgrade ccm4.2(1) to cucm 7.0(2)

Hi Java,

You are right, i ran the DMA from the ccm 4.2(3), I made the upgrade before ran it.

The error comes with the new server selecting the DMA.tar from the ftp and after two hours gets that error.

Best regards,

Alberto

New Member

Re: DMA error upgrade ccm4.2(1) to cucm 7.0(2)

Hi, did you found a solution for this? I'm having the same problem.

Regards,

717
Views
0
Helpful
4
Replies