Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

I want to use CUCM 7 and CUC 7 on a VWMARE ESX.

Are they compatible with ESX?

Are there any documentation about this

best regards

15 REPLIES
Cisco Employee

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Official support for those will come until 8.0 releases

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

And does Cisco Unified Meeting Place Express is also not supported?

Bronze

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Hi sir, do you know when the release 8.0 will be available?

Thanks for the info

David.

VIP Super Bronze

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Cisco UC release 8.0 is scheduled for Q1CY10. Note that there is no guarantee that virtualization will be supported in 8.0(1) or for all products. Different business units have it targeted for different releases.

Also, expect very specific requirements similar to the what is currently documented for Unity. This will NOT be a free-for-all where you can just install it into whatever your existing environment happens to be.

Community Member

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

We want to use these product with VMWARE.

Which are compatible with VMWare ESX, and which are not compatible on 3 sites (Multisite-multi-distribution)

Call Manager Express

Unified Contact Center Express + Operation Manager

Unified Unity Connection

Meeting Place Express

Cisco Employee

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

NO IOS will ever be on VMWare, so a huge NO for CME or any other IOS product you want.

To my knowledge right now for 8.0 CUC is confirmed for VMware (From the ones you want)

UCCE will also be supported but no info on UCCX or MPE to the day.

Right now NO support for VMWare on any of those, 'til 8.X come out there will be support.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

I'm sorry,I want to say Cisco Unified Call Manager

not express.

Thank you

Cisco Employee

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Then as i already mentioned, Yes. 8.0 release will be supported on VMWare.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Wow, version 8, we just completed our upgrade from 5.x to 7.x.

Is CSCO trying to emulate MSFT?

If from end customer point of view the only difference is Virtualization, why not make it 7.5?

Just like they did for Cisco 7200 and Cisco 6500 Series products?

An overhaul of the train would make significant impact on customers esp when we are coming out from a global prolonged recession, wont it?

Any ideas? Cisco?

Regards

Wilson Samuel

VIP Super Bronze

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

I would suggest you reserve judgment until the product ships and documentation is released. There are a great deal of improvements coming, most of which still require an NDA so this is not the channel to discuss it in - yet.

Also, since you appear to be shouting down Cisco on every mention of 8.0 [read: improvements that other customers have asked for] let me say this: There is nothing that requires you -or any other customer - to move to 8.0. Just like there are customers who continue to remain on 4.1, or some other release, you will be perfectly fine at 7.x for years to come. Cisco employees frequently state that you should upgrade only if there is a compelling need to.

Stop being so negative.

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Sir!

I guess you are making an overstatement here.

I have just put across my views, nothing more nothing less, if you want you can always disagree with my my friend, but please don't become disagreeable.

And yes, I'm also as concerned as you are to get a better platform for the Cisco Unified Communications.

Appreciate your insightful knowledge of the product however solid or strong it may be, but that doesn't mean that any and every product or version will be always appreciated by the customer.

Last but not least, its the Customer who is the reason behind any conglomerate's very existence, and any conglomerate who has forgotten this very fact are resting in eternal peace, and I'm sure IT industry is no exception to it.

Regards

Wilson Samuel

Community Member

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

So, Unified communication solution are not compatible with virtualization in production.

Many customer need to use these solution in a virtualized environement.

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

Yes, along with some more important changes (Database Arch., Text to Speech being the most imp. ones) Virtualization would also be a leap forward in the 8.x train.

However the word is first EFT is "planned" to be out in 1Q 2010, and then I hope to get sometime during late 2010 or early 2011 for the version 8.0 in production.

I believe its high time for me to get into the Virtualization Technology (read VMWare for the moment) also :-)

Regards

Wilson Samuel

PS:

Community Member

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

to Jaime Valencia

Can you give me any links where I can read about official support ofr CUCM 8 and VMWARE?

I have asked my Cisco Account manager and he said that there are not any supporting for VMWARE.

Thank you!

Cisco Employee

Re: Do CUCM7.0 and CUC 7.0 are compatible with VMWare ESX

There is no public documentation right now, you'll have to wait until CUCM 8 is released along with its documentation.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
352
Views
12
Helpful
15
Replies
CreatePlease to create content