Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

don't heat IVR promts on AS5400 after first VoIP-call was made

I have AS5400XM (12.4) with IVR (TCL 2.0). Standard voice application debitcard.tcl is used. When I call to gateway I hear all voice promts up to leg setup 'destination' command is done by the scirpt. After first VoIP-call is made next voice promt must play ('thank you for your call' etc.). But I don't hear further promts (.au). 'Debug voip call application tclcommands' show that appropriate promts is play. How I can solve this problem? Help.

2 REPLIES
Silver

Re: don't heat IVR promts on AS5400 after first VoIP-call was ma

This requires TCL script change, for pre-paid script, they need to add the billing-model type to a AV-List when doing authorization or authentication. For backward compatibility, if the authorization doesn't include any billing-model attribute. Then the server should check if the account supports only one type of billing model. If so, authorization should be granted. If the account supports more than one billing-model, then the server can reject with a reason.

Hall of Fame Super Gold

Re: don't heat IVR promts on AS5400 after first VoIP-call was ma

Here is another random, cut&paste answer above.

I cannot really understand the reason why this is done.

112
Views
0
Helpful
2
Replies