Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Downgrading Unity Express from 3.0.1 to 2.3.2

Hi, i have a problem downgrading Unity Express from 3.0.1 to 2.3.2 Actually the customer has an Unified Communicator version 4.3(1)sr1 and following the compatibility matrix i will need CUE version 2.3.2 but i receive a NM-CUE with CUE 3.0.1 and it is not compatibility.

Well i think it will be easy to make a downgrade to CUE 2.3.2 , i have downloaded all the archives that i started the boot helper program successfully but when i want to load the package cue-vm.2.3.2.pkg it appears the following error:

Please select from the following

1 Install software

2 Reload module

3 Disk cleanup

(Type '?' at any time for help)

Choice: 1

Package name: cue-vm.2.3.2.pkg

Server url: ftp://192.168.1.64/

Username: anonymous

Password:

Downloading cue-vm.2.3.2.pkg

Bytes downloaded : 137065

Validating package signature ... error

Package signature validation failed for pkg cue-vm.2.3.2.pkg

Unable to install. Please try again

Please select from the following

1 Install software

2 Reload module

3 Disk cleanup

(Type '?' at any time for help)

Please i need a hand with this, only just in case i am using Vista as a FTP server, just in case.

Thanks in advanced ...

Jose

2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

could you try running the install software clean command?

software install clean url ftp://X.X.X.X/cue31/cue-vm-k9.nm-aim.X.pkg

The X's are the ip address and the cue pkg name.

Hope that helps.

Thanks,

Craig

Cisco Employee

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

I don't think that's available. It's basically a clean install. If possible, I'd use the online installer (software install clean...) method. If not, then try using the 3.0 installer image (from the TFTP server). I know it seems backwards, but the problem is that the 2.3 installer probably can't handle the post-3.0 upgraded system.

7 REPLIES
New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

could you try running the install software clean command?

software install clean url ftp://X.X.X.X/cue31/cue-vm-k9.nm-aim.X.pkg

The X's are the ip address and the cue pkg name.

Hope that helps.

Thanks,

Craig

New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

Also there is a command from the CUE CLI

software install downgrade

But I think this only works if you have had a previous image installed before an upgrade to 3.x but you might want to try that as well.

Craig

New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

Hi Craig, i was looking for the CUE 3.0 release notes and there is no information about if i cab make a downgrade from 3.0.1 to 2.3.2

Do you have information about this, thanks in advanced.

Jose

Cisco Employee

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

I don't think that's available. It's basically a clean install. If possible, I'd use the online installer (software install clean...) method. If not, then try using the 3.0 installer image (from the TFTP server). I know it seems backwards, but the problem is that the 2.3 installer probably can't handle the post-3.0 upgraded system.

Cisco Employee

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

I don't think that's available. It's basically a clean install. If possible, I'd use the online installer (software install clean...) method. If not, then try using the 3.0 installer image (from the TFTP server). I know it seems backwards, but the problem is that the 2.3 installer probably can't handle the post-3.0 upgraded system.

New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

Yeah! it works with the online clean installer command. Thanks for all your help ...

Jose

New Member

Re: Downgrading Unity Express from 3.0.1 to 2.3.2

Glad to hear it.

Thanks

342
Views
0
Helpful
7
Replies