Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DRS Web page not loading after logging in on CUCM 8.5

Hello guys!

     The DRS webpage is not loading (it goes blank) after logging in on the CUCM 8.5. I read there is bug CSCtq18270 that have something to dpo with it but, is there a fix. I need to configure backup but unable since the page goes blank.

1 ACCEPTED SOLUTION

Accepted Solutions

DRS Web page not loading after logging in on CUCM 8.5

Hi Nephtali,

Good to know that it is an issue with the browser. And my last suspect was this only.

Do you have any special settings in the Firefox, keep the defaul settings and try again after you restart the

DRF Local/Master Services.

Hope it helps.

Please dont forget to rate all the helpful posts by clicking on the stars below each of the right answers.

Thanks,

Anand

13 REPLIES

DRS Web page not loading after logging in on CUCM 8.5

Hi Nephtali,

I could get the below details of the defect you are referring above.

CSCtq18270 - DRS page can login but no any response for any menu after RU

Found in: CUCM Version 8.6(1.10000.23)

Symptom:
DRS page can log in but no response from any menu after RU.

Conditions:
Performing a restore or upgrade and the publisher and subscriber versions are mismatched.

Workaround:
Make the Pub and Sub version match.

Hope it helps.

Anand

Please rate helpful posts !!

New Member

DRS Web page not loading after logging in on CUCM 8.5

Thanks for the reply! I only have one Publisher, there is no Subscriber and my version is 8.5.

DRS Web page not loading after logging in on CUCM 8.5

Hi Nephtali,

Please ensure the DRS Master\Agent services are running , check it from the serviceability page.

Is this a upgraded setup ? Make sure that this hardware is in the supported list in the comp matrix.

If you have restored from another box, is your License MAC valid?

Hope it helps.

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

New Member

DRS Web page not loading after logging in on CUCM 8.5

Both DRF Local/Master Services are running, are these the one youre reffering to?

This is a brand new setup ordered from Cisco.

DRS Web page not loading after logging in on CUCM 8.5

Hi,

Yes, its the one which I was referring to.

Could you please restart both of them and try again.

Thanks,

Anand

New Member

DRS Web page not loading after logging in on CUCM 8.5

I just restarted both, but still the same issue. Sould another service needs to be restarted? Actually I rebooted the CUCM server but the problem continues. Thanks again Anand for your response!

DRS Web page not loading after logging in on CUCM 8.5

Hi Nephtali,

Did you try accessing the DRS from a different browser?

May be TAC is the next team for further help here.

Thanks,

Anand

Pls rate helpful posts by clicking on the stars below the right answers !!

New Member

DRS Web page not loading after logging in on CUCM 8.5

Hello Anand,

     It works with Firefox; with Chrome I am able to log in but the menus do absolutely nothing. I read somwhere over the Internet that the the CAR DB also needs to be restarted also, but since the CAR DB cannot be restarted trhough the Web GUI Im trying to figure out which one of the services in the service list on the CLI is the CAR DB.  Thanks again!

DRS Web page not loading after logging in on CUCM 8.5

Hi Nephtali,

Good to know that it is an issue with the browser. And my last suspect was this only.

Do you have any special settings in the Firefox, keep the defaul settings and try again after you restart the

DRF Local/Master Services.

Hope it helps.

Please dont forget to rate all the helpful posts by clicking on the stars below each of the right answers.

Thanks,

Anand

New Member

DRS Web page not loading after logging in on CUCM 8.5

I restarted both services through the CLI but same results. IE displays a message after a while that says page not responding long running script...

New Member

DRS Web page not loading after logging in on CUCM 8.5

Thanks for your support Anand. I opened a TAC service request to solve this issue. Thanks again!

DRS Web page not loading after logging in on CUCM 8.5

I am currently having this issue.  Was TAC able to solve it? If so what was the answer.  I know this is an old thread but I am having the issue with IE 9 windows 7.

New Member

DRS Web page not loading after logging in on CUCM 8.5

Hi Gregory!

     Yes, the solution is either you use Mozilla Firefox (prefered by Cisco TAC) or IE8 or less.

1089
Views
5
Helpful
13
Replies