Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DS3 Voice QoS Policy

Requirements:

1.) Utilize bandwidth efficiently
2.) Guarantee 33% aggregate bandwidth for voice traffic on DS3

3.) Guarantee 33% bandwidth for voice traffic on remote T1s
4.) Don't over-run the T1 or (2) T1 at the remote sites or send more that 33 percent of their respective bandwidths worth of voice traffic

Questions:

a.) Is there a better way to scale out multiple new sites?

b.) Is my logic accurate?

c.) Anything else I should consider?

Configuration:

HEAD-END CONFIGURATION:

ip access-list standard SITEA

permit 10.A.0.0 0.0.0.255

ip access-list standard SITEB

permit 10.B.0.0 0.0.0.255

class-map match-any SITEA

match access-group name SITEA

class-map match-any SITEB

match access-group name SITEB

class-map match-any VOICE-SIGNALING

match dscp af31

match dscp cs3

class-map match-any VOICE-AUDIO

match dscp ef

policy-map SITES-AUDIO

  class SITEA

     shape average 14762880

  class SITEB

     bandwidth 509520

     random-detect

policy-map SITES-SIGNALING

  class SITEA

     shape average 2236800

  class SITEB

    bandwidth 77200

    random-detect

policy-map VOICE

  class VOICE-AUDIO

     priority percent 33

     service-policy SITES-AUDIO

  class VOICE-SIGNALING

     bandwidth percent 5

     queue-limit 4096

     service-policy SITES-SIGNALING  

policy-map EFFICENT-BANDWIDTH

  class class-default

    shape average 44736000

    service-policy VOICE

interface s0/0/0

service-policy output EFFICENT-BANDWIDTH

REMOTE CONFIGURATION:

class-map match-any VOICE-SIGNALING

match dscp af31

match dscp cs3

class-map match-any VOICE-AUDIO

match dscp ef

policy-map VOICE

  class VOICE-AUDIO

     priority percent 33

  class VOICE-SIGNALING

     bandwidth percent 5  

policy-map EFFICENT-BANDWIDTH

  class class-default

    shape average 1544000

    service-policy VOICE

interface s0/0/0

service-policy output EFFICENT-BANDWIDTH

Notes:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/8x/netstruc.html#wp1044216

http://www.cisco.com/en/US/docs/routers/10000/10008/configuration/guides/qos/10qhier.html#wp1041352

Everyone's tags (5)
1 REPLY
New Member

Re: DS3 Voice QoS Policy

I guess I've asked the boring-question-of-the-day.

662
Views
0
Helpful
1
Replies