Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DSP error getting

  Hi

We have CME which is recently installed . we are getting this error . how we can resolve this . Thanks


000401: May 1 14:52:00.548: %FLEXDSPRM-3-UNSUPPORTED_CODEC: codec cisco is not supported on dsp 0/0
000402: May 1 14:52:00.548: %FLEXDSPRM-5-OUT_OF_RESOURCES: No dsps found either locally or globally.

K.S.

6 REPLIES
Hall of Fame Super Silver

DSP error getting

Do you have any PVDMs installed?

Please post "sh inv", "sh diag" and "sh run"

Chris

New Member

DSP error getting

Yes Chris we have PVDMs in this 39XX ISR Router . please find the Sh run . hoping for earliest resolution from your side. Thanks a Ton in advance ...

Current configuration : 31940 bytes
!
! Last configuration change at 01:31:50 CDT Mon Apr 30 2012 by admin
! NVRAM config last updated at 13:27:26 CDT Sun Apr 29 2012 by admin
! NVRAM config last updated at 13:27:26 CDT Sun Apr 29 2012 by admin
version 15.1
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
service sequence-numbers
!
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
card type e1 0 1
card type e1 0 2
enable secret 5 $1$Rsz2$CgVgZfbPeBPcbl9FHlrrc/
!
no aaa new-model
!
clock timezone CST -6 0
clock summer-time CDT recurring
!
no network-clock-participate slot 1
no network-clock-participate slot 2
no network-clock-participate wic 0
network-clock-participate wic 1
no network-clock-participate wic 2
network-clock-select 1 E1 0/1/0
no ipv6 cef
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 172.16.0.1 172.16.0.4
ip dhcp excluded-address 172.16.1.1 172.16.1.4
ip dhcp excluded-address 10.4.240.0 10.4.240.5
!
ip dhcp pool Guest_LAN
network 172.16.1.0 255.255.255.0
default-router 172.16.1.1
dns-server 198.6.1.2 198.6.1.3 198.6.1.4
!
ip dhcp pool GUEST_Wireless
network 172.16.0.0 255.255.255.0
default-router 172.16.0.1
dns-server 198.6.1.2 198.6.1.3 198.6.1.4
!
ip dhcp pool voice_vlan
network 10.4.240.0 255.255.255.0
option 150 ip 10.4.240.1
default-router 10.4.240.1
!
!
no ip domain lookup

!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
isdn voice-call-failure 0
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3047301288
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3047301288
revocation-check none
rsakeypair TP-self-signed-3047301288
!
!
crypto pki certificate chain TP-self-signed-3047301288
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33303437 33303132 3838301E 170D3132 30343239 30383532
  30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30343733
  30313238 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B0C7 921986E2 B8B6964C B452C6F7 64B90C1E B2546CDB 616FAD86 4E748330
  867DAA64 CFF4B0A1 A180B5B0 FFE6175F 8F9C6B24 0E766581 C5F3B801 22D36B3E
  A14C05C1 2FF3CD88 B843553B 124EBB8F F992888C D8B22860 1C0C1AC9 E2763E99
  FF387765 EBE63279 D0012CF3 84CB4D63 68412207 0982CA42 2522AADA 9502AD73
  8B470203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1443F3A5 98FF8CC4 CA5F8413 0CFD14F0 9EE1E3A6 AC301D06
  03551D0E 04160414 43F3A598 FF8CC4CA 5F84130C FD14F09E E1E3A6AC 300D0609
  2A864886 F70D0101 05050003 81810008 9FE034FF 20FF4EBD A07F3461 CA1A5D7A
  9077DA8F F3402A9B 9BBBF1EB DDA8D821 03A7B105 AA250955 64CF1C5D 9D6908BA
  2560E814 D072D6F6 4047F69D FE4E4672 F4A5A973 68A3C17D 276B2EB3 B39FFF68
  7F55E7DB 1A0EC726 EE23B5A3 7142BF73 3EF1D812 C2460673 AF9D253A 7F4FAA53
  65A2D0CD 66E063DA 8B6A8C34 EDE61A
   quit
voice-card 0
dspfarm
dsp services dspfarm
!
voice-card 1
!
voice-card 2
!
!
voice call send-alert
voice call convert-discpi-to-prog
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.3
supplementary-service h450.12
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class h323 10
  h225 timeout setup 5
!
voice class h323 1
  h225 timeout tcp establish 3
  h225 timeout setup 2
  call start fast
  telephony-service ccm-compatible
  no ccm-compatible
!
!
!
!
voice translation-rule 1
rule 1 /^93204/ //
rule 2 /^93206/ //
rule 3 /^93280/ //
rule 4 /^93371/ //
rule 5 /^93372/ //
rule 6 /^93374/ //
rule 7 /^93470/ //
rule 8 /^93473/ //
!
voice translation-rule 10
rule 1 /^0/ //
!
!
voice translation-profile DID
translate called 1
!
voice translation-profile Outbound
translate called 10
!
!
license udi pid C3900-SPE250/K9 sn FOC15475EUU
license boot module c3900e technology-package uck9
!
!
hw-module pvdm 0/0
!
hw-module sm 1
!
hw-module sm 2
!
hw-module sm 3
!
username admin privilege 15 password 7 011D031C5E5B47
username netarch password 7 121B0A15471E1E112428757B
username neteng password 7 08355B1D2C125403
username netreprt password 7 08354D5A054A11164307
username netscrpt password 7 03565803075E2F4B1D3C
!
redundancy
!
!
!
!
controller E1 0/0/0
channel-group 0 unframed
description AT&T E1 #1
!
controller E1 0/0/1
channel-group 0 unframed
description AT&T E1 #2
!
controller E1 0/1/0
pri-group timeslots 1-31
description Telephonica E1 PRI
!
controller E1 0/1/1
shutdown
!
controller E1 0/2/0
shutdown
!
controller E1 0/2/1
shutdown
!
ip ftp source-interface Loopback0
ip ftp username ftpuser
ip ftp password 7 06080A39491E48
ip tftp source-interface Port-channel1.5
!
crypto keyring key1 
  pre-shared-key address 0.0.0.0 0.0.0.0 key

crypto isakmp policy 1
encr 3des
hash md5
authentication pre-share
crypto isakmp keepalive 60 periodic
crypto isakmp profile prof1
   keyring key1
   match identity address 0.0.0.0
!
!
crypto ipsec transform-set t-set1 esp-3des esp-sha-hmac
!
crypto ipsec profile prof1
set transform-set t-set1
set isakmp-profile prof1
!
!
!
!
!
!
interface Loopback0
description Device Management
ip address 10.0.0.66 255.255.255.255
!
interface Tunnel5000
description DMVPN interface
ip address 172.30.0.66 255.255.0.0
no ip redirects
ip mtu 1380
ip nhrp authentication A-blue42
ip nhrp map multicast 213.182.93.182
ip nhrp map 172.30.0.36 213.182.93.182
ip nhrp map multicast 198.160.80.69
ip nhrp map 172.30.0.4 198.160.80.69
ip nhrp network-id 65535
ip nhrp nhs 172.30.0.4
ip nhrp nhs 172.30.0.36
ip tcp adjust-mss 1360
cdp enable
tunnel source Port-channel1.200
tunnel mode gre multipoint
tunnel protection ipsec profile prof1
crypto ipsec df-bit clear
!
interface Port-channel1
no ip address
!
interface Port-channel1.5
description Connection to Voice VLAN
encapsulation dot1Q 5
ip address 10.4.240.1 255.255.255.0
no ip redirects
no ip proxy-arp
!
interface Port-channel1.10
description Connection to Guest Wireless
encapsulation dot1Q 10
ip address 172.16.0.3 255.255.255.0
ip nat inside
ip virtual-reassembly in
standby 10 ip 172.16.0.1
standby 10 preempt
standby 10 authentication vlan10
ip policy route-map Guest_Local_ISP
!
interface Port-channel1.15
description Connection to Guest Data
encapsulation dot1Q 15
ip address 172.16.1.2 255.255.255.0
ip nat inside
ip virtual-reassembly in
standby 15 ip 172.16.1.1
standby 15 preempt
standby 15 authentication vlan15
ip policy route-map Guest_Local_ISP
!
interface Port-channel1.20
description Connection to  Wireless
encapsulation dot1Q 20
ip address 10.4.241.2 255.255.255.0
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
standby 20 ip 10.4.241.1
standby 20 preempt
standby 20 authentication vlan20
!
interface Port-channel1.25
description Connection to  Data
encapsulation dot1Q 25
ip address 10.4.242.2 255.255.255.0
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
ip nat inside
ip virtual-reassembly in
standby 25 ip 10.4.242.1
standby 25 preempt
standby 25 authentication vlan25
ip policy route-map Local_ISP
!
interface Port-channel1.100
description Connection to LAN_Switch Management
encapsulation dot1Q 100
ip address 10.4.255.2 255.255.255.224
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
standby 100 ip 10.4.255.1
standby 100 preempt
standby 100 authentication vlan100
!
interface Port-channel1.105
description Connection to WAP_Management
encapsulation dot1Q 105
ip address 10.4.255.34 255.255.255.224
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
no ip redirects
no ip proxy-arp
ip verify unicast reverse-path
standby 105 ip 10.4.255.33
standby 105 preempt
standby 105 authentication vlan105
!
interface Port-channel1.110
description Connection to  Printer
encapsulation dot1Q 110
ip address 10.4.254.2 255.255.255.224
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
standby 110 ip 10.4.254.1
standby 110 preempt
standby 110 authentication vlan110
!
interface Port-channel1.115
description Connection to  PBX
encapsulation dot1Q 115
ip address 10.4.255.66 255.255.255.224
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
standby 115 ip 10.4.255.65
standby 115 preempt
standby 115 authentication vlan115
!
interface Port-channel1.120
description Server subnet
encapsulation dot1Q 120
ip address 10.4.254.34 255.255.255.224
ip helper-address 10.96.62.71
ip helper-address 10.96.62.72
standby 120 ip 10.4.254.33
standby 120 preempt
standby 120 authentication vlan120
!
interface Port-channel1.200
description ISP
encapsulation dot1Q 200
no ip dhcp client request tftp-server-address
no ip dhcp client request static-route
no ip dhcp client request domain-name
no ip dhcp client request dns-nameserver
no ip dhcp client request router
ip address dhcp
ip nat outside
ip virtual-reassembly in
!
interface Multilink1
description Service Provider - 2*1544
ip address 172.31.1.10 255.255.255.252
ip virtual-reassembly in
ppp multilink
ppp multilink group 1
no cdp enable
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
channel-group 1
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
channel-group 1
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
channel-group 1
!
interface GigabitEthernet0/3
no ip address
duplex auto
speed auto
channel-group 1
!
interface Serial0/0/0:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/0/1:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Integrated-Service-Engine3/0
ip unnumbered Port-channel1.5
ip nat inside
ip virtual-reassembly in
service-module ip address 10.4.240.5 255.255.255.0
!Application: CUE Running on NME
service-module ip default-gateway 10.4.240.1
no keepalive
!
router bgp 64575
bgp router-id 10.0.0.66
bgp log-neighbor-changes
neighbor 172.30.0.4 remote-as 64572
neighbor 172.30.0.4 description DMVPN
neighbor 172.30.0.36 remote-as 64595
neighbor 172.30.0.36 description Milan
neighbor 172.31.1.9 remote-as 21302
neighbor 172.31.1.9 description AT&T MPLS PE
!
address-family ipv4
  network 10.0.0.66 mask 255.255.255.255
  network 10.4.240.0 mask 255.255.240.0
  neighbor 172.30.0.4 activate
  neighbor 172.30.0.4 soft-reconfiguration inbound
  neighbor 172.30.0.4 route-map eBGP_ASN_Allow_Out_DMVPN out
  neighbor 172.30.0.36 activate
  neighbor 172.30.0.36 soft-reconfiguration inbound
  neighbor 172.30.0.36 route-map eBGP_ASN_Allow_Out out
  neighbor 172.31.1.9 activate
  neighbor 172.31.1.9 soft-reconfiguration inbound
  neighbor 172.31.1.9 prefix-list eBGP_MPLS_RIB in
  neighbor 172.31.1.9 route-map eBGP_ASN_Allow_Out out
exit-address-family
!
ip forward-protocol nd
!
ip as-path access-list 20 permit ^$
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip nat service list 10 IKE preserve-port
ip nat service list 10 ESP spi-match
ip nat inside source list NAT_Allowed interface Port-channel1.200 overload
ip route 10.4.240.0 255.255.240.0 Null0
ip route 10.4.240.5 255.255.255.255 Integrated-Service-Engine3/0
ip route 172.31.0.0 255.255.0.0 172.31.1.9
ip route 198.160.80.69 255.255.255.255 192.168.1.1
ip route 213.182.93.182 255.255.255.255 192.168.1.1
!
ip access-list standard NAT_Allowed
permit 172.16.0.0 0.0.0.255
permit 172.16.1.0 0.0.0.255
permit 10.4.242.0 0.0.0.255
!
ip access-list extended Internal_Networks_Deny_ISP
deny   ip any 10.0.0.0 0.255.255.255
deny   ip any 149.55.0.0 0.0.255.255
deny   ip any 162.128.0.0 0.0.255.255
deny   ip any 147.116.0.0 0.0.255.255
permit ip any any
!
!
ip prefix-list eBGP_MPLS_RIB seq 5 deny 172.31.0.212/30
ip prefix-list eBGP_MPLS_RIB seq 10 permit 0.0.0.0/0 le 32
access-list 10 remark ***NAT service list***
access-list 10 permit any
!
!
!
!
nls resp-timeout 1
cpd cr-id 1
route-map eBGP_ASN_Allow_Out permit 10
match as-path 20
!
route-map eBGP_ASN_Allow_Out_DMVPN permit 10
match as-path 20
set as-path prepend 64575 64575 64575 64575
!
route-map Guest_Local_ISP permit 10
match interface Port-channel1.10
set ip next-hop 192.168.1.1
!
route-map Guest_Local_ISP permit 20
match interface Port-channel1.15
set ip next-hop 192.168.1.1
!
route-map Local_ISP permit 10
match ip address Internal_Networks_Deny_ISP
match interface Port-channel1.25
set ip next-hop 192.168.1.1
!
!
snmp-server community N3xe0! RO
tftp-server flash0:apps42.9-1-1TH1-16.sbn
tftp-server flash0:cnu42.9-1-1TH1-16.sbn
tftp-server flash0:cvm42sccp.9-1-1TH1-16.sbn
tftp-server flash0:dsp42.9-1-1TH1-16.sbn
tftp-server flash0:jar42sccp.9-1-1TH1-16.sbn
tftp-server flash0:SCCP42.9-1-1SR1S.loads
tftp-server flash0:term42.default.loads
tftp-server flash0:term62.default.loads
!
control-plane
!
!
voice-port 0/1/0:15
local-alerting
bearer-cap Speech
!
voice-port 1/0/0
translation-profile outgoing Caller-ID
ring cadence pattern01
compand-type a-law
no comfort-noise
cptone ES
bearer-cap Speech
!
voice-port 1/0/1
cptone ES
station-id name FAX Compras
station-id number 5340
!
voice-port 1/0/2
!
voice-port 1/0/3
!
voice-port 2/0/0
!
voice-port 2/0/1
!
voice-port 2/0/2
!
voice-port 2/0/3
!
voice-port 2/1/0
!
voice-port 2/1/1
!
voice-port 2/1/2
!
voice-port 2/1/3
!
!
mgcp fax t38 ecm
!
mgcp profile default
!
!
dial-peer voice 799 voip
destination-pattern 799
session protocol sipv2
session target ipv4:10.4.240.5
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 10 pots
translation-profile incoming DID
incoming called-number .
direct-inward-dial
port 0/1/0:15
!
dial-peer voice 1 pots
tone ringback alert-no-PI
translation-profile outgoing Outbound
preference 1
destination-pattern 0T
progress_ind alert enable 8
incoming called-number .
direct-inward-dial
port 0/1/0:15
!
dial-peer voice 2 pots
tone ringback alert-no-PI
description Pan-Euro Emergency
destination-pattern 112
progress_ind alert enable 8
incoming called-number .
direct-inward-dial
port 0/1/0:15
!
dial-peer voice 3 pots
tone ringback alert-no-PI
description Emergency Services
destination-pattern 0[1689].
progress_ind alert enable 8
incoming called-number .
direct-inward-dial
port 0/1/0:15
!
dial-peer voice 116 pots
destination-pattern 5340
port 1/0/1
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
no auto-reg-ephone
max-ephones 120
max-dn 120
ip source-address 10.4.240.1 port 2000
no service directed-pickup
timeouts interdigit 4
timeouts busy 15
load 7942 SCCP42.9-1-1SR1S.loads
load 7962 SCCP42.9-1-1SR1S.loads
voicemail 799
mwi relay
max-conferences 8 gain -6
web admin system name admin password 
time-webedit
transfer-system full-consult
secondary-dialtone 0
create cnf-files version-stamp 7960 Apr 29 2012 04:15:37
!
!

Cisco Employee

DSP error getting

Hi Kailash,

The above error message should happen during the fax call. Do you know thats the case here.?

FLEXDSPRM-3-UNSUPPORTED_CODEC: codec cisco is not supported on dsp 0/0

Codec cisco is reffered for cisco fax relay. If you are using pvdm3, then cisco fax relay is not supported. At that time, you will see this error message, as  if the primary fax protocol fails, older IOS/CM will try to fallback to cisco fax relay.

http://www.cisco.com/en/US/prod/collateral/modules/ps3115/qa_c67_553073_ps10537_Products_Q_and_A_Item.html

++ Although in this case, I do see the following configuration which tells fallback is configured for none.

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

What is the IOS version ? As there is a defect which was filed for a smiliar scenario, which is yet to be fixed:-

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtz15274

New Member

DSP error getting

Hi , Yes This is For Fax , we are trying to configure the Fax Machine                     Pls find the Sh Inventory and Sh diag ... sh inventory NAME: "CISCO3945-CHASSIS", DESCR: "CISCO3945-CHASSIS" PID: CISCO3945-CHASSIS , VID: V02, SN: FGL1550121Y NAME: "Cisco Services Performance Engine 250 for Cisco 3900 ISR on Slot 0", DESCR: "Cisco Services Performance Engine 250 for Cisco 3900 ISR" PID: C3900-SPE250/K9  , VID: V04 , SN: FOC15475EUU NAME: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703" PID: VWIC2-2MFT-G703  , VID: V01 , SN: FOC15053EVH NAME: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703 on Slot 0 SubSlot 1", DESCR: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703" PID: VWIC2-2MFT-G703  , VID: V01 , SN: FOC15027SNP NAME: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703 on Slot 0 SubSlot 2", DESCR: "VWIC2-2MFT-G703  - 2-Port RJ-48 Multiflex Trunk - G.703" PID: VWIC2-2MFT-G703  , VID: V01 , SN: FOC15285RAK NAME: "PVDM3 DSP DIMM with 256 Channels on Slot 0 SubSlot 3", DESCR: "PVDM3 DSP DIMM with 256 Channels" PID: PVDM3-256        , VID: V01 , SN: FOC14465B1P NAME: "Network Module Adapter for SM Slot on Slot 1", DESCR: "Network Module Adapter for SM Slot" PID: SM-NM-ADPTR      , VID: V01, SN: FOC15277EJM NAME: "Enhanced High Density Voice Network Module on Slot 1", DESCR: "Enhanced High Density Voice Network Module" PID: NM-HD-2VE        , VID: V01 , SN: FOC10173601 NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 1 SubSlot 0", DESCR: "3rd generation four port FXS DID voice interface daughtercard" PID: VIC3-4FXS/DID    , VID: V03 , SN: FOC16060A63 NAME: "Network Module Adapter for SM Slot on Slot 2", DESCR: "Network Module Adapter for SM Slot" PID: SM-NM-ADPTR      , VID: V01, SN: FOC16014H2X NAME: "Enhanced High Density Voice Network Module on Slot 2", DESCR: "Enhanced High Density Voice Network Module" PID:                  , VID: V  , SN: FOC08141TSC NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 2 SubSlot 0", DESCR: "3rd generation four port FXS DID voice interface daughtercard" PID: VIC3-4FXS/DID    , VID: V03 , SN: FOC16060A6A NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 2 SubSlot 1", DESCR: "3rd generation four port FXS DID voice interface daughtercard" PID: VIC3-4FXS/DID    , VID: V03 , SN: FOC160609RQ NAME: "Network Module Adapter for SM Slot on Slot 3", DESCR: "Network Module Adapter for SM Slot" PID: SM-NM-ADPTR      , VID: V01, SN: FOC152867AP NAME: "Integrated Service Engine for Modular and Integrated Services Routers on Slot 3", DESCR: "Integrated Service Engine for Modular and Integrated Services Routers" PID: NME-CUE          , VID: V01 , SN: FOC12460CQB NAME: "Integrated Service Engine Daughter Card on Slot 3 SubSlot 0", DESCR: "Integrated Service Engine Daughter Card" PID:                  , VID:    , SN: FOC12460CRD NAME: "C3900 AC Power Supply 1", DESCR: "C3900 AC Power Supply 1" PID: PWR-3900-AC      , VID: V03, SN: SNI1542C9TT 64575_nr01_Barcelona#sh diag 64575_nr01_Barcelona#sh diag Platform mid-plane: PCB Serial Number        : FOC15467DNB Hardware Revision        : 1.0 Part Number              : 73-12222-02 Top Assy. Part Number    : 800-31577-02 Board Revision          : C1 Deviation Number        : 0 Fab Version              : 02 Product (FRU) Number    : CISCO3945-CHASSIS Version Identifier      : V02 CLEI Code                : IPMN310DRA Chassis Serial Number    : FGL1550121Y Manufacturing Test Data  : 00 00 00 00 00 00 00 00 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF C1 8B 46 4F 43 31 35 34 36 37 44 4E 42 40   0x10: 06 1B 41 01 00 82 49 2F BE 02 C0 46 03 20 00 7B   0x20: 59 02 42 43 31 88 00 00 00 00 02 02 CB 91 43 49   0x30: 53 43 4F 33 39 34 35 2D 43 48 41 53 53 49 53 89   0x40: 56 30 32 00 C6 8A 49 50 4D 4E 33 31 30 44 52 41   0x50: C2 8B 46 47 4C 31 35 35 30 31 32 31 59 C4 08 00   0x60: 00 00 00 00 00 00 00 FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Slot 0: Cisco Services Performance Engine 250 for Cisco 3900 ISR Port adapter, 10 ports Port adapter is analyzed Port adapter insertion time 05:12:03 ago Onboard-VPN Firmwares: Boot Version            : BOOT-2.00 IPsec Version            : IPSEC-MAIN-0013 SSL Version              : SSL-MAIN-0009 EEPROM contents at hardware discovery: PCB Serial Number        : FOC15475EUU Hardware Revision        : 1.0 Part Number              : 73-12662-05 Top Assy. Part Number    : 800-33013-03 Board Revision          : A0 Deviation Number        : 121589 Fab Version              : 02 Product (FRU) Number    : C3900-SPE250/K9 Version Identifier      : V04 CLEI Code                : IPUCA1VBAC Processor type          : D2 Chassis Serial Number    : FGL1550121Y Chassis MAC Address      : 2894.0fd4.be00 MAC Address block size  : 128 Manufacturing Test Data  : 00 00 00 00 00 00 00 00 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF C1 8B 46 4F 43 31 35 34 37 35 45 55 55 40   0x10: 06 8A 41 01 00 82 49 31 76 05 C0 46 03 20 00 80   0x20: F5 03 42 41 30 88 00 01 DA F5 02 02 CB 8F 43 33   0x30: 39 30 30 2D 53 50 45 32 35 30 2F 4B 39 89 56 30   0x40: 34 20 D9 03 40 C1 CB C6 8A 49 50 55 43 41 31 56   0x50: 42 41 43 09 D2 C2 8B 46 47 4C 31 35 35 30 31 32   0x60: 31 59 C3 06 28 94 0F D4 BE 00 43 00 80 C4 08 00   0x70: 00 00 00 00 00 00 00 F3 00 03 40 01 99 FF FF FF   0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Internal Power Supply 1 information Top Assy. Part Number    : 341-0238-03 Deviation Number        : 0 PCB Serial Number        : SNI1542C9TT RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Version Identifier      : V03 Product (FRU) Number    : PWR-3900-AC CLEI Code                : COUPAEFBAC Board Revision          : A0 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 05 E8 DF 45 01 55 00 EE 03 88 00 00 00   0x10: 00 C1 8B 53 4E 49 31 35 34 32 43 39 54 54 03 00   0x20: 81 00 00 00 00 04 00 89 56 30 33 00 CB 8B 50 57   0x30: 52 2D 33 39 30 30 2D 41 43 C6 8A 43 4F 55 50 41   0x40: 45 46 42 41 43 F3 00 59 41 02 53 42 00 0A F8 00   0x50: 50 01 F2 14 61 02 F3 18 56 03 E8 1A F4 04 DB 1C   0x60: A7 05 DE 1D 97 06 D1 1E 23 07 D4 1E AF 08 C9 1F   0x70: 3E 09 CA 1F C1 0A BF 20 3A 0B B4 20 AF 0D AA 21   0x80: 03 0F A0 20 FC 11 96 21 21 13 8E 21 63 17 6E 21   0x90: CF 1B 5C 21 AA 1F 3B 21 77 23 2A 21 4C 27 0C 21   0xA0: 1D 42 41 30 FF FF FF FF FF FF FF FF FF FF FF FF   0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF PVDM Slot 0: 256-channel (G.711) Voice/Fax PVDM3 DSP DIMM PVDM daughter card Hardware Revision        : 1.0 Part Number              : 73-11812-03 Board Revision          : B0 Deviation Number        : 0 Fab Version              : 03 PCB Serial Number        : FOC14465B1P RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Processor type          : 00 Product (FRU) Number    : PVDM3-256      Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 05 DE 41 01 00 82 49 2E 24 03 42 42 30   0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 34 34 36   0x20: 35 42 31 50 03 00 81 00 00 00 00 04 00 09 00 CB   0x30: 8F 50 56 44 4D 33 2D 32 35 36 20 20 20 20 20 20   0x40: 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 0: VWIC2-2MFT-G703 - 2-Port RJ-48 Multiflex Trunk - T1/E1 & G.703 Hardware Revision        : 0.0 Top Assy. Part Number    : 800-24920-05 Board Revision          : C0 Deviation Number        : 0 Fab Version              : 04 PCB Serial Number        : FOC15053EVH RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VWIC2-2MFT-G703 Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 03 FB 41 00 00 C0 46 03 20 00 61 58 05   0x10: 42 43 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31   0x20: 35 30 35 33 45 56 48 03 00 81 00 00 00 00 04 00   0x30: CB 8F 56 57 49 43 32 2D 32 4D 46 54 2D 47 37 30   0x40: 33 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 1: VWIC2-2MFT-G703 - 2-Port RJ-48 Multiflex Trunk - T1/E1 & G.703 Hardware Revision        : 0.0 Top Assy. Part Number    : 800-24920-05 Board Revision          : C0 Deviation Number        : 0 Fab Version              : 04 PCB Serial Number        : FOC15027SNP RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VWIC2-2MFT-G703 Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 03 FB 41 00 00 C0 46 03 20 00 61 58 05   0x10: 42 43 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31   0x20: 35 30 32 37 53 4E 50 03 00 81 00 00 00 00 04 00   0x30: CB 8F 56 57 49 43 32 2D 32 4D 46 54 2D 47 37 30   0x40: 33 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 2: VWIC2-2MFT-G703 - 2-Port RJ-48 Multiflex Trunk - T1/E1 & G.703 Hardware Revision        : 0.0 Top Assy. Part Number    : 800-24920-05 Board Revision          : E0 Deviation Number        : 0 Fab Version              : 04 PCB Serial Number        : FOC15285RAK RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VWIC2-2MFT-G703 Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 03 FB 41 00 00 C0 46 03 20 00 61 58 05   0x10: 42 45 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31   0x20: 35 32 38 35 52 41 4B 03 00 81 00 00 00 00 04 00   0x30: CB 8F 56 57 49 43 32 2D 32 4D 46 54 2D 47 37 30   0x40: 33 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Slot 1: SM-NM-ADPTR Port Adapter is analyzed Port Adapter insertion time 05:12:03 ago EEPROM contents at hardware discovery: PCB Serial Number        : FOC15277EJM Hardware Revision        : 1.0 Part Number              : 73-12434-04 Top Assy. Part Number    : 800-32481-01 Board Revision          : E0 Deviation Number        : 0 Fab Version              : 05 RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : SM-NM-ADPTR Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF C1 8B 46 4F 43 31 35 32 37 37 45 4A 4D 40   0x10: 05 F4 41 01 00 82 49 30 92 04 C0 46 03 20 00 7E   0x20: E1 01 42 45 30 88 00 00 00 00 02 05 03 00 81 00   0x30: 00 00 00 04 00 CB 8B 53 4D 2D 4E 4D 2D 41 44 50   0x40: 54 52 89 56 30 31 00 D9 03 40 C1 CB F3 00 03 40   0x50: 0B E3 FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Voice NM-HD-2VE (3 on-board DSPs) Port adapter Port adapter is analyzed Port adapter insertion time 05:11:46 ago EEPROM contents at hardware discovery: Hardware Revision        : 5.3 Top Assy. Part Number    : 800-20164-02 Board Revision          : A0 Deviation Number        : 0-0 Fab Version              : 03 PCB Serial Number        : FOC10173601 RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : NM-HD-2VE Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 03 9C 41 05 03 C0 46 03 20 00 4E C4 02   0x10: 42 41 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31   0x20: 30 31 37 33 36 30 31 03 00 81 00 00 00 00 04 00   0x30: CB 89 4E 4D 2D 48 44 2D 32 56 45 89 56 30 31 20   0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 0: VIC3 - FXS DID Voice daughter card (4 port) Hardware Revision        : 1.0 Top Assy. Part Number    : 800-33583-01 Board Revision          : D0 Deviation Number        : 0 Fab Version              : 07 PCB Serial Number        : FOC16060A63 RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VIC3-4FXS/DID Version Identifier      : V03 CLEI Code                : IPUIA6JRAC Longitudinal Calibration : 01 10 10 7C 65 10 10 72                           A1 10 10 7E 63 10 10 88                           98 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 05 1B 41 01 00 C0 46 03 20 00 83 2F 01   0x10: 42 44 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31   0x20: 36 30 36 30 41 36 33 03 00 81 00 00 00 00 04 00   0x30: CB 8D 56 49 43 33 2D 34 46 58 53 2F 44 49 44 89   0x40: 56 30 33 20 D9 02 40 C1 C6 8A 49 50 55 49 41 36   0x50: 4A 52 41 43 D3 11 01 10 10 7C 65 10 10 72 A1 10   0x60: 10 7E 63 10 10 88 98 FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Slot 2: SM-NM-ADPTR Port Adapter is analyzed Port Adapter insertion time 05:11:46 ago EEPROM contents at hardware discovery: PCB Serial Number        : FOC16014H2X Hardware Revision        : 1.0 Part Number              : 73-12434-04 Top Assy. Part Number    : 800-32481-01 Board Revision          : E0 Deviation Number        : 0 Fab Version              : 05 RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : SM-NM-ADPTR Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF C1 8B 46 4F 43 31 36 30 31 34 48 32 58 40   0x10: 05 F4 41 01 00 82 49 30 92 04 C0 46 03 20 00 7E   0x20: E1 01 42 45 30 88 00 00 00 00 02 05 03 00 81 00   0x30: 00 00 00 04 00 CB 8B 53 4D 2D 4E 4D 2D 41 44 50   0x40: 54 52 89 56 30 31 00 D9 03 40 C1 CB F3 00 03 40   0x50: 0B E3 FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Voice NM-HD-2VE (3 on-board DSPs) Port adapter Port adapter is analyzed Port adapter insertion time 05:11:25 ago EEPROM contents at hardware discovery: Hardware Revision        : 5.1 Top Assy. Part Number    : 800-20164-01 Board Revision          : B0 Deviation Number        : 0-0 Fab Version              : 03 PCB Serial Number        : FOC08141TSC RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Version Identifier      : V EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 03 9C 41 05 01 C0 46 03 20 00 4E C4 01   0x10: 42 42 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 30   0x20: 38 31 34 31 54 53 43 03 00 81 00 00 00 00 04 00   0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF   0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 0: VIC3 - FXS DID Voice daughter card (4 port) Hardware Revision        : 1.0 Top Assy. Part Number    : 800-33583-01 Board Revision          : D0 Deviation Number        : 0 Fab Version              : 07 PCB Serial Number        : FOC16060A6A RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VIC3-4FXS/DID Version Identifier      : V03 CLEI Code                : IPUIA6JRAC Longitudinal Calibration : 01 10 10 85 AA 10 10 6B                           87 10 10 90 4D 10 10 82                           64 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 05 1B 41 01 00 C0 46 03 20 00 83 2F 01   0x10: 42 44 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31   0x20: 36 30 36 30 41 36 41 03 00 81 00 00 00 00 04 00   0x30: CB 8D 56 49 43 33 2D 34 46 58 53 2F 44 49 44 89   0x40: 56 30 33 20 D9 02 40 C1 C6 8A 49 50 55 49 41 36   0x50: 4A 52 41 43 D3 11 01 10 10 85 AA 10 10 6B 87 10   0x60: 10 90 4D 10 10 82 64 FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF WIC Slot 1: VIC3 - FXS DID Voice daughter card (4 port) Hardware Revision        : 1.0 Top Assy. Part Number    : 800-33583-01 Board Revision          : D0 Deviation Number        : 0 Fab Version              : 07 PCB Serial Number        : FOC160609RQ RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : VIC3-4FXS/DID Version Identifier      : V03 CLEI Code                : IPUIA6JRAC Longitudinal Calibration : 01 10 10 56 7F 10 10 89                           65 10 10 77 53 10 10 79                           96 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 05 1B 41 01 00 C0 46 03 20 00 83 2F 01   0x10: 42 44 30 88 00 00 00 00 02 07 C1 8B 46 4F 43 31   0x20: 36 30 36 30 39 52 51 03 00 81 00 00 00 00 04 00   0x30: CB 8D 56 49 43 33 2D 34 46 58 53 2F 44 49 44 89   0x40: 56 30 33 20 D9 02 40 C1 C6 8A 49 50 55 49 41 36   0x50: 4A 52 41 43 D3 11 01 10 10 56 7F 10 10 89 65 10   0x60: 10 77 53 10 10 79 96 FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Slot 3: SM-NM-ADPTR Port Adapter is analyzed Port Adapter insertion time 05:11:25 ago EEPROM contents at hardware discovery: PCB Serial Number        : FOC152867AP Hardware Revision        : 1.0 Part Number              : 73-12434-04 Top Assy. Part Number    : 800-32481-01 Board Revision          : E0 Deviation Number        : 0 Fab Version              : 05 RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : SM-NM-ADPTR Version Identifier      : V01 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF C1 8B 46 4F 43 31 35 32 38 36 37 41 50 40   0x10: 05 F4 41 01 00 82 49 30 92 04 C0 46 03 20 00 7E   0x20: E1 01 42 45 30 88 00 00 00 00 02 05 03 00 81 00   0x30: 00 00 00 04 00 CB 8B 53 4D 2D 4E 4D 2D 41 44 50   0x40: 54 52 89 56 30 31 00 D9 03 40 C1 CB F3 00 03 40   0x50: 0B E3 FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF Integrated Service Engine Port adapter, 1 port Port adapter is analyzed Port adapter insertion time 05:11:01 ago EEPROM contents at hardware discovery: Hardware Revision        : 1.0 Part Number              : 73-10371-02 Top Assy. Part Number    : 800-29801-01 Board Revision          : A0 Deviation Number        : 0 Fab Version              : 01 PCB Serial Number        : FOC12460CQB RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 Product (FRU) Number    : NME-CUE Version Identifier      : V01 CLEI Code                : IPUIA6NRAA EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 04 F8 41 01 00 82 49 28 83 02 C0 46 03   0x10: 20 00 74 69 01 42 41 30 88 00 00 00 00 02 01 C1   0x20: 8B 46 4F 43 31 32 34 36 30 43 51 42 03 00 81 00   0x30: 00 00 00 04 00 CB 87 4E 4D 45 2D 43 55 45 89 56   0x40: 30 31 20 D9 03 40 C1 CB C6 8A 49 50 55 49 41 36   0x50: 4E 52 41 41 FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF - Integrated Service Engine Daughter Card. Hardware Revision        : 1.0 Part Number              : 73-10372-01 Top Assy. Part Number    : 800-29814-01 Board Revision          : A0 Deviation Number        : 0 Fab Version              : 01 PCB Serial Number        : FOC12460CRD RMA Test History        : 00 RMA Number              : 0-0-0-0 RMA History              : 00 EEPROM format version 4 EEPROM contents (hex):   0x00: 04 FF 40 04 F9 41 01 00 82 49 28 84 01 C0 46 03   0x10: 20 00 74 76 01 42 41 30 88 00 00 00 00 02 01 C1   0x20: 8B 46 4F 43 31 32 34 36 30 43 52 44 03 00 81 00   0x30: 00 00 00 04 00 D9 02 40 C1 FF FF FF FF FF FF FF   0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Cisco Employee

Re: DSP error getting

Yes, you have pvdm3, where cisco fax relay is not supported. However, like I mentioned I wouldn't expect to see this message,  when you have configured fallback as none.

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

++ But what if the far end is trying to negotiate cisco fax relay. Whats is the complete e2e fax  call flow and include the devices in the transit. call flow  example (fax machine---fxs---3945-----Sip/h323/mgcp--------CCM/some GW----Fax machine  ??????)

++ What is your IOS version ?

++ I would expect the fax to fail ? Is that the case ?

++ Can you enable the following logs and make a test call, make sure to log everything to the buffer and make one call stop the debugs(undebug all) and turn terminal lenth to 0(ter len 0) and log the ssh/telnet session to file and  pass the logs.

Your configuration has only one Voip dial-peer which is for sip, so included sip/dsp/relay/and vpm debugs.

debug ccsip messages
debug voip vtsp all
debug voip ccapi inout
debug voip hpi all
debug fax relay t30 all
debug fax relay t30 level-2
debug vpm dsp

Thanks,

Murali

New Member

DSP error getting

Hi Murali

Yes we are connectinng Fax machine . pls find the IOS version which is 15.x

Cisco IOS Software, C3900e Software (C3900e-UNIVERSALK9-M), Version 15.1(4)M2, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Mon 26-Sep-11 21:02 by prod_rel_team

ROM: System Bootstrap, Version 15.1(1r)T4, RELEASE SOFTWARE (fc1)

2280
Views
0
Helpful
6
Replies
CreatePlease to create content