Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DSP Question

I have two 7206 Voice Gateways that are practically identical (same NPE, voice ports, and IOS version). However, the DSPs seem to operate differently. If I do a "show voice dsp" on them, one shows some output, while the other is blank. Any suggestions as to why this is? Attachment includes diag/rev versions.

//Router 1 shows like this:

RRHB-VXR01#sh voice dsp

DSP DSP DSPWARE CURR BOOT PAK TX/RX

TYPE NUM CH CODEC VERSION STATE STATE RST AI VOICEPORT TS ABORT PACK COUNT

==== === == ======== ======= ===== ======= === == ========= == ===== ============

C549 007 01 g729r8 4.3.27 busy idle 0 0 3/1:23 01 0 5518368/7079

335

C549 026 01 g729r8 4.3.27 busy idle 0 0 3/0:23 01 0 5804983/8283

792

C549 006 01 g729r8 4.3.27 busy idle 0 0 4/1:23 05 0 16172418/282

06232

C549 011 01 g729r8 4.3.27 busy idle 0 0 4/1:23 02 0 17434519/292

04888

C549 015 01 g729r8 4.3.27 busy idle 0 0 4/1:23 03 0 15151279/266

69284

-----------------------------------------

//Router 2 shows blank:

RRHB-VXR02#sh voice dsp

DSP DSP DSPWARE CURR BOOT PAK TX/RX

TYPE NUM CH CODEC VERSION STATE STATE RST AI VOICEPORT TS ABORT PACK COUNT

==== === == ======== ======= ===== ======= === == ========= == ===== ============

1 REPLY
Hall of Fame Super Gold

Re: DSP Question

Hi, this can be due to a software bug (data structure corruption) on router 2. Does it still happen if you reload the router ?

94
Views
0
Helpful
1
Replies