Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DSP Transcoder Configuration Issue

Hi All,

       I have to configure Hardware conference on my voice gateway 3845.Currently 3 PRI(30 channels) connection already terminated in our voice gateway and i am having 64+48 PVDM available on the router.As per my understanding 3*32 =96 PVDM is occupied for the PRI connection and 16 PVDM is free on this.But when I tried to configure the conferencing I am getting the error like ......

dspfarm transcoder maximum sessions ?    <0-0>.

Please suggest what configuration I have to do to fix this issue.

Thanks in advance....

Nithin Louis.

  • IP Telephony
4 REPLIES
Cisco Employee

DSP Transcoder Configuration Issue

Without full details (config and HW) most likely reason is you're out of resources.

Also, you're not talking about PVDMs, you're talking about channels. ie You have a PVDM2-64 which has 64 channels, not 64 PDVMs

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

DSP Transcoder Configuration Issue

Thanks for your mail javalenc......Here is the Hardware details and Configurations details follows

Configuration

controller E1 0/1/0

framing NO-CRC4

ds0-group 0 timeslots 1-15 type r2-digital r2-semi-compelled ani

ds0-group 1 timeslots 17-31 type r2-digital r2-semi-compelled ani

controller E1 0/1/1

shutdown

framing NO-CRC4

interface Vlan250

description "Standby connection with WAN Router1"

ip address 10.48.3.6 255.255.255.0

ip flow ingress

ip flow egress

standby 1 ip 10.48.3.1

standby 1 timers 1 4

standby 1 preempt

interface Vlan332

ip address 10.40.31.172 255.255.255.224

ip wccp 61 redirect in

ip flow ingress

ip flow egress

ip route-cache flow

ip ospf network point-to-point

interface Vlan333

ip address 10.40.31.102 255.255.255.224

ip wccp 61 redirect in

ip flow ingress

ip flow egress

ip route-cache flow

ip ospf network point-to-point

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.40.31.102

interface Vlan335

ip address 10.40.31.202 255.255.255.224

ip wccp 61 redirect in

ip flow ingress

ip flow egress

ip route-cache flow

ip ospf network point-to-point

router ospf 1

router-id 10.254.254.96

log-adjacency-changes

redistribute static subnets

network 10.40.31.102 0.0.0.0 area 0

network 10.40.31.172 0.0.0.0 area 0

network 10.40.31.202 0.0.0.0 area 0

network 10.40.51.2 0.0.0.0 area 0

network 10.254.254.96 0.0.0.0 area 0

router bgp 64519

no synchronization

bgp log-neighbor-changes

neighbor 172.31.186.77 remote-as 65000

no auto-summary

ip forward-protocol nd

ip route 10.32.51.0 255.255.255.0 10.40.128.14

ip route 10.32.64.0 255.255.192.0 10.40.128.14 200

ip route 10.32.128.0 255.255.128.0 10.40.128.14

ip route 10.33.0.0 255.255.192.0 10.40.128.14

ip route 10.33.64.0 255.255.192.0 10.40.128.14 200

ip route 10.34.0.0 255.255.192.0 10.40.128.14

ip route 10.34.1.0 255.255.255.0 10.40.128.14 200

ip route 10.34.64.0 255.255.192.0 10.40.128.14 200

ip route 10.35.0.0 255.255.192.0 10.40.128.14

ip route 10.35.64.0 255.255.192.0 10.40.128.14 200

ip route 10.38.0.0 255.255.192.0 10.40.128.14

ip route 10.38.64.0 255.255.192.0 10.40.128.14 200

ip route 10.48.1.0 255.255.255.0 10.40.128.14

ip route 10.48.2.0 255.255.255.0 10.40.128.14 200

ip route 10.64.1.0 255.255.255.0 10.48.3.2 200

ip route 10.64.1.0 255.255.255.0 10.40.128.14 210

ip route 10.65.0.0 255.255.0.0 10.48.3.2 200

ip route 10.65.0.0 255.255.0.0 10.40.128.14 210

ip route 10.70.0.0 255.255.0.0 10.40.128.14

ip route 10.90.90.0 255.255.255.0 10.48.3.2 200

ip route 10.90.90.0 255.255.255.0 10.40.128.14 210

ip route 10.128.0.0 255.255.0.0 10.48.3.2 200

ip route 10.128.0.0 255.255.0.0 10.40.128.14 210

ip route 10.130.0.0 255.255.0.0 10.48.3.2 200

ip route 10.130.0.0 255.255.0.0 10.40.128.14 210

ip route 10.132.0.0 255.255.0.0 10.48.3.2 200

ip route 10.132.0.0 255.255.0.0 10.40.128.14 210

ip route 10.141.0.0 255.255.0.0 10.48.3.2 200

ip route 10.141.0.0 255.255.0.0 10.40.128.14 210

ip route 10.150.0.0 255.255.0.0 10.48.3.2 200

ip route 10.150.0.0 255.255.0.0 10.40.128.14 210

ip route 10.160.0.0 255.255.0.0 10.48.3.2 200

ip route 10.160.0.0 255.255.0.0 10.40.128.14 210

ip route 10.161.0.0 255.255.0.0 10.48.3.2 200

ip route 10.161.0.0 255.255.0.0 10.40.128.14 210

ip route 10.165.0.0 255.255.0.0 10.48.3.2 200

ip route 10.165.0.0 255.255.0.0 10.40.128.14 210

ip route 10.192.0.0 255.255.0.0 10.48.3.2 200

ip route 10.192.0.0 255.255.0.0 10.40.128.14 210

ip route 10.254.254.5 255.255.255.255 10.40.128.14

ip route 10.254.254.6 255.255.255.255 10.40.128.14

ip route 155.195.0.0 255.255.0.0 10.48.3.2 200

ip route 172.16.0.0 255.255.0.0 10.40.128.14 200

ip route 172.29.12.210 255.255.255.255 10.48.3.2 200

ip route 172.29.12.210 255.255.255.255 10.40.128.14 210

ip route 172.29.20.0 255.255.255.0 10.48.3.2 200

ip route 172.29.20.0 255.255.255.0 10.40.128.14 210

ip route 172.31.1.0 255.255.255.0 10.48.3.2 200

ip route 192.168.204.0 255.255.255.0 10.48.3.2 200

ip route 192.168.204.0 255.255.255.0 10.40.128.14 210

ip route 192.168.206.99 255.255.255.255 10.48.3.2 200

ip route 192.168.206.99 255.255.255.255 10.40.128.14 210

ip route 192.168.206.107 255.255.255.255 10.48.3.2 200

ip route 192.168.206.107 255.255.255.255 10.40.128.14 210

ip route 192.168.210.19 255.255.255.255 10.48.3.2 200

ip route 192.168.210.19 255.255.255.255 10.40.128.14 210

ip flow-cache timeout active 5

ip flow-export source Vlan332

ip flow-export version 5

ip flow-export destination 10.32.174.38 2055

ip flow-export destination 10.34.2.23 2055

no ip http server

no ip http secure-server

ip dns server

ip access-list extended waas-wccp-redirect-list

remark WAAS WCCP RRB Redirect list

deny   tcp any any eq telnet

deny   tcp any any eq 22

deny   tcp any any eq 161

deny   tcp any any eq 162

deny   tcp any any eq 123

deny   tcp any any eq bgp

deny   tcp any any eq tacacs

deny   tcp any any eq 2000

deny   tcp any any eq 5060

deny   tcp any any eq 1718

deny   tcp any any eq 1719

deny   tcp any any eq 1720

deny   tcp any any eq 554

deny   tcp any any eq 1755

deny   tcp any eq telnet any

deny   tcp any eq 22 any

deny   tcp any eq 161 any

deny   tcp any eq 162 any

deny   tcp any eq 123 any

deny   tcp any eq bgp any

deny   tcp any eq tacacs any

deny   tcp any eq 2000 any

deny   tcp any eq 5060 any

deny   tcp any eq 1718 any

deny   tcp any eq 1719 any

deny   tcp any eq 1720 any

deny   tcp any eq 554 any

deny   tcp any eq 1755 any

permit tcp any any

logging origin-id hostname

logging source-interface Loopback51

logging 10.38.20.23

snmp-server community 1nvst@Ncbc RO

control-plane

voice-port 0/1/0:0

voice-port 0/1/0:1

dial-peer voice 7000 voip

description to call manager

preference 1

destination-pattern 7...

voice-class codec 1

voice-class h323 1

session target ipv4:10.40.71.9

dtmf-relay h245-alphanumeric

no vad

dial-peer voice 104 pots

description KSA Outbound Calls

destination-pattern 05........

no digit-strip

port 0/1/0:1

forward-digits all

dial-peer voice 105 pots

description Local RY Calls

destination-pattern [2-8]......

port 0/1/0:1

forward-digits 7

dial-peer voice 221 pots

preference 1

incoming called-number .

direct-inward-dial

port 0/1/0:0

dial-peer voice 160 pots

destination-pattern 0[^05].......

direct-inward-dial

port 0/1/0:1

forward-digits 9

dial-peer voice 7160 pots

destination-pattern 800.......

direct-inward-dial

port 0/1/0:1

forward-digits 10

dial-peer voice 7001 voip

description to call manager-subscriber

preference 2

destination-pattern 7...

voice-class codec 1

voice-class h323 1

session target ipv4:10.40.71.10

dtmf-relay h245-alphanumeric

no vad

dial-peer voice 211 pots

destination-pattern 00.T

direct-inward-dial

port 0/1/0:1

prefix 00

dial-peer voice 9200 pots

destination-pattern 89200.....

direct-inward-dial

port 0/1/0:1

forward-digits 9

dial-peer voice 8002 pots

destination-pattern 8800.......

direct-inward-dial

port 0/1/0:1

forward-digits 10

dial-peer voice 8000 pots

destination-pattern 88002443333

direct-inward-dial

port 0/1/0:1

forward-digits 10

dial-peer voice 8888 pots

destination-pattern 8T

direct-inward-dial

port 0/1/0:1

forward-digits 8

line con 0

password 7 0505050D221D1C5A

logging synchronous

line aux 0

line 194

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

password 7 0505050D221D1C5A

login

line vty 5 15

password 7 0505050D221D1C5A

login

scheduler allocate 20000 1000

ntp clock-period 17180075

ntp server 10.40.20.241 prefer

ntp server 10.40.20.242

event manager applet closeloopback

event syslog pattern "%TRACKING-5-STATE: 1 rtr 1 reachability Up->Down"

action 1.0 cli command "enable"

action 1.1 cli command "conf t"

action 1.2 cli command "interface  lo2"

action 1.3 cli command "shut"

action 1.4 cli command "end"

event manager applet openloopback

event syslog pattern "%TRACKING-5-STATE: 1 rtr 1 reachability Down->Up"

action 1.0 cli command "enable"

action 1.1 cli command "conf t"

action 1.2 cli command "interface  lo2"

action 1.3 cli command "no shut"

action 1.4 cli command "end "

end

Hardware details

3845 Backplane EEPROM:

    Hardware Revision        : 1.0

    Top Assy. Part Number    : 800-23093-01

    Board Revision           : B0

    Deviation Number         : 0

    Fab Version              : 04

    PCB Serial Number        : FOC12173EC8

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Part Number              : 73-8639-04

    CLEI Code                : IPME110BRA

    Chassis Serial Number    : FHK1222F2UZ

    Product (FRU) Number     : CISCO3845        

    Version Identifier       : V01

    Hardware date code       : 20080425

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 04 2B 41 01 00 C0 46 03 20 00 5A 35 01

      0x10: 42 42 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

      0x20: 32 31 37 33 45 43 38 03 00 81 00 00 00 00 04 00

      0x30: 82 49 21 BF 04 C6 8A 49 50 4D 45 31 31 30 42 52

      0x40: 41 C2 8B 46 48 4B 31 32 32 32 46 32 55 5A CB 92

       0x50: 43 49 53 43 4F 33 38 34 35 20 20 20 20 20 20 20

      0x60: 20 20 89 56 30 31 20 83 01 32 67 29 FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

       Backplane Registers

       -------------------

   Backplane Revision:              00BE

   Power Supply Status:             F50F

   -48V PS and Env Status:          FFFF

   -48V Isolation Control:          0007

   Backplane Cookie:                000C

   ENM/Backplane FPGA Revision:     00BE

   ENM/Backplane FPGA Int0 Status:  FFFF

   ENM/Backplane FPGA Int2 Status:  00FF

   ENM/Backplane FPGA Int4 Status : EF00

   ENM Interrupt Mask:              0047

   ENM/BP FPGA Interrupt 4 Mask:    0040

   ENM1 Test Port:                  00E3

   ENM2 Test Port:                  00E3

   ENM3 Test Port:                  00C3

   ENM3 Test Port:                  00C3

   ENM LED Control:                 0077

    ENM OIR Control:                 0000

   ENM OIR Status:                  2292

   ENM PCI Speed Status             000C

   Backplane FPGA Diag Int Control: FFFF

   ENM1 OIR State Machine Status:   C4C4

   ENM2 OIR State Machine Status:   C441

   ENM3 OIR State Machine Status:   0000

   ENM4 OIR State Machine Status:   0000

   Backplane Voltage Margin:        0000

Slot 0:

    C3845 Mother board 1GE(TX,SFP),1GE(TX), integrated VPN and 4W Port adapter, 13 ports

    Port adapter is analyzed

    Port adapter insertion time unknown

    Onboard VPN        : FW ver01100200

    EEPROM contents at hardware discovery:

    PCB Serial Number        : FOC12215Y3T

    Hardware Revision        : 1.4

    Top Assy. Part Number    : 800-23616-06

    Board Revision           : B0

    Deviation Number         : 0

    Fab Version              : 05

     RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Processor type           : 69

    CLEI Code                : IPME110BRA

    Product (FRU) Number     : CISCO3845-MB

    Version Identifier       : V06

    Chassis MAC Address      : 001d.708d.18b0

    MAC Address block size   : 48

    Part Number              : 73-8799-09

    Hardware date code       : 20080526

    Chassis Serial Number    : FHK1222F2UZ

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF C1 8B 46 4F 43 31 32 32 31 35 59 33 54 40

      0x10: 04 2C 41 01 04 C0 46 03 20 00 5C 40 06 42 42 30

      0x20: 88 00 00 00 00 02 05 03 00 81 00 00 00 00 04 00

      0x30: 09 69 C6 8A 49 50 4D 45 31 31 30 42 52 41 CB 8C

      0x40: 43 49 53 43 4F 33 38 34 35 2D 4D 42 89 56 30 36

      0x50: 20 D9 02 40 C1 C3 06 00 1D 70 8D 18 B0 43 00 30

      0x60: 82 49 22 5F 09 83 01 32 67 8E C2 8B 46 48 4B 31

      0x70: 32 32 32 46 32 55 5A FF FF FF FF FF FF FF FF FF

     PVDM Slot 0:

    64-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

    Hardware Revision        : 4.0

    Part Number              : 73-8541-05

    Board Revision           : B0

    Deviation Number         : 0

    Fab Version              : 04

    PCB Serial Number        : FOC1220543Q

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Processor type           : 00

    Product (FRU) Number     : PVDM2-64

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 03 EC 41 04 00 82 49 21 5D 05 42 42 30

      0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 32 32 30

      0x20: 35 34 33 51 03 00 81 00 00 00 00 04 00 09 00 CB

      0x30: 88 50 56 44 4D 32 2D 36 34 89 56 30 31 20 D9 02

      0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

       0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC Slot 0:

    Serial 2T (12in1)

    Hardware revision 1.0             Board revision B0

    Serial number     36347141      Part number    800-03181-03

    Version Identifier     V01     FRU Part Number     WIC-2T           

    Test history      0x0             RMA number     00-00-00

    Connector type    PCI

    EEPROM format version 1

    EEPROM contents (hex):

      0x20: 01 12 01 00 02 2A 9D 05 50 0C 6D 03 00 00 00 00

      0x30: 58 00 00 00 08 03 02 00 FF FF FF FF FF FF FF FF

    WIC Slot 1:

    VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1

    Hardware Revision        : 0.0

    Top Assy. Part Number    : 800-22629-05

    Board Revision           : C0

    Deviation Number         : 0

    Fab Version              : 04

    PCB Serial Number        : FOC14031Y4L

    RMA Test History         : 00

     RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : VWIC2-2MFT-T1/E1

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 03 FC 41 00 00 C0 46 03 20 00 58 65 05

      0x10: 42 43 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

      0x20: 34 30 33 31 59 34 4C 03 00 81 00 00 00 00 04 00

      0x30: CB 90 56 57 49 43 32 2D 32 4D 46 54 2D 54 31 2F

      0x40: 45 31 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC Slot 2:

    VWIC2-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1

    Hardware Revision        : 0.0

    Top Assy. Part Number    : 800-22628-05

    Board Revision           : B0

    Deviation Number         : 0

    Fab Version              : 04

    PCB Serial Number        : FOC122009K8

     RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : VWIC2-1MFT-T1/E1

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 03 FD 41 00 00 C0 46 03 20 00 58 64 05

      0x10: 42 42 30 88 00 00 00 00 02 04 C1 8B 46 4F 43 31

      0x20: 32 32 30 30 39 4B 38 03 00 81 00 00 00 00 04 00

      0x30: CB 90 56 57 49 43 32 2D 31 4D 46 54 2D 54 31 2F

      0x40: 45 31 89 56 30 31 20 D9 02 40 C1 FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC Slot 3:

    4 Port FE Switch

    Base MAC Address         : 0027.0dd5.29f4

    MAC Address block size   : 4

    PCB Serial Number        : FOC14045GKR

    Hardware Revision        : 6.0

    Part Number              : 73-8474-06

     Board Revision           : A0

    Top Assy. Part Number    : 800-24193-02

    Deviation Number         : 0

    Fab Version              : 05

    CLEI Code                : IPUIA00RAA

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : HWIC-4ESW

    Version Identifier       : V01

    Connector Type           : 01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF CF 06 00 27 0D D5 29 F4 43 00 04 C1 8B 46

      0x10: 4F 43 31 34 30 34 35 47 4B 52 40 00 56 41 06 00

      0x20: 82 49 21 1A 06 42 41 30 C0 46 03 20 00 5E 81 02

      0x30: 88 00 00 00 00 02 05 C6 8A 49 50 55 49 41 30 30

      0x40: 52 41 41 03 00 81 00 00 00 00 04 00 CB 89 48 57

      0x50: 49 43 2D 34 45 53 57 89 56 30 31 20 D9 02 C1 40

      0x60: 05 01 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 1:

     Voice NM-HD-2VE (3 on-board DSPs) Port adapter

    Port adapter is analyzed

    Port adapter insertion time unknown

    EEPROM contents at hardware discovery:

    Hardware Revision        : 5.3

    Top Assy. Part Number    : 800-20164-02

    Board Revision           : B0

    Deviation Number         : 0-0

    Fab Version              : 03

    PCB Serial Number        : FOC1212389L

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : NM-HD-2VE

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 03 9C 41 05 03 C0 46 03 20 00 4E C4 02

      0x10: 42 42 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31

      0x20: 32 31 32 33 38 39 4C 03 00 81 00 00 00 00 04 00

      0x30: CB 89 4E 4D 2D 48 44 2D 32 56 45 89 56 30 31 20

      0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

       0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 2:

    Voice NM-HD-2VE (3 on-board DSPs) Port adapter

    Port adapter is analyzed

    Port adapter insertion time unknown

    EEPROM contents at hardware discovery:

    Hardware Revision        : 5.3

    Top Assy. Part Number    : 800-20164-02

    Board Revision           : B0

    Deviation Number         : 0-0

    Fab Version              : 03

    PCB Serial Number        : FOC1212389X

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : NM-HD-2VE

    Version Identifier       : V01

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 03 9C 41 05 03 C0 46 03 20 00 4E C4 02

      0x10: 42 42 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31

       0x20: 32 31 32 33 38 39 58 03 00 81 00 00 00 00 04 00

      0x30: CB 89 4E 4D 2D 48 44 2D 32 56 45 89 56 30 31 20

      0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 3:

    Integrated Service Engine-2 Port adapter, 1 port

    Port adapter is analyzed

    Port adapter insertion time unknown

    EEPROM contents at hardware discovery:

    Hardware Revision        : 1.0

    Part Number              : 73-11062-04

    Top Assy. Part Number    : 800-28761-05

    Board Revision           : A0

    Deviation Number         : 0

    Fab Version              : 01

    PCB Serial Number        : FOC13500G7E

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

    RMA History              : 00

    Product (FRU) Number     : NME-WAE-522-K9

     Version Identifier       : V05

    CLEI Code                : IPUIBETRAA

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 05 82 41 01 00 82 49 2B 36 04 C0 46 03

      0x10: 20 00 70 59 05 42 41 30 88 00 00 00 00 02 01 C1

      0x20: 8B 46 4F 43 31 33 35 30 30 47 37 45 03 00 81 00

      0x30: 00 00 00 04 00 CB 8E 4E 4D 45 2D 57 41 45 2D 35

      0x40: 32 32 2D 4B 39 89 56 30 35 20 D9 03 40 C1 CB C6

      0x50: 8A 49 50 55 49 42 45 54 52 41 41 FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

     - Integrated Service Engine Daughter Card.

    Hardware Revision        : 1.0

    Part Number              : 73-10372-01

    Top Assy. Part Number    : 800-28709-02

    Board Revision           : B0

    Deviation Number         : 0

    Fab Version              : 01

    PCB Serial Number        : FOC13492KZN

    RMA Test History         : 00

    RMA Number               : 0-0-0-0

     RMA History              : 00

    EEPROM format version 4

    EEPROM contents (hex):

      0x00: 04 FF 40 04 F9 41 01 00 82 49 28 84 01 C0 46 03

      0x10: 20 00 70 25 02 42 42 30 88 00 00 00 00 02 01 C1

      0x20: 8B 46 4F 43 31 33 34 39 32 4B 5A 4E 03 00 81 00

      0x30: 00 00 00 04 00 D9 02 40 C1 FF FF FF FF FF FF FF

      0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

      0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Waiting for ur reply

Cisco Employee

DSP Transcoder Configuration Issue

Don't see voice-card enabled in the configurations.  Make sure you have enable voice-card and configured it for DSP farm as example below:

voice-card 0

no dspfarm

dsp services dspfarm

Bronze

DSP Transcoder Configuration Issue

Hi friend, I note that you are trying to configure PVDM-II for trancoding resurces, so you need to considerer this:

1. You need to configure the DSPFarm in this way:

voice-card 0

dspfarm

dsp services dspfarm

sccp local GigabitEthernet0/0

sccp ccm CCM-IP identifier 1 version X

sccp

!

sccp ccm group 10

bind interface GigabitEthernet0/0

associate ccm 1 priority 1

associate profile 1 register xcodec

keepalive retries 5

!

dspfarm profile 1 transcode

codec g729r8

codec g729br8

codec g729abr8

codec g729ar8

codec g711ulaw

maximum sessions X

associate application SCCP

no shut

2. In the CallManager, you have to add this resource as Enhanced IOS Transcoder using the same name as the profile "xcodec".

hth

David

362
Views
0
Helpful
4
Replies