Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DTMF tones not accepted from CME when international number is dialed.

Hi,

End user (localted in Mexico city)  has problem to access to conference server located in USA. End user dials by PSTN  from mexico to USA, up to here no problem; but when is prompted to dial the option , any option is accepted.

End user has CME ver 7.1  c3845-spservicesk9-mz.150-1.M5.bin.

Should end user adjust any parameter in CME?

dial-peer voice 14 pots
corlist outgoing EU-CANADA
description LD US and Canada
destination-pattern 9001..........
direct-inward-dial
port 0/1/0:1
prefix 001

regards

2 REPLIES
Cisco Employee

DTMF tones not accepted from CME when international number is di

Hi Filiberto,

Please provide a detailed call flow as below:

SCCP or SIP Phones --- registerd to CME --- ? what is the connectivity to PSTN ---- ? gateway (USA ) --- ? SIP/H323/MGCP -- Call Manager ---- ? ----- Conference Server

Please  confirm the above and also show run from CME in Mexico and Show run from the gateway in USA

Can these phones in Mexico dial any IVR number and browse through Menu ?

Once we have the above, will be able to isolate the issue further for you

Thanks and Regards

Prashanthi Velpula

New Member

DTMF tones not accepted from CME when international number is di


Hi Prashanthi,

Thanks for your time.

All IP phone are SCCP, most od them 7940 and 7960,a few ones 7942. All of them registered with CME.

Connectivity to PSTN is by mean of E1 controller.

From USA side I don't know what type of conference server is.


CME#sh run
Building configuration...


Current configuration : 55331 bytes
!
! Last configuration change at 10:43:49 CST Wed Nov 16 2011 by mex
! NVRAM config last updated at 10:53:55 CST Wed Nov 16 2011 by mex
!
version 15.0

!
hostname CME
!
boot-start-marker
boot-end-marker
!
card type e1 0 0
!network-clock-participate wic 0
network-clock-participate wic 1
network-clock-select 1 E1 0/1/0
!
dot11 syslog
no ip source-route
!
ip cef
!
!
no ip bootp server
no ip domain lookup
ip domain name techdata.com
ip multicast-routing
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
!
controller E1 0/0/0
framing NO-CRC4
line-termination 75-ohm
ds0-group 1 timeslots 1-10 type r2-digital r2-compelled ani
cas-custom 1
  country telmex
  category 2
  answer-signal group-b 1
  caller-digits 4
  groupa-callerid-end
!
controller E1 0/1/0
framing NO-CRC4
line-termination 75-ohm
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
  country telmex
  category 2
  answer-signal group-b 1
  caller-digits 4
  groupa-callerid-end
!
ip tcp synwait-time 10
ip ftp source-interface GigabitEthernet0/1
ip tftp source-interface GigabitEthernet0/1
gw-accounting aaa
!
gw-accounting syslog
!
!
!
!
!
interface Loopback0
description Used for VoIP
ip address 10.2.2.1 255.255.255.0
!
interface Null0
no ip unreachables
!
interface GigabitEthernet0/0
description Connection to Data VLAN
ip address 172.21.135.10 255.255.255.0 secondary
ip address 10.10.10.254 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
duplex auto
speed auto
media-type rj45
no mop enabled
!
interface GigabitEthernet0/1
description Voice VLAN
ip address 192.168.205.1 255.255.255.0
no ip redirects
no ip unreachables
load-interval 30
duplex auto
speed auto
media-type rj45
no mop enabled

!
ip forward-protocol nd
!
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http path flash:
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 10.10.10.1 name Default_Gateway
ip route 172.21.135.0 255.255.255.0 GigabitEthernet0/0

!
ip radius source-interface GigabitEthernet0/1
ip sla responder

!
control-plane
!
!
voice-port 0/1/0:1
!
voice-port 0/0/0:1
description TRONCALES AGENTES
!
!
!
sccp local GigabitEthernet0/1
sccp ccm 192.168.205.1 identifier 1 version 7.0
sccp
!
sccp ccm group 1
bind interface GigabitEthernet0/1
associate ccm 1 priority 1
associate profile 1 register MTP00127f282101
associate profile 2 register CFB00127f282101
!
dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec g729r8
maximum sessions 1
associate application SCCP
!
dspfarm profile 2 conference
codec g711ulaw
codec g711alaw
codec g729r8
maximum sessions 6
associate application SCCP
!
!
dial-peer voice 11 pots
corlist outgoing LADA
description LD National
destination-pattern 901..........
direct-inward-dial
port 0/1/0:1
prefix 01
!
dial-peer voice 12 pots
corlist outgoing Cell
description Cellular Calls
destination-pattern 9044..........
direct-inward-dial
port 0/1/0:1
prefix 044
!
dial-peer voice 13 pots
corlist outgoing LADA-cell
description Cellular LD
destination-pattern 9045..........
direct-inward-dial
port 0/1/0:1
forward-digits 13
!
dial-peer voice 14 pots
corlist outgoing EU-CANADA
description LD US and Canada
destination-pattern 9001..........
direct-inward-dial
port 0/1/0:1
prefix 001
!
dial-peer voice 15 pots
corlist outgoing Internacional
description LD International
destination-pattern 900.T
direct-inward-dial
port 0/1/0:1
prefix 00
!
dial-peer voice 16 pots
description For outbound calls
destination-pattern 9.T
direct-inward-dial
port 0/1/0:1
!
dial-peer voice 17 pots
incoming called-number .
direct-inward-dial
port 0/1/0:1
!
dial-peer voice 18 pots
corlist outgoing AYUDA
description AYUDA
destination-pattern 90[2-3].
direct-inward-dial
port 0/1/0:1
forward-digits 3
!
dial-peer voice 19 pots
corlist outgoing AYUDA
description AYUDA
destination-pattern 90[5-9].
direct-inward-dial
port 0/1/0:1
forward-digits 3
!
dial-peer voice 20 pots
service aa
incoming called-number 0100
port 0/1/0:1
forward-digits 4
!
dial-peer voice 21 pots
corlist outgoing local
description Local Calls
destination-pattern 9[1-9].......
direct-inward-dial
port 0/1/0:1
forward-digits 8

dial-peer voice 211 pots
corlist outgoing LADA
description LD National
destination-pattern 801..........
direct-inward-dial
port 0/0/0:1
prefix 01
!
dial-peer voice 212 pots
corlist outgoing Cell
description Cellular Calls
destination-pattern 8044..........
direct-inward-dial
port 0/0/0:1
prefix 044
!
dial-peer voice 213 pots
corlist outgoing LADA-cell
description Cellular LD
destination-pattern 8045..........
direct-inward-dial
port 0/0/0:1
forward-digits 13
!
dial-peer voice 214 pots
corlist outgoing EU-CANADA
description LD US and Canada
destination-pattern 8001..........
direct-inward-dial
port 0/0/0:1
prefix 001
!
dial-peer voice 215 pots
corlist outgoing Internacional
description LD International
destination-pattern 800.T
direct-inward-dial
port 0/0/0:1
prefix 00
!
dial-peer voice 216 pots
description For outbound calls
destination-pattern 8.T
direct-inward-dial
port 0/0/0:1
!
dial-peer voice 217 pots
incoming called-number .
direct-inward-dial
port 0/0/0:1
!
dial-peer voice 218 pots
corlist outgoing AYUDA
description AYUDA
destination-pattern 80[2-3].
direct-inward-dial
port 0/0/0:1
forward-digits 3
!
dial-peer voice 219 pots
corlist outgoing AYUDA
description AYUDA
destination-pattern 80[5-9].
direct-inward-dial
port 0/0/0:1
forward-digits 3
!
dial-peer voice 221 pots
corlist outgoing local
description Local Calls
destination-pattern 8[1-9].......
direct-inward-dial
port 0/0/0:1
forward-digits 8
!
dial-peer voice 210 voip
description Voice Agentes HP
destination-pattern 6950
session protocol sipv2
session target ipv4:192.168.205.254
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 310 voip
description Voice  TDT
destination-pattern 6990
session protocol sipv2
session target ipv4:192.168.205.254
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 33 voip
destination-pattern 33.....
session target ipv4:169.153.5.11
dtmf-relay h245-alphanumeric
ip qos dscp cs3 signaling
no vad
!
!
num-exp 0199 5200
num-exp 0198 5100
num-exp 0197 5000
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 3
sdspfarm tag 1 MTP00127f282101
sdspfarm tag 2 CFB00127f282101
conference hardware
no auto-reg-ephone
max-ephones 200
max-dn 200
ip source-address 192.168.205.1 port 2000
max-redirect 12
timeouts interdigit 4
timeouts ringing 90
url services http://192.168.205.254/voiceview/common/login.do
url authentication http://192.168.205.1/CCMCIP/authenticate.asp
cnf-file location flash:
cnf-file perphone
user-locale ES load CME-locale-es_ES-Spanish-7.0.1.1.tar
network-locale ES
load 7960-7940 P00308000500
load 7942 SCCP42.8-4-2S
load 7962 SCCP42.8-4-2S
load 7970 SCCP70.8-4-2S
time-zone 9
date-format dd-mm-yy
voicemail 4000
max-conferences 8 gain -6
moh flash:musica1.wav
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 9
login timeout 50

create cnf-files version-stamp 7960 Nov 16 2011 10:29:48
!
!
ephone-template  1
softkeys hold  Newcall Resume Join Select
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Login Dnd ConfList RmLstC
softkeys seized  Redial Endcall Cfwdall Pickup Gpickup Callback Meetme
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Join Se
lect Park
!
!
ephone-dn  1  octo-line
number 0101 secondary 101
label 101
description Operadora
name Operadora
hold-alert 30 originator
!
!
ephone-dn  2  octo-line
number 0102 secondary 102
pickup-group 5003
label 0102
description Aguilar
name Aguilar
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  3  octo-line
number 0103 secondary 103
pickup-group 5003
label 103
description  Guerra
name  Guerra
call-forward busy 4000
call-forward noan 4000 timeout 15
hold-alert 30 originator
!
!
ephone-dn  4  octo-line
number 0104 secondary 104
pickup-group 5003
label 0104
  call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  5  octo-line
number 0105 secondary 105
pickup-group 5003
label 0105
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  6  octo-line
number 0106 secondary 106
pickup-group 5003
label 0106
description Salvador Hernandez
name Salvador Hernandez
call-forward busy 4000
call-forward noan 4000 timeout 15
hold-alert 30 originator
!
!
ephone-dn  7  octo-line
number 0107 secondary 107
pickup-group 5003
label 0107
description logistica
name Logistica
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  8  octo-line
number 0108 secondary 108
pickup-group 5003
label 0108
description Marketing
name Marketing
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  9  octo-line
number 109 secondary 0109
pickup-group 5003
label 109
description Sala de Juntas1
name Sala de Juntas1
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  21  octo-line
number 0121 secondary 121
pickup-group 5003
label 121
description  Islas
name  Islas
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
ephone-dn  77  octo-line
number 0177 secondary 177
pickup-group 5003
label 177
description  Hernandez
name  Hernandez
call-forward busy 4000
call-forward noan 4000 timeout 20
hold-alert 30 originator
!
!
!
ephone-dn  100
number 8000....
mwi on
!
!
ephone-dn  101
number 8001....
mwi off
!
!
ephone-dn  106  dual-line
number A000
conference ad-hoc
no huntstop
!
!
ephone-dn  107  dual-line
number A000
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  108  dual-line
number A000
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  109  dual-line
number A000
conference ad-hoc
preference 3
no huntstop
!
!
ephone-dn  110  dual-line
number A001
conference ad-hoc
no huntstop
!
!
ephone-dn  111  dual-line
number A001
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  112  dual-line
number A001
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  113  dual-line
number A001
conference ad-hoc
preference 3
no huntstop
!
!
ephone-dn  114
number 5300
description Paging
name Paging
paging ip 231.0.1.20 port 2000
!
!
ephone-dn  115  dual-line
number A002
conference ad-hoc
no huntstop
!
!
ephone-dn  116  dual-line
number A002
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  117  dual-line
number A002
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  118  dual-line
number A002
conference ad-hoc
preference 3
no huntstop
!
!
!
ephone-dn  123  dual-line
number 5000
conference meetme
no huntstop
!
!
ephone-dn  124  dual-line
number 5000
conference meetme
preference 1
no huntstop
!
!
ephone-dn  125  dual-line
number 5000
conference meetme
preference 2
no huntstop
!
!
ephone-dn  126  dual-line
number 5000
conference meetme
preference 3
no huntstop
!
!
ephone-dn  127  dual-line
number 5100
conference meetme
no huntstop
!
!
ephone-dn  128  dual-line
number 5100
conference meetme
preference 1
no huntstop
!
!
ephone-dn  129  dual-line
number 5100
conference meetme
preference 2
no huntstop
!
!
ephone-dn  130  dual-line
number 5100
conference meetme
preference 3
no huntstop
!
ephone  1
description Recepcion
mac-address 001E.4A5F.19D5
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:1
pin 3237
!
!
!
ephone  2
mac-address 0012.7FD9.5E58
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:2
pin 2646
!
!
!
ephone  3
mac-address 0015.62C3.9B65
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:3
pin 6536
!
!
!
ephone  4
  mac-address 001D.45E8.D11A
ephone-template 1

paging-dn 114
type 7940
keep-conference drop-last
button  1:4
pin 7053
!
!
!
ephone  5
mac-address 0012.7FFC.DD8F
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:5
pin 7379
!
!
!
ephone  6
description Jorge
mac-address 0024.14B4.2E30
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:6
pin 7310
!
!
!
ephone  7
mac-address 0012.7FF0.1182
ephone-template 1
username "logistica"
paging-dn 114
type 7940
keep-conference drop-last
button  1:7
pin 4755
!
!
!
ephone  8
mac-address 0012.7FFC.E61B
ephone-template 1
paging-dn 114
type 7960
keep-conference drop-last
button  1:8
pin 3134
!
!
!
ephone  9
mac-address 0018.18BF.3EBE
ephone-template 1
username "SalaConf1"
paging-dn 114
type 7970
keep-conference drop-last
button  1:9
pin 7096
!
!
!
ephone  10
description telemarketing
mac-address 0019.5688.7267
ephone-template 1
paging-dn 114
type 7940
keep-conference drop-last
button  1:10
pin 2633
!
!
!
ephone  77
mac-address 001D.70FD.0FB4
ephone-template 1
type 7942
keep-conference drop-last
button  1:77
pin 4950
!
!
!
ephone-hunt 2 sequential
pilot 1002
list 162, 142, 161, 131, 152, 112, 173, 140
final 1004
timeout 10, 10, 10, 10, 10, 10, 10, 10
!
!
ephone-hunt 3 sequential
pilot 1003
list 0110, 0145, 0123, 0151, 0111
final 1004
timeout 10, 10, 10, 10, 10
!
!
ephone-hunt 4 sequential
pilot 1004
list 0101
timeout 10
!
!
ephone-hunt 5 sequential
pilot 1005
list 6952, 6953, 6954, 6951
final 0101
max-timeout 60
timeout 10, 10, 10, 10
!
!
ephone-hunt 6 sequential
pilot 1006
list 6951
!
!
!
!
scheduler allocate 20000 1000
ntp master

615
Views
0
Helpful
2
Replies
CreatePlease to create content