Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Duplex mismatch with cisco phone 7940

Hello,

Not sure if this is a bug or something else.

I'm receiving the following msg on the syslog, but both phone and switch are correctly set to AUTO negotiate the duplex and speed.

Dec 21 11:37:01.107 EST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on FastEthernet3/3 (not full duplex), with SEP001360C3E06D Port 1 (full duplex).

After a interface recycle (shut/no shut) it stop.

Any ideas?

Vlad

3 REPLIES
Green

Re: Duplex mismatch with cisco phone 7940

Which Switch platform and IOS running?

Could you please post your switch port config?

Thanks

Re: Duplex mismatch with cisco phone 7940

interface FastEthernet3/1

switchport access vlan 10

switchport mode access

switchport voice vlan 20

switchport port-security maximum 3

switchport port-security

switchport port-security aging time 1

switchport port-security aging type inactivity

load-interval 60

qos vlan-based

no snmp trap link-status

tx-queue 3

priority high

end

on the phone:

PC Port Disabled NO

SW Port Configuration AUTO

PC Port Configuration AUTO

Hall of Fame Super Gold

Re: Duplex mismatch with cisco phone 7940

Have you tried to just set fixed speed and duplex on the switch port? Unfortunately, duplex negotiation is not 100% reliable.

719
Views
0
Helpful
3
Replies
CreatePlease to create content