Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DX650 phone & CME?

Does CME currently support DX650?  I searched for some info and the only thing I was able to find was a documentation that only mentions certain functionality will not work when DX650 is configured under CME -

Cisco Desktop Collaboration Experience and Cisco Unified Communications Manager Express interaction

When the Cisco Desktop Collaboration Experience works with the Cisco Unified Communications Manager Express (Unified CME), the phones must go into CME mode.

When a user invokes the conference feature, the tag allows the phone to use either a local or network hardware conference bridge.

The Cisco Desktop Collaboration Experience DX600 series phones do not support the following actions in Unified CME mode:

Transfer

Supported only in the connected call transfer scenario.

Conference

Supported only in the connected call transfer scenario.

Join

Supported using the Conference button.

Hold

Supported using the Hold button.

Barge

Not supported.

Direct Transfer

Not supported.

Select

Not supported.

The users cannot create conference and transfer calls across different lines.

http://www.cisco.com/en/US/docs/voice_ip_comm/cdce/dx600/admin/10_0_1/english/DX60_BK_C989350E_00_cisco-desktop-collaboration-experience-dx600_chapter_011.html

It doesn't look like latest CME 10.0 supports this model.  Can anyone confirm?  Thanks!

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

DX650 phone & CME?

None of the documents show CME as a requirement or option

Minimum system requirements

The minimum system requirements for running Cisco Desktop Collaboration Experience DX650 are listed below.

  • Cisco Unified Communications Manager
    • minimum: Release 7.1(5) or higher
    • minimum: Release 8.5(1) or higher
    • recommended: Release 8.6(2) or higher
    • recommended: Release 9.1(1) or higher

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cdce/dx600/rel_notes/10_0_2/DX65_BK_C3F322F2_00_cisco-desktop-collaboration-experience-dx650.html

Provisioning and management

• Cisco Unified Communications Manager 8.6.2

• Backward compatibility with Cisco Unified Communications Manager 7.1.5 and 8.5.1 (no support for Android package [APK] provisioning in 7.1.5)

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6788/phones/ps12956/ps12959/data_sheet_c78-726888_ps12956_Products_Data_Sheet.html

And as you mention, it doesn't show up in the CME 10.X compatibility info, I would assume it's not supported, probably that documentation which mentions CME is for future use.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

DX650 phone & CME?

Here's the CME feature history, and there is no metion of support for DX650:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
2 REPLIES
Cisco Employee

DX650 phone & CME?

None of the documents show CME as a requirement or option

Minimum system requirements

The minimum system requirements for running Cisco Desktop Collaboration Experience DX650 are listed below.

  • Cisco Unified Communications Manager
    • minimum: Release 7.1(5) or higher
    • minimum: Release 8.5(1) or higher
    • recommended: Release 8.6(2) or higher
    • recommended: Release 9.1(1) or higher

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cdce/dx600/rel_notes/10_0_2/DX65_BK_C3F322F2_00_cisco-desktop-collaboration-experience-dx650.html

Provisioning and management

• Cisco Unified Communications Manager 8.6.2

• Backward compatibility with Cisco Unified Communications Manager 7.1.5 and 8.5.1 (no support for Android package [APK] provisioning in 7.1.5)

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6788/phones/ps12956/ps12959/data_sheet_c78-726888_ps12956_Products_Data_Sheet.html

And as you mention, it doesn't show up in the CME 10.X compatibility info, I would assume it's not supported, probably that documentation which mentions CME is for future use.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

DX650 phone & CME?

Here's the CME feature history, and there is no metion of support for DX650:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
1295
Views
0
Helpful
2
Replies
CreatePlease login to create content