Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

dx650 with be6000 9.0

                   hi all,

i am trying  to register the dx650 phone with BE6000 9.0.1 version.

i downloaded the cop.sgn file for dx650 and device pack ,also i  uploaded both files.

but still i cannot see the dx650 phone in the devices list.

is there any other files required or be6000 9.0 wont support or anyotherway to register the dx650 on BE6k

thanks,

cyril

9 REPLIES
Purple

dx650 with be6000 9.0

Hi Cyril,

Can u share the snapshot of what all Device Pack u have uploaded and phone device list where it is not showing DX650?

Secondly,did u restart the servers after uploading DPs?

regds,

aman

Purple

dx650 with be6000 9.0

Hi Cyril,

I was referring the release notes which says

When you apply a Device Package to enable new device support, a cluster-wide reboot is required for those devices to register successfully. A cluster-wide reboot is not required when you apply a Device Package to update

existing firmware/configuration

http://www.cisco.com/web/software/282074299/102824/cmterm-devicepack-9_1_1_21017-2_Readme.pdf

So, u need to restart the servers.

regds,

aman

Community Member

dx650 with be6000 9.0

hi aman,

i restarted the be 6000 after upload .

and i dont have any cluster here i have only one CM 9.0 .

apart from that the device package which you mentioned is for 9.1.1 will that work with 9.0.1

here the package which i installed ---- cmterm-devicepack9.0.1.11013-1.cop.sgn

thanks

cyril

Purple

dx650 with be6000 9.0

Hi Cyril,

My apologizes.

I checked the datasheet which says DX650 works with BE6000 with 9.1 or later.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps12956/ps12959/data_sheet_c78-726888_ps12956_Products_Data_Sheet.html

secondly, what is the firmware version of DX650?

regds,

aman

Community Member

dx650 with be6000 9.0

hi aman,

is it possible to upgrade 9.0 to 9.1 without any license ?

or

we need to have software assurnace from cisco to rehost the license.

is firmware makes any difference on the dx650?

thanks

cyril

Purple

dx650 with be6000 9.0

Hi Cyril,

You can do the upgrade .It is just a minor upgrade.No separate license is required.

Make sure u have a valid support contract in case if TAC case needs to be opened for any further help.

If u have firmware 10.0(1.103), then u require Device Pack 9.1.1 else no device pack is required. this is what I see for CUCM else if firmware is 10.0(2.32), no Device pack is required.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

But DP would be last option. First upgrade is required.Just do and update.

regds,

aman

Community Member

dx650 with be6000 9.0

hi aman,

i upgraded the BE6k to the following version

System version: 9.1.1.20000-5

but still i cannot see the dx650 in the phone option.

but i didnt try to connect dx650 in the network yet to see if he detects automatically

thanks

cyril

Cisco Employee

Re: dx650 with be6000 9.0

No, it won't unless the option is under add new, I'm running 9.1.2.10000-28 and I see the option for DX650

I don't see any DevPack compatible with 9.1(1), you'll need to upgrade to 9.1(2) to get support.

EDIT: I found one, 9.1(1) (21026-1), you might want to try and install it.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Purple

dx650 with be6000 9.0

Hi ,

I checked DX650  comes in CUCM version 9.1.2.10000-28.

I think datasheet should specifically mention the version for BE6K

regds,

aman

352
Views
0
Helpful
9
Replies
CreatePlease to create content