Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

E1 R2 Problem Fax

Hi Guys,

Our Customer have any sites and the sites with FXO the Fax work. There is a site that we have E1 R2 the fax don't work, appear the message "communication error". Ask, there is any specific configuration in the Gateway or ATA for the fax work?

Thank You,

Wilson

9 REPLIES
Silver

Re: E1 R2 Problem Fax

If H323 connection between the two AS5300 gateways is G.723x or G.729x, the FAX always fails to transfer the FAX message to remote FAX machine. If I set Codec G.728(16kbps) or G.726 (whatever Spec) on Local Dial-peer voip, the local FAX never transfer to final FAX machine. ( Local FAX often detect response tone(beep) from remote FAX, But it fails always with communication error message from remote FAX.

Community Member

Re: E1 R2 Problem Fax

Hi Ebreniz,

I am sorry I don't understando that you speak. The solution is CallManager 5.1.1 and any sites have Gateway 2811 with E1 R2 and the ATA connected in Switch in a one side and tax connected in the ATA.

Thank You,

Wilson

Hall of Fame Super Gold

Re: E1 R2 Problem Fax

Please send output of "show controllers e1", you might have slips prevent the fax to work.

That is due to lack of "network-clock-participate" and "network-clock-select" commands.

Hope this helps, please rate post if it does!

Community Member

Re: E1 R2 Problem Fax

Hi Bevilacqua,

Follow below the configuration of the Gateway and Show Controller E1.

AltoAraguaia_Bio# sh run

Building configuration...

version 12.4

hostname AltoAraguaia_Bio

!

boot-start-marker

boot system flash c2801-ipvoicek9-mz.124-15.T3.bin

boot-end-marker

!

enable password xxx

!

no aaa new-model

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

ip cef

!

!

ip dhcp relay information option

no ip dhcp use vrf connected

ip dhcp excluded-address 10.3.0.0 10.3.0.10

ip dhcp excluded-address 192.168.232.1 192.168.232.100

ip dhcp excluded-address 192.168.232.114

!

ip dhcp pool alt

network 192.168.232.0 255.255.255.0

option 150 ip 10.0.1.2 10.0.1.1

default-router 192.168.232.180

dns-server 192.168.1.15 192.168.3.250

!

no ip domain lookup

multilink bundle-name authenticated

!

!

voice-card 0

dsp services dspfarm

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco

!

voice class codec 1

!

voice translation-rule 1

rule 1 /^0\([38]00\)/ /0\1/

rule 2 /^0\([^0].*\)/ /\1/

rule 3 /^00\([^0].*\)/ /014\1/

rule 4 /^000/ /0014/

!

voice translation-profile Local_DDD_DDI_0800_0300

translate called 1

!

archive

log config

hidekeys

!

controller E1 0/0/0

framing NO-CRC4

line-termination 75-ohm

ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

country brazil

answer-signal group-b 1

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.232.180 255.255.255.0

ip route-cache flow

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

bandwidth 2048

ip address 172.16.1.198 255.255.255.252

encapsulation frame-relay IETF

ip route-cache flow

load-interval 30

frame-relay interface-dlci 100

frame-relay lmi-type ansi

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.16.1.197

!

ip flow-cache timeout active 1

ip flow-export source FastEthernet0/0

ip flow-export version 5

ip flow-export destination 10.100.10.250 63636

!

ip http server

no ip http secure-server

!

logging 10.100.10.45

access-list 1 permit any

snmp-server community ng120 RO

snmp-server ifindex persist

disable-eadi

!

!

!

control-plane

!

!

!

voice-port 0/0/0:1

translation-profile outgoing Local_DDD_DDI_0800_0300

cptone BR

timeouts interdigit 3

!

!

no mgcp package-capability res-package

no mgcp package-capability fxr-package

!

sccp local FastEthernet0/0

sccp ccm 10.0.1.1 identifier 1 priority 2

sccp ccm 10.0.1.2 identifier 2 priority 1

sccp

!

sccp ccm group 1

associate ccm 2 priority 1

associate ccm 1 priority 2

associate profile 1 register TRANSCODER_ALT

!

dspfarm profile 1 transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

associate application SCCP

!

!

dial-peer voice 1 voip

destination-pattern 54..

session target ipv4:10.0.1.2

!

dial-peer voice 2 voip

preference 1

destination-pattern 54..

session target ipv4:10.0.1.1

!

dial-peer voice 3 pots

incoming called-number .

direct-inward-dial

port 0/0/0:1

!

dial-peer voice 4 pots

description Chamadas externas

destination-pattern 0T

progress_ind setup enable 3

progress_ind progress enable 1

port 0/0/0:1

forward-digits all

!

dial-peer voice 5 pots

description Chamadas para nzmeros de emergjncia

destination-pattern 1..

port 0/0/0:1

forward-digits all

!

!

--More-- !

call-manager-fallback

max-conferences 2 gain -6

transfer-system full-consult

ip source-address 192.168.232.180 port 2000

max-ephones 30

max-dn 30

!

!

-------

Don't there is slip error. Thank You for your help,

Wilson

Hall of Fame Super Gold

Re: E1 R2 Problem Fax

network-clock configuration is OK. Now check:

http://www.cisco.com/en/US/docs/voice_ip_comm/cata/186_188/3_0/english/administration/guide/sccp/sccpaapd.html

For how to configure and troubleshoot ATA for fax.

Community Member

Re: E1 R2 Problem Fax

Hi Bevilacqua,

I verify the document that you send for me where it's mention that the codec for E1 should be G.711A-law. In the CCM was G.711u-law, when I change the parameters in the in the option gateway in the CCM, the gateway stop to do external calls.

Wilson

Hall of Fame Super Gold

Re: E1 R2 Problem Fax

g.711u or a doesn't change. Leave it as it is and check all other parameters.

Community Member

Re: E1 R2 Problem Fax

Hi Bevilacqua,

The problem is occuring because the Fax is a Super 3G and operate with 33,6kbps and the ATA operate with 9,6kbps. I am waiting the Customer change for executed tests.

Thank You,

Wilson

Community Member

Re: E1 R2 Problem Fax

configing

249
Views
0
Helpful
9
Replies
CreatePlease to create content